Vraag

geluid en beeld niet synchroon

  • 16 January 2022
  • 101 reacties
  • 2179 Bekeken

kregen vorige week een nieuwe decoder V7(Android) toegestuurd- hebben nu veelvuldig problemen dat beeld en geluid niet gelijk lopen( wa s met andere decoder nooit) iets aan te verhelpen???


101 reacties

@Michael V @DaisyS De problemen doen zich enkel voor met de nieuwste decoder (die via kabel op de router hangt). De andere decoder (ouder model) hangt is via een wifibooster aangesloten en heeft dit probleem nooit

De synchronisatie loopt fout, hoe kan dit definitief worden opgelost ?

Reputatie 7
Badge +4

@KurtVSV Ook voor u heb ik aanpassingen gedaan op je lijn. Dit probleem is ook doorgegeven naar de verantwoordelijken voor de V7 en is in onderzoek. 

Sinds gisteren ook Proximus tv, alles werkte perfect, ook via surround geen sync probleem.

Vandaag willen we een programma herbekijken en na enkele seconden bevriest beeld even en daarna komt beeld 2sec na audio. Telkens weer…

Surround uitgeschakeld, geen oplossing…

Na uitschakelen decoder (volledig, niet enkel stand-by) wel weer sync.

Onbegrijpelijk dat zoiets niet direct opgelost wordt?!

Reputatie 7
Badge +4

@Dulac Ik heb ook op uw lijn enkele aanpassingen gedaan. Hoe is je decoder aangesloten ? Is dit via kabel of een Wifi Booster (zwart bakje met 3 blauwe of 2 blauwe en 1 groen lichtje) ? Weet je of er dan iets wijzigt aan de lichtjes op de moment dat je het probleem hebt ? 

Als de verbinding draadloos is, zou je dan eventueel kunnen testen of je het probleem nog hebt als je de decoder rechtstreeks met een kabel verbindt aan de modem ? 

De decoder is rechtstreeks aangesloten via kabel op de Internet Box. Na volledig uitschakelen vd tv box (met knop achteraan dus) was het probleem verholpen... ik laat het nog weten mocht het probleem zich blijven voordoen! 

Alvast bedankt voor de reactie!

Vandaag weer zelfde sync probleem, nu was uitschakelen (met aan/uit knop achteraan) geen oplossing, na instelling surround geluid uit te schakelen (Indelingen - Geen: Surround sound nooit gebruiken) is het wel weer opgelost...

 

inderdaad bekend probleem 

  • Als ‘surround sound’ geactiveerd wordt op de decoder dan loopt het geluid niet meer synchroon.

Bron: Audio Video niet synchroon: → V7 Stand van zaken | Proximus Forum

@Doxie en @Brendanvb 

het zou nu in orde moeten zijn.

Eventueel de decoder eveneens nog eens herstarten.

 

Groeten

Geert

Beste Geert, 

Het probleem is nog altijd niet opgelost.

Ik moet de decoder om de 2 dagen volledig uitschakelen met de knop achteraan.

Ik heb ook een probleem als ik de Gids wil openen gaat dit soms zéér traag.

Hier ook het probleem dat beeld en geluid niet synchroon zijn bij de V7 android box.

Box hangt met kabel rechtstreeks aan de ‘modem’.   Fiber connectie.

Klantnummer toegevoegd aan mijn forum profiel, kan iemand van Proximus het nodige doen aub ?  

Ik heb hetzelfde probleem kan dit opgelost worden 

Mvg

FYI: prox forummedewerkers komen pas morgen terug, dan kunnen ze voor u ook eens de setting veranderen.

Reputatie 6
Badge +4

@farstreet Ik heb een aanpassing gedaan, kan je dit eens testen? 

@Danco Kan je je klantengegevens toevoegen aan je forumprofiel? 

Het probleem was opgelost nadat ik de TV-box heropgestart had.   Sindsdien wel niet zo heel veel TV gekeken.   Ik hou het in de gaten. 

Beste,

 

Idem hier.  Beeld en geluid lopen sedert een aantal weken niet meer gelijk.  Is het mogelijk dit na te kijken aub.  

Reputatie 6
Badge +4

@Laubus Ik heb een aanpassing gedaan op je lijn. Kan je dit eens uit proberen? 

Beste, @DaisyS  

Wij hebben ook sinds enkele weken de nieuwe v7 decoder ontvangen. Alles met directe kabel verbonden. Toch krijgen we na verloop van tijd telkens het probleem dat bij opnames (ook YouTube app) het beeld en geluid niet meer synchroon loopt. We lossen dit momenteel op door de decoder opnieuw op te starten met knop achteraan het toestel, maar het probleem blijft terugkomen.
 

2de kleiner probleem: de functie voor het samen op en afzetten van de decoder + TV stopt na verloop van tijd met werken. Correcte CEC instelling staat nogtans aan. 
 

Klantnummer op profiel ingesteld, gelieve eens te checken en eventueel een update te doen. 

Alvast bedankt. 

Beste,

Bij ons is het geluid ook niet gesynchroniseerd als we uitgesteld/opnames bekijken. 
 

is het mogelijk dit eens te checken? 
mvg

Reputatie 4
Badge +1

@BrentJanssensIk heb een aanpassing gedaan op je lijn. Kun je even testen of het nu beter is?

Reputatie 4
Badge +1

@Bkeppe Ik heb een aanpassing gedaan op je lijn. Kun je even testen of het nu beter is?

@BrentJanssensIk heb een aanpassing gedaan op je lijn. Kun je even testen of het nu beter is?

Alvast bedankt, ik hou u op de hoogte of het probleem terugkomt na verloop van tijd of niet. 
 

Mvg, 

Brent

@Bkeppe Ik heb een aanpassing gedaan op je lijn. Kun je even testen of het nu beter is?

Beste,

voorlopig lijkt alles terug in orde 👍🏼  
bedankt. 

Beste @Michael V ,

Spijtig genoeg duikt hetzelfde probleem weer op. Deze keer was het bij het herbekijken van een programma. Beeld en geluid niet meer synchroon. Na het herstarten van de decoder werkt alles weer perfect maar dit blijft spijtig genoeg niet zo. 
 

Is er nog iets dat jullie kunnen doen?

 

Mvg, Brent

Reputatie 4
Badge +1

@BrentJanssens Kun je de modem een resetten? Als het dan nog niet beter is, zou ik een modemswap aanraden.

Ik zit met hetzelfde probleem. Krijg niemand vast bij klantendienst. Heel vervelend probleem. Kan dit worden aangepast aub? Ik ben nog maar een maand klant.... Jammer

Reageer