Vraag

Problemen met V6 decoder



Toon eerste bericht

118 reacties

Reputatie 7
Badge +4

@Koen_095  hi koen, ik heb je verbinding even gecontroleerd en zie op de fysieke lijn geen problem in ieder geval
je modem en decoder zijn draadloos met elkaar verbonden ?

Reputatie 3
Badge +1

@Koen_095  Kan je het nummer van je vaste lijn of klantennummer even invullen op je forum profiel? Zo kan ik nagaan wat de oorzaak kan zijn.

Heb ik aangepast.mvg

Reputatie 7
Badge +4

@Koen_095  Kan je het nummer van je vaste lijn of klantennummer even invullen op je forum profiel? Zo kan ik nagaan wat de oorzaak kan zijn.

Reputatie 3
Badge +1

ook  ik heb problemen met 2 v6 decoders,moet ze telkens weer opnieuw laten opstarten want ze reageren niet meer na een avond tv kijken

V6 gewoon vervangen door V5. Had ook problemen.

Reputatie 7
Badge +3

De V5c is dan nu opgestuurd ter omruiling voor de V6 ;)

De decoder zal best hiervoor omgeruild worden. Dit zal via een UPS Access punt gebeuren. Kan je even het voor jou gemakkelijkste punt uitkiezen via volgende link en hier doorgeven: UPS Point Locator

Kan je in jouw profiel nog even een GSMnummer aanvullen (bij telefoonnummer). Hierop zal een SMS komen van zodra de decoder geleverd is.

@WenzelR 

 

CARREFOUR MARKET LEDE (10360304)

MARKT, 34
9340 LEDE

Inderdaad de V5 serie werkt veel stabieler dan de V6, spreek uit ervaring, bij mijn V5 mini verloopt alles vlot zonder haperingen.

Bij mijn onlangs omgeruilde V6 krijg ik haperingen in het beeld wanneer ik heb gepauzeerd of terug gespoeld. Beeld blijft herhaaldelijk een seconde stil staan! Wanneer ik opnieuw live kijk heb ik dat niet meer.

Reset procedures al allemaal uitgevoerd, doch zonder soelaas.

 

Graag advies met een oplossing.

mvg

 

 

 

Zelfde probleem, de V6 werkt niet zoals hoort.
Pauzeren of opnames bekijken, replay of terugspoelen geeft haperingen en/of geluid is niet synchro met beeld….

Reputatie 5
Badge +3

Vooraleer ik hier iets meld probeer ik zelf alle reset/connectie procedures te ondernemen, decoders zijn alle 2 met UTP kabels met de modem verbonden, geen draadloze toestanden.

Heb toch nog eens de bbox 3 en V6 herstart (geen reset) en volg het verder op. (V6 is recentelijk vervangen)

mvg

 

Reputatie 7
Badge +4

@jdm_01 Eens alle toestellen herstarten kan een oplossing geven, zie https://www.proximus.be/support/nl/id_sfaqr_restart_global_restart/particulieren/support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/hoe-herstart-u-uw-toestellen-voor-internet-en-tv.html . Ik zie dat er wel wat pakket verloren gaan tussen modem en decoder , dus zoals Martin al aanhaalde kan je best de connectie tussen modem en decoder ook eens nakijken.

in iedere geval heb ik de indruk dat deze van TN stabieler zijn (afgaand op mensen die al jaren lang klant zijn bij TN) .
Maar hoe dan ook zolang we klanten blijven van PX zullen we het ook moeten doen met wat ze ons ook aanbieden.. 

Reputatie 6
Badge +3

Alles hangt ook af hoe goed dat de custom software van de ISP kan samenwerken met de SOC die in een decoder steekt. Daarbovenop heb je ook nog de firmware upgrades zelf van de decoder om andere problemen op te lossen. Het hangt ook af over het gebruikte model van een decoder ook al niet ver end of live is bij de fabrikant, hier spreek ik over firmware upgrades.Zoveel verschillende SOC makers zijn er niet voor de decoder markt: Broadcomm,RockChip, HiSilicon.

nu moet je wel eens zien wat het aantal meldingen is van problemen van andere decoders ik zou daar toch zeker niet kunnen uit concluderen dat er echt één boven uitsteekt waarvan je kunt zeggen dat die veel minder problemen heeft of heeft gegeven, in het begin ware er altijd meer problemen als een decoder uitkwam en het kon zelf jaren duren voor de meeste  bugs er uit waren.

Maar de meeste problemen die eigenlijk nog achteraf gemeld worden gaan over opnames.

ik vrees er voor dat er zelfs in 2020 nog altijd problemen zullen gemeld worden met alle bestaande types, dus het forum zal in 2020 nog altijd evenveel zijn nut hebben :wink:  :relaxed:

Maar seffens vliegen we in de champagne hé :thumbsup_tone4:
Santé en aan allen een fantastisch jaar 2020.

Reputatie 6
Badge +3

Het kan liggen aan de software die niet goed overweg kan met de SOC en het beschikbare werkgeheugen die in decoder versie 6 zit. De Huawei draait al op Android en dat nog in combinatie met de custom software van Proximus kan ook parten spelen op de performantie en dan ook nog de upscaling naar 4k. De decoder versie 6 lijkt mij eerder om de huawei EC6108V9 te gaan met een Hi3798M SOC: https://www.silicondevice.com/file.upload/images/Gid1563Pdf_Hi3798MV100.pdf Alles hangt ook af welke besparingen en keuzes Proximus genomen heeft.

natuurlijk weet je ook nooit wat de reden is van het zelfde probleem zoals jij ondervindt ik bedoel maar is het omdat de v6 aangesloten is op PLC’s of op bridge of wifi booster of via utp netwerkkabel.

Ik persoonlijk had de indruk dat de v6 gevoeliger is als je hem aansluit via draadloze oplossingen, maar ik kan mij natuurlijk vergissen is altijd moeilijk om conclusies te trekken uit wat er allemaal op het forum gemeld wordt.

Reputatie 5
Badge +3

En dan maar starten met een nieuwe V7, ik was bij de testers van de V6, blijkbaar wordt er momenteel geen rekening meer gehouden met onze feedback aangaande dit ook nog altijd recent toestel.

 

mvg

Ik dacht dit inderdaad hier al gelezen te hebben en nog andere problemen met de v6 maar het probleem is dat je dit achteraf niet altijd gemakkelijk terugvindt op het forum!

Reputatie 5
Badge +3

Heeft er nog iemand last van bovenstaande fouten op de V6 decoder? Haperingen beeld en beeld soms vast bij de opname lijst.

 

mvg

Reputatie 5
Badge +3

Nieuwe melding probleem V6 decoder: In de lijst opnames kan ik de laatste tijd geregeld niet meer scrollen van de ene naar de andere opname, beeld geblokkeerd, als ik dan naar het startmenu ga kan ik wel de opname selecteren. Kan het oplossen door het herstarten van de decoder.

V6 nog niet zolang omgeruild, zie probleem hierboven.

mvg.

 

 

Reputatie 5
Badge +3

Inderdaad de V5 serie werkt veel stabieler dan de V6, spreek uit ervaring, bij mijn V5 mini verloopt alles vlot zonder haperingen.

Bij mijn onlangs omgeruilde V6 krijg ik haperingen in het beeld wanneer ik heb gepauzeerd of terug gespoeld. Beeld blijft herhaaldelijk een seconde stil staan! Wanneer ik opnieuw live kijk heb ik dat niet meer.

Reset procedures al allemaal uitgevoerd, doch zonder soelaas.

 

Graag advies met een oplossing.

mvg

 

 

 

Reputatie 7
Badge +3

De decoder zal best hiervoor omgeruild worden. Dit zal via een UPS Access punt gebeuren. Kan je even het voor jou gemakkelijkste punt uitkiezen via volgende link en hier doorgeven: UPS Point Locator

Kan je in jouw profiel nog even een GSMnummer aanvullen (bij telefoonnummer). Hierop zal een SMS komen van zodra de decoder geleverd is.

Reputatie 7
Badge +4

@Pryrt Dit zouden de juiste instellingen zijn. Ik heb het opnieuw doorgestuurd naar de remotedienst. Ik hou je verder op de hoogte.

@SamuelD

Opstartmodus 'normaal'

Keuze bij afsluiten 'neen' 

Automatische sluimerstand 'uit' 

Reputatie 7
Badge +4

@Pryrt Ik heb antwoord gekregen dat het temaken kan hebben met de ‘deep sleep’ mode op de V6, kan je even controleren of in het menu bij de instellingen, en dan bij systeem , wat hier onder sluimerstand staat? 

@Pryrt

Ik heb hier een case voor aangemaakt en doorgestuurd naar de remotedienst.

Ik wacht het antwoord af.

 

Geert

@GeertC

Geef je me het casenummer eens, dan escaleer ik verder voor opvolging.

 

Reageer