Vraag

geluid en beeld niet synchroon


kregen vorige week een nieuwe decoder V7(Android) toegestuurd- hebben nu veelvuldig problemen dat beeld en geluid niet gelijk lopen( wa s met andere decoder nooit) iets aan te verhelpen???


258 reacties

Reputatie 2

Bedankt Geert.

Ik hoop dat het deze keer ook opgelost is.

Groeten

Witte Herder

Beste,

 

Ook hier lopen beeld en geluid niet synchroon. Zou dit eens nagekeken kunnen worden aub?

 

Alvast bedankt!

Leslie 

Reputatie 2

Beste

Sorry Geert de aanpassing heeft niet het verhoopte resultaat oplevert.

Zondagavond terug terug hetzelfde probleem.

Groeten

Witte Herder

 

Beste 

 

Wij hebben sinds juni ook proximus en stem en beeld lopen ook niet synchroon... zou dit aub eens nagekeken kunnen worden

 

Alvast bedankt

 

Groetjes

Valerie

Ook bij ons geluid en beeld met V7 niet synchroon.

Wij hebben hier hetzelfde probleem.

Na opstarten geen probleem, maar enkele uren later terug niet meer synchroon.

Kunnen jullie eens checken?

Mvg,

Jochen

Hey,

Nog steeds zelfde probleem.

Bij live tv is dit nu slechter dan voorheen.

Kan dit nog eens bekeken worden.

Gr,

Jochen

In augustus 2022 nieuwe decoder gekregen (TV Box v7). Proximus heeft zelf het initiatief genomen om mijn “oude” decoder (gratis) te vervangen. Sindsdien problemen met de synchronisatie van beeld en geluid. Op alle zenders (ook wanneer ik Netflix gebruik). Sync begint fout te lopen na ongeveer 90min (soms sneller) na  uit-/aanschakelen (powerknop achteraan TV Box). Gisteren via behulpzame helpdesk medewerker alles (B-box, tv-box, tv) uit- en aangeschakeld (zelfs dsl-kabel uit wanddoos gehaald) maar zonder effect (na 90min opnieuw sync problemen). TV Box is enkel via HDMI (geen optische kabel voor audio) rechtstreeks (geen versterker tussen) met TV (Samsung) verbonden. Connectie met “oude” decoder was ook via HDMI naar TV maar dit gaf geen probleem. Kan iemand mij verder helpen of kan ik mijn “oude” decoder nog/opnieuw gebruiken?

Reputatie 7
Badge +3

@ptron 

ik heb de software hersteld op je modem.

Loopt alles nu synchroom?

 

Geert

Beste, wij hebben dit probleem ook. Kan dit worden bekeken? 

Beste @GeertC ,

Hartelijk dank voor de snelle reactie. Ik heb modem en tv-box herstart (uit/aan via power knop) na je interventie. Helaas is het probleem niet opgelost. Audio loopt na een tijdje(ook wanneer ik enkel radiozenders via mijn tv afspeel) ongeveer 1sec achter op het beeld (wanneer ik terug overschakel op tv-zenders)

Met vriendelijke groeten

Reputatie 7
Badge +3

@niels_05 

Onze verontschuldigingen voor het ongemak,

ik geeft dit door aan de remote dienst.

 

Geert

Helaas, moet ik melden dat dit probleem  zich bij de v7 decoder ook manifesteert bij mij. Erger nog, sinds het in gebruik nemen van de v7 decoder  heb ik geen geluid meer op de achterspeakers van mijn surround systeem, wat met mijn vorige decoder geen enkel probleem opleverde. De systeem instellingen m.b.t. het geluid op de v7 decoder wijzigen, brengt helaas geen oplossing. Het geluid wordt ook enorm gedempt met deze decoder.

Ook heb ik veel meer beeldstoringen dan voorheen met de oude decoder en deze zich vooral na 21u00 beginnen te manifesteren.

Ook wij hebben nu al enkele maanden, regelmatig een niet-synchroon geluid en beeld. Herstarten helpt vaak, maar is wel vervelend en soms keert het probleem na een tijd terug. Mijn klantnr staat in mijn profiel, kunnen jullie ook de lijn eens nakijken en de nodige aanpassingen doen?

alvast bedankt,

Marnix

Hallo

Mijn geluid en beeld lopen bij mijn opnames al enkele dagen niet synchroon.. het geluid is altijd vroeger dan de monden bewegen

Kunnen jullie hier iets aan doen Proximus  alvast bedankt 

@PROXMUS_FORUMMEDEWERKERS Wendyverh heeft een zelfde reactie achtergelaten hier:

Beeld en geluid lopen niet synchroon | Proximus Forum

Geluid en beeld lopen niet synchroon, kan dit in orde gebracht worden?

 

Reputatie 7
Badge +3

@bartley 

ik heb een software herstel uitgevoerd, kan je de bbox3  en de android decoder eens herstarten?

 

Geert

Beste, wij hebben ook dit probleem. Kan je dit oplossen? 
 

bedankt.

Probleem is niet opgelost, soms hapert het beeld even en dan is de synchronisatie weg.

Reputatie 7
Badge +4

@DanPae @marnix_07 @Wendyverh @bartley @Victorverheyen Ik heb jullie lijnen nagekeken en die zijn in orde. 

Dit probleem kan verschillende oorzaken hebben.

  • Het is heel belangrijk dat de kwaliteit van de verbinding tussen je decoder en modem optimaal is. Als die draadloos of via PLC is, kan je best testen met een rechtstreekse lan-kabel als dat mogelijk is. 
  • Je communicatie tussen je TV en decoder moet in orde zijn. Als vb je TV de snelheid van de gegevens niet kan verwerken kan je dit voorhebben. Gebruik bij een V7-decoder zeker de HDMI-kabel die erbij geleverd is. Oudere HDMI-kabels kunnen ook niet met de hoeveelheid gegevens en de snelheid overweg. Als je een Smart-TV hebt kan je kijken of er een update beschikbaar is. 
  • Bij de instellingen op je decoder kan je de resolutie van je scherm nakijken. Dit is ook weer afhankelijk van je toestel wat de beste resolutie is in uw geval. 
  • Ook bij de instellingen kan je testen met de verschillende audio-instellingen. 

@marnix_07 Heb je dat probleem op al je decoders en op beide lijnen ?

Beste Hadewych, Neen we hebben dit enkel op het adres (1 modem) in Brussel, de andere modem staat in ons buitenverblijf in Malmedy.

Om terug synchroon te krijgen moeten we de decoder uitzetten en dan werkt het weer (maar soms is dat meerdere malen per avond, wat we zeer vervelend beginnen te vinden...)

Hoe komen we bij de instellingen van de decoder?

De decoder is omwille van vroegere problemen vervangen door een technicus van Proximus dus zal hij toch wel de juiste HDMI gebruikt hebben veronderstel ik, wij hebben die in ieder geval nooit vervangen.

Bij de installatie van de fiber wilde proximus per se dat de kabel binnenkwam (en dus ook de modem) op het eerste verdiep. Noodgedwongen zitten we nu met devolo’s (plc?) via het electriciteitsnet van boven naar beneden (gelijkvloers) voor de tv. Lan is dan ook geen optie.

De problemen zijn pas een paar maand geleden begonnen, terwijl de installatie (fiber) van het voorjaar dateert. De Samsung (smart) TV is 3 à 4 jaar oud.

als we bepaalde instellingen moeten bekijken (TV / decoder) kan je dan aangeven waarop we moeten letten?

 

Mvg,

 

Marnix

 

@HadewychT Bij ons zijn ook de problemen een 2 a 3 tal maanden geleden begonnen. Terwijl wij al ruim 2 jaar dezelfde setup hebben. Ik vraag mij af wat proximus gewijzigd heeft. Voor netflix en disney+ werkt alles naar behoren en we gebruiken ook hiervoor de proximus decoder.

Beste Hadewych,

Het non-sync probleem is op de ene decoder veel erger dan op de andere.  Al uw aanbevelingen werden gedaan, d.w.z. update van mijn Sony Bravia televisietoestel (4K) naar de laatste voorhanden zijnde firmware, het toestel (decoder v7) hangt aan de kabel rechtstreeks aangesloten op de modem BBox 3 en aangesloten op de TV poort. De instellingen werden al op verschillende manieren aangepast maar niets schijnt soelaas te bieden. Wat de hdmi kabel betreft, zou dit normaliter de origineel meegeleverde hdmi kabel moeten zijn, de eerlijkheid gebied me echter te zeggen dat ik momenteel daar niet meer zeker van ben want ik heb al zoveel getest en aangepast dat ik op de duur het bos tussen de bomen niet meer kan onderscheiden bij deze identieke zwarte kabels, hoe dan ook al of niet originele hdmi kabel, het resultaat is steeds hetzelfde. Spijtig dat niemand ooit het lumineuze idee had om een duidelijk uiterlijk kenmerk op de kabels te hangen om een onderscheid te kunnen maken tussen de ondertussen talloze hdmi standaarden.

Na enige tijd verloopt bij de uitzending (alleen via de decoder!) de spraaksynchronisatie waardoor er een verschil van 1 seconde of meer kan optreden. Het hoeft geen betoog dat dit ten zeerste vervelend is. Ook vanaf de ingebruikname van de v7 decoder heb ik bij de beelden (via de v7 decoder) geen surround meer via mijn Sony Home Cinema Systeem. Ook vervelend, is dat na enige tijd er veel digitale beeldruis is, meestal gebeurt dit vanaf 21u00 ‘s avonds.

Wanneer ik echter content afspeel via andere bron, of met mijn ouder decoder had/heb ik geen enkele storing niet bij het beeld noch geluid.

Met dank voor uw aandacht,

Danny

Reputatie 1

Hier in Boom zelfde probleem. Geluid en beeld lopen regelmatig niet synkroon. Is enkel bij pickx app. Niet bij Netflix of Disney.

Reputatie 7
Badge +4

Hoe komen we bij de instellingen van de decoder?

Deze (geluid en scherminstellingen) vind je terug in het basismenu : 

De decoder is omwille van vroegere problemen vervangen door een technicus van Proximus dus zal hij toch wel de juiste HDMI gebruikt hebben veronderstel ik, wij hebben die in ieder geval nooit vervangen.

Dan zal dit inderdaad de juiste HDMI-kabel moeten zijn. 

Bij de installatie van de fiber wilde proximus per se dat de kabel binnenkwam (en dus ook de modem) op het eerste verdiep. Noodgedwongen zitten we nu met devolo’s (plc?) via het electriciteitsnet van boven naar beneden (gelijkvloers) voor de tv. Lan is dan ook geen optie.

Weet je of de lichtjes van de PLC dan steeds een goede connectie aangeven ? Blijven ze wit/groen knipperen of worden ze oranje of rood ? 

 

@DanPae Kan je beide decoders dan eens van plaats wisselen en zien of het probleem gelinkt is aan de decoder of aan de plaats waar hij staat ?

@Paul1960 Ook uw lijn is in orde. Kan je ook eens proberen met bovenstaande tips ? 

Reageer