Vraag

beeld en geluid lopen niet synchroon


Beste

 

Op onze tv loopt het beeld en geluid niet synchroon. 

Het beeld is een seconde voor op het geluid. Kunnen jullie hier iets aan doen. 


33 reacties

De aanpassing aan de synchronisatie beeld - geluid werkt nog steeds niet. De decoder is met kabel verbonden met de BBOX.

 

Bovendien is er een tweede probleem ontstaan, gedurende meerdere nachten ging het systeem zelf starten en speelde de TV. De eerste keer dacht ik dat de poes op de ON-toets had gedrukt, maar meerdere nachten na elkaar zal het niet de schuld van de poes zijn. Het systeem zetten we nu dus iedere avond uit en de volgende avond weer aan.

 

Dit is een zeer ongelukkige verandering van Proximus, slechte kwaliteit leveren door deze overgand naar Android (een systeem dat ik ten zeerste apprecieer op mijn GSM)

FYI: zie hoe je dit kunt oplossen:  Springt je tv-toestel 's nachts vanzelf aan? | Proximus

Nog steeds loopt het geluid minstens 1 seconde achter op het beeld. Ongelooflijk en ongehoord voor zo'n telecom bedrijf. Zonder oplossing is enkel een overstap een laatste redmiddel. 
 

Alain Muls

probeer mss eens van de V7 op surround te zetten om te zien of dit verschil geeft?

In de TV Box (V7 decoder)
Druk op   ga naar Instellingen (⚙️het tandwieltje) rechtsboven in het beeld op je TV Toestel.
Vervolgens  via  menu  - instellingen - apparaat voorkeuren - geluid.  
Daar het geluid op surround zetten.

Reputatie 7
Badge +4

@amuls Het probleem met lipsync kan verschillende oorzaken hebben. Ik heb hiervoor alvast een wijziging gedaan op je lijn.

Het is belangrijk dat je decoder aangesloten is op de TV met de bijgeleverde HDMI-kabel.

Je kan ook instellingen in je decoder aanpassen. Dit doe je via:

  • Instellingen
  • Instellingen toestel
  • Apparaatvoorkeuren
  • Weergave
  • Resolutie
    • Ipv Automatisch kies je
      • 1080p50
      • 1080p60
      • 720p50
      • 720p60

Dit gaat van kwaad naar erger. Nu dien ik iedere dag de decoder aan en uit te zetten om ofwel het geluid ofwel, en dat is sinds 2 weken nieuw, de kleuren terug goed te krijgen. Proximus onwaardig! 

Ik heb ondervonden dat dit probleem vooral bij de V7 decoder speelt, bij de V5 had ik daar veel minder last van.

Het is vooral bij de opgenomen programma’s. Wat bij mij dan helpt is via de afstandsbediening de tv uitschakelen en direct weer aanzetten.

Gert

Reputatie 7
Badge +4

@amuls De kleuren worden doorgegeven door de HDMI-kabel. Gebruik je de kabel die oorspronkelijk bij de decoder geleverd is ? Kan je eventueel eens testen met een andere kabel of op een andere HDMI-poort op je TV ? 

Ik zie dat je modem wel al van 2016 is. Als bovenstaande test niet helpt, zullen we je een nieuwe modem opsturen of een afspraak boeken met een technieker. 

@Borki Je kan volgende tips alvast eens proberen : 

  • Het is heel belangrijk dat de kwaliteit van de verbinding tussen je decoder en modem optimaal is. Als die draadloos of via PLC is, kan je best testen met een rechtstreekse lan-kabel als dat mogelijk is. 
  • De communicatie tussen je TV en decoder moet in orde zijn. Als vb je TV de snelheid van de gegevens niet kan verwerken kan je dit voorhebben. Gebruik bij een V7-decoder zeker de HDMI-kabel die erbij geleverd is. Oudere HDMI-kabels kunnen ook niet met de hoeveelheid gegevens en de snelheid overweg. Als je een Smart-TV hebt kan je kijken of er een update beschikbaar is. 
  • Bij de instellingen op je decoder kan je de resolutie van je scherm nakijken. Dit is ook weer afhankelijk van je toestel. 
  • Ook bij de instellingen kan je testen met de verschillende audio-instellingen. 

 

 

Reageer