Beantwoord

wifi kanaal gaat naar 1


Reputatie 4

Omdat ik op kanaal 1 geen goede wifi heb door verschillende Telenet modems die op kanaal 1 zitten zet ik mijn kanaal op 8. Dit garandeert een goede ontvangst verder van de modem. Het probleem is dat het kanaal na een paar uur weer op 1 staat. Dus als ik weer eens slechte ontvangst heb met de wifi dan weet ik dat het weer naar kanaal 1 gezet is. Het staat niet op automatisch dus waarom gaat het altijd terug naar 1. Dit is al bezig van wanneer ik deze modem in gebruik heb en ik begin dit een beetje beu te worden om telkens in te moeten loggen in de modem om mijn kanaal terug op 8 te zetten. Vroeger met de b-box 2 had ik dit niet. Wat kan ik hier aan doen zodat het kanaal blijft staan waarop ik het zet?

mvg

icon

Beste antwoord door Jamo 19 November 2020, 16:47

Bekijk origineel

260 reacties

Reputatie 7
Badge +4

Ik heb toch bevestiging gekregen dat de update de 19de gebeurd is. Het juiste telnr van die lijn is toch 052xxxx46 ? (Op je profiel heb ik even het volledige nr gezet)

Heb je eventueel al getest of je het wifikanaal nu kan aanpassen zonder dat het terug verspringt ? 

Reputatie 6
Badge +3

@HadewychT :  Zou dan de software version niet verandert moeten zijn na een upgrade?

Ik was mij ook aan het afvragen of er mss firmware bedoelt wordt want  met recentere software schijnt het probleem ook nog te bestaan, want niet vergeten dat ik de zelfde software heb als VeerleLangbeen​ maar niet het probleem!

Badge

Ik heb toch bevestiging gekregen dat de update de 19de gebeurd is. Het juiste telnr van die lijn is toch 052xxxx46 ? (Op je profiel heb ik even het volledige nr gezet)

Heb je eventueel al getest of je het wifikanaal nu kan aanpassen zonder dat het terug verspringt ? 

052xxxx46 is het nummer van mijn TV decoder. Het telefoonnummer van de lijn is 052xxxx19.

Wifikanaal getest, aanpasbaar maar staat na enkele uren terug op kanaal 1. Softwareversie nog steeds dezelfde.

voor alle zekerheid springt de bbox dan ook automatisch terug naar “One ssid” want dan kom ik ook altijd op het slechtste kanaal 1 terecht.

Badge

voor alle zekerheid springt de bbox dan ook automatisch terug naar “One ssid” want dan kom ik ook altijd op het slechtste kanaal 1 terecht.

Dag Martin, neen. Er is geen One SSID configuratie. Ik gebruik op alle aangesloten toestellen het 2.4GHz signaal.

Reputatie 6
Badge +3

OneSSID kan na een upgrade van de software van de bbox3v+ of na een reboot terug actief komen. Normaal gezien zou je eerder denken aan reset, maar het valt toch voor, omdat Proximus heel veel zaken vanop afstand kan doorsturen naar de modem/router,decoder.

na een reboot heb ik het nog nooit voorgehad, doe dit dikwijls trouwens voor allerhande testen, maar na een reset wel en afhankelijk van welke software er gepusht wordt kan het ook, niet altijd. 

Reputatie 7
Badge +4

Ik heb dit opnieuw doorgegeven naar de specialisten die de update kunnen doen. 

Badge

@VeerleLangbeen Ik heb het doorgegeven, De update zal normaalgezien morgen gebeuren. 

Heb nog steeds dezelfde versie.

 

Vandaag gemerkt dat de update is uitgevoerd en dat het kanaal nu wel blijft staan.

Heeft even geduurd om alle toestellen terug op te starten want na de update deed werkelijk elk aangesloten toestel niets meer. Ook was er een update voor de TV decoder. 

Het heeft veel voeten in de aarde gehad maar het probleem lijkt van de baan.

Pushen die update want ik kan mij onmogelijk voorstellen dat ik de enige was.

 

Een vooral: BEDANKT! (ook iedereen hier voor de tips & tricks!)

Dat is echt goed nieuws dus conclusie SW versie hangt af van de HW versie om deze bug er uit te krijgen.

Beste,

Ik heb identiek hetzelfde probleem. Kan ik die software update ook zelf downloaden?

vandaag stond hij weer op 1 :-(

Alvast bedankt, Koen

 

Badge

Beste,

Ik heb identiek hetzelfde probleem. Kan ik die software update ook zelf downloaden?

vandaag stond hij weer op 1 :-(

Alvast bedankt, Koen

 

 

Uw hardware version wijkt ook af van mijn router.

ALS Prox  ook 8c.511A moest er op zetten dan zouden we het direct weten 

Sinds een goeie maand heb ik de nieuwe b-box v3. Streamen en browsen werkt prima op de 5ghz wifi. Gamen echter niet. Om de paar minuten heb ik een enorme lagspike. Echt heel irritant en maakt dus alles onspeelbaar. Ik probeerde dus op de 2.4 ghz omdat het bereik hiervan beter is, maar exact hetzelfde probleem.

Vervolgens dacht ik dus ook dat het aan het kanaal lag van de 2.4ghz band , want op een app zag ik dat meer dan 5 wifi netwerken op dit kanaal zaten. Ik probeerde het dus te veranderen maar hij veranderde ook de hele tijd terug naar 1.

Ik belde vandaag naar de helpdesk en na wat standaardantwoorden vertelde hij me dat je de bbox moet herstarten nadat je het kanaal veranderd. Zo gezegd zo gedaan en het kanaal blijft (momenteel toch) hetzelfde. Hij zei ook dat het voor gaming een must was om met de kabel te werken. Ik snap dat dat beter is, maar ik heb nog gegamed op wifi en dat ging allemaal prima. (zelfde spellen, zelfde pc)

Echter is het probleem niet opgelost met het kanaal te wijzigen.

Ik heb geen mogelijkheid om de kabel aan te sluiten gezien de router beneden staat. Powerline is ook geen optie, want er is al een tweede TV verbonden met powerline. 

 

Ik ben wat aan het spelen geweest met de speedtest en ik heb er een screenshot bijgevoegd van een lagspike die ik bedoel.

 

Zoiets kan toch niet de bedoeling zijn. Hoe kan ik dit verhelpen?

 

Alvast bedankt voor de hulp

 

Sinds een goeie maand heb ik de nieuwe b-box v3. Streamen en browsen werkt prima op de 5ghz wifi. Gamen echter niet. Om de paar minuten heb ik een enorme lagspike. Echt heel irritant en maakt dus alles onspeelbaar. Ik probeerde dus op de 2.4 ghz omdat het bereik hiervan beter is, maar exact hetzelfde probleem.

Vervolgens dacht ik dus ook dat het aan het kanaal lag van de 2.4ghz band , want op een app zag ik dat meer dan 5 wifi netwerken op dit kanaal zaten. Ik probeerde het dus te veranderen maar hij veranderde ook de hele tijd terug naar 1.

Ik belde vandaag naar de helpdesk en na wat standaardantwoorden vertelde hij me dat je de bbox moet herstarten nadat je het kanaal veranderd. Zo gezegd zo gedaan en het kanaal blijft (momenteel toch) hetzelfde. Hij zei ook dat het voor gaming een must was om met de kabel te werken. Ik snap dat dat beter is, maar ik heb nog gegamed op wifi en dat ging allemaal prima. (zelfde spellen, zelfde pc)

Echter is het probleem niet opgelost met het kanaal te wijzigen.

Ik heb geen mogelijkheid om de kabel aan te sluiten gezien de router beneden staat. Powerline is ook geen optie, want er is al een tweede TV verbonden met powerline. 

 

Ik ben wat aan het spelen geweest met de speedtest en ik heb er een screenshot bijgevoegd van een lagspike die ik bedoel.

 

Zoiets kan toch niet de bedoeling zijn. Hoe kan ik dit verhelpen?

 

Alvast bedankt voor de hulp

 

Nog even om toe te voegen: Ik zit recht boven de router dus niet ver ervan. bereik is altijd 3 of 4 van de 4 streepjes.

is er maar een ethernet poort op je powerline adapter anders daar toch als test eens op aansluiten met je speelcomputer

met een muur of betonnen vloer tussen schommelt het aantal streepjes wel soms tot één

is er maar een ethernet poort op je powerline adapter anders daar toch als test eens op aansluiten met je speelcomputer

met een muur of betonnen vloer tussen schommelt het aantal streepjes wel soms tot één

Ja er is maar 1 ethernet poort. Die 2de tv staat trouwens in de keuken dus dat is sowieso geen optie. 

En als het aan het bereik zou liggen, waarom zijn er dan geen spike's in de downloadsnelheid?

 

Alvast bedankt

heb je andere toepassingen of iets dat op de achtergrond draait op je toestellen zoals pc enz...die veel upoad ….

Als je de speedtest doet rechtstreeks verbonden met de bbox over een utp label wat geeft dit dan

heb je andere toepassingen of iets dat op de achtergrond draait op je toestellen zoals pc enz...die veel upoad ….

Als je de speedtest doet rechtstreeks verbonden met de bbox over een utp label wat geeft dit dan

Nee dat heb ik ook bekeken. Het enige dat openstaat buiten de game is norton antivirus.

En dat tweede kan ik moeilijk controleren. Mijn laptop heeft geen ethernet ingang en anders moet ik mijn hele desktop verhuizen. Ik zie ook niet echt hoe me dat zou kunnen verder helpen. 

 

Aangezien streamen altijd perfect werkt en er nooit geen spikes zijn op de downloadsnelheid moet dat toch een specifiek probleem zijn. 

 

Is er geen enkele mogelijke oplossing?

 

Dit is ook n beetje mijn laatste hoop. Heb al meerdere keren naar de klantendienst gebeld maar het enige wat ik te horen krijg zijn standaardantwoorden als 'beter op kabel' of 'misschien kan je een wifi-booster van ons huren' etc.. 

was gewoon om te weten of je het zelfde zou vaststellen als resultaat bij de speedtest als je via utp verbonden bent en het dan niet enkel zou te wijten zijn aan je wifi maar verder rop.

Is de bbox ook al gerest geweest of enkel heropgestart.

bbox resetten → klik hier

bij een reset moet je wel alles opnieuw instellen als je settings zelf veranderd hebt in je bbox zoals bv portforwarding ….

was gewoon om te weten of je het zelfde zou vaststellen als resultaat bij de speedtest als je via utp verbonden bent en het dan niet enkel zou te wijten zijn aan je wifi maar verder rop.

Is de bbox ook al gerest geweest of enkel heropgestart.

bbox resetten → klik hier

bij een reset moet je wel alles opnieuw instellen als je settings zelf veranderd hebt in je bbox zoals bv portforwarding ….

Bbox is nog niet gereset, is ook nog maar een goeie maand oud. 

 

Ik zal 'm morgen eens resetten en nog eens testen…

 

Reputatie 6
Badge +3

Reset ook eens je netwerkkaart : https://www.windowscentral.com/how-regain-internet-access-after-installing-update-windows-10 (reset network stack deel). Als test zou je even Norton kunnen uitschakelen. Sommige antivirussen hebben een gaming modus. 

Ik zal 'm morgen eens resetten en nog eens testen…

ok maar doe niet alle voorstellen tegelijk anders weten we niet waar het probleem aan gelegen was :slight_smile:

Reputatie 4

@VeerleLangbeen Ik heb het doorgegeven, De update zal normaalgezien morgen gebeuren. 

Heb nog steeds dezelfde versie.

 

Vandaag gemerkt dat de update is uitgevoerd en dat het kanaal nu wel blijft staan.

Heeft even geduurd om alle toestellen terug op te starten want na de update deed werkelijk elk aangesloten toestel niets meer. Ook was er een update voor de TV decoder. 

Het heeft veel voeten in de aarde gehad maar het probleem lijkt van de baan.

Pushen die update want ik kan mij onmogelijk voorstellen dat ik de enige was.

 

Een vooral: BEDANKT! (ook iedereen hier voor de tips & tricks!)


Blij dat er toch iemand geholpen is. Alleen spijtig dat niet iedereen met dit probleem een oplossing krijgt.

Reageer