Vraag

geluid en beeld lopen niet synchroon

  • 11 April 2022
  • 36 reacties
  • 2404 Bekeken

Gedurende enkele weken loopt het beeld en geluid niet synchroon, en wordt steeds erger. Er zit nu een 3 tal seconden verschil op. 
Alles is al 35663 keer gereset maar het probleem blijft. Ben echt serieus aan het overwegen om ons abonnement stop te zetten als dit niet opgelost raakt

 


36 reacties

Reputatie 3
Badge +1

Hier hetzelfde probleem, resetten lost niks op, hdmi kabel is correct, resolutie aanpassen lost niks op, booster werd geïnstalleerd door Proximus medewerker zelf. 

Er werden al. Updates gepusht. De V7 decoder is gewoon niet goed genoeg, dringend nieuwere decoder nodig! 

Waarvoor betaal ik mijn abonnement? Ik overweeg om het gewoon allemaal te stopen

Ik vermoed dat je probleem de draadloze verbinding is tussen de b-box en je v7 decoder. Als je een lange netwerkkabel zou hebben, kan je het eventueel zo een paar dagen testen door ze rechtstreeks te verbinden met elkaar.

Louter ter info:
Als je de mogelijkheid hebt om de decoder eens rechtstreeks te verbinden met de bbox via utp kabel, zou ik zo de test eens doen.

De lipsync is bij mij in orde en de decoder is verbonden met een utp kabel rechtstreeks aan de bbox.
Decoder is verbonden via HDMI kabel met de HDMI ingang van de TV waar de klank/beeld synchroon is.

De software versies zijn de volgende:
 -  Middleware versie 5.7.3 
 - App versie 5.136.1

Hier hetzelfde probleem, resetten lost niks op, hdmi kabel is correct, resolutie aanpassen lost niks op, booster werd geïnstalleerd door Proximus medewerker zelf. 

Er werden al. Updates gepusht. De V7 decoder is gewoon niet goed genoeg, dringend nieuwere decoder nodig! 

Waarvoor betaal ik mijn abonnement? Ik overweeg om het gewoon allemaal te stopen

Er komt geen beterschap in ben het beu aan het geraken 

Hier zelfde probleem, geluid en beeld niet synchroon....help!

Reputatie 7
Badge +4

Ondertussen zijn er updates geweest op de decoder waardoor dit minder zou moeten voorkomen. 

@GeertC @HadewychT 

Probleem nog steeds NIET opgelost!

@GeertC Nu op dit moment kan ik het niet controleren. Gisterenavond absoluut JA.

Reputatie 7
Badge +3

@Elodie_vhb 

doet het probleem zich nu nog steeds voor?

 

Geert

@HadewychT Decoders verwisseld, probleem nog groter. Nog meer spatie tussen beeld en geluid.. 

Reputatie 7
Badge +4

@Elodie_vhb Een nieuwe decoder zal het probleem niet oplossen. De oorzaak ligt meestal eerder in de verbinding tussen je decoder en de modem of in de oorzaken die ik hierboven reeds vernoemde. 

Om beide decoders van plaats te wisselen moet je enkel de kabels achteraan de decoder even ontkoppelen. Je kan de kabels laten zitten en enkel het bakje zelf verplaatsen. Is dat ook niet mogelijk ?

@HadewychT 

De decoders heb ik nog niet van plaats gewisseld aangezien ik nog maar net 3 maanden gesukkeld heb om alles op de slaapkamer in orde te krijgen met die ‘nieuwe’ V7. 
Het is nu net OK daar en zou dat ook graag zo houden. 
Aansluiten met lan-kabel is geen optie want ik heb er helaas geen van 10m lang… 

Als ik het goed begrijp, kan het probleem opgelost zijn met een nieuwe decoder?

Kan hier dan a.u.b. voor gezorgd worden? 

Reputatie 7
Badge +4

@Elodie_vhb Het feit dat je dit probleem maar op 1 decoder hebt en niet op je andere, wijst erop dat het een intern probleem is.

Heb je de mogelijkheid om de decoders eens onderling van plaats te wisselen of de decoder met het probleem aan te sluiten via lankabel ? 

Op die manier kunnen we uitsluiten waar het probleem ligt. Het is moeilijk om nu met 100% zeker te zeggen waar de oorzaak zit. 

Neen, heb het enkel bij de decoder die het laatst werd opgestuurd met de post. Daarvoor geen problemen. 
Heb vandaag al meer dan 20 min. gebeld met jullie klantendienst. 2 personen aan de lijn gehad. De eerste raadde mij een nieuwe decoder aan, de andere een nieuwe wifi bridge (met uiteraard opnieuw extra kosten). Alsof ons abonnement nog niet duur genoeg is om elke dag uit miserie de tv uit te moeten zetten omdat je niets deftig kan volgen. Geld in het water en alleen maar frustraties. 
Ook heel geloofwaardig dat beide medewerkers mij een andere oplossing aanreiken. Wie moet ik nu geloven? 

Reputatie 7
Badge +4

@elsle @KathDMul @LoreDL96 @Elodie_vhb @Peter6465 @GuntherNathalie Ik heb jullie lijnen nagkeken. Die instellingen staan goed.

Dit probleem kan verschillende oorzaken hebben.

  • Het is heel belangrijk dat de kwaliteit van de verbinding tussen je decoder en modem optimaal is. Als die draadloos of via PLC is, kan je best testen met een rechtstreekse lan-kabel als dat mogelijk is. 
  • Je communicatie tussen je TV en decoder moet in orde zijn. Als vb je TV de snelheid van de gegevens niet kan verwerken kan je dit voorhebben. Gebruik bij een V7-decoder zeker de HDMI-kabel die erbij geleverd is. Oudere HDMI-kabels kunnen ook niet met de hoeveelheid gegevens en de snelheid overweg. Als je een Smart-TV hebt kan je kijken of er een update beschikbaar is. 
  • Zoals Martin hierboven aangaf, kan je bij de instellingen op je decoder de resolutie van je scherm nakijken. Dit is ook weer afhankelijk van je toestel. 
  • Ook bij de instellingen kan je testen met de verschillende audio-instellingen. 

@Elodie_vhb Heb je dit probleem op al je decoders ? 

Hier ook vertraging tussen het beeld en geluid.

Bij verderkijken na op pauze gezet of door/terugspoelen start het beeld en vervolgens staat het beeld ook enkele seconden stil voor het verder speelt. Proximus, graag nakijken wat het probleem is aub

Dit is echt ongelooflijk wat ik hier allemaal lees en nog steeds geen oplossing, bij mij zit er al een vertraging op van 4sec, leuk is anders,toch een andere provider nemen als mijn abo van gsm is afgelopen.

Hier hetzelfde probleem. Kan dit nagekeken worden, a.u.b.?

Bij ons ook weeeral geluid dat niet synchroon loopt… misschien toch eens nadenken om abonnement te stoppen

Beste, ook hier zit er enorm veel vertraging tussen het beeld en geluid en dat stoort enorm. Ik hoop via dit forum snel geholpen te worden

Beste, ook hier zit er enorm veel vertraging tussen het beeld en geluid en dat stoort enorm. Ik hoop via dit forum snel geholpen te worden want via chat en klantendienst krijg ik geen gehoor. M Als nieuwe klant zijn zulke zaken toch geen reclame lijkt me? 

Mss ook eens deze tip proberen: 

via een kennis werkende bij Proximus heb ik de tip gekregen de resolutie handmatig aan te passen op de tv-box. Voor mijn tv werkt 1080p60 prima en zo is dus ook het probleem volledig opgelost.

Helaas hier nog steeds we zullen alles nog eens opstarten 

Denk in orde voorlopig. Bedankt

Reputatie 7
Badge +5

@cindy1380 Kan je je klantgegevens toevoegen aan je forumprofiel? Dan kijk ik het even voor je na.

@Mimayali en @Pam1983 Ik heb een aanpassing gedaan aan je lijn. Kan je dit eens testen? 

Reageer