Vraag

geluid en beeld lopen niet synchroon

  • 11 April 2022
  • 36 reacties
  • 2404 Bekeken

Gedurende enkele weken loopt het beeld en geluid niet synchroon, en wordt steeds erger. Er zit nu een 3 tal seconden verschil op. 
Alles is al 35663 keer gereset maar het probleem blijft. Ben echt serieus aan het overwegen om ons abonnement stop te zetten als dit niet opgelost raakt

 


36 reacties

Reputatie 7
Badge +4

@Elodie_vhb Het feit dat je dit probleem maar op 1 decoder hebt en niet op je andere, wijst erop dat het een intern probleem is.

Heb je de mogelijkheid om de decoders eens onderling van plaats te wisselen of de decoder met het probleem aan te sluiten via lankabel ? 

Op die manier kunnen we uitsluiten waar het probleem ligt. Het is moeilijk om nu met 100% zeker te zeggen waar de oorzaak zit. 

Bij ons ook weeeral geluid dat niet synchroon loopt… misschien toch eens nadenken om abonnement te stoppen

Reputatie 7
Badge +5

@Geert204 Wij zijn hier van op de hoogte en volop mee bezig. Hier kan je de stand van zaken V7 volledig terug vinden.

Beste, ook hier zit er enorm veel vertraging tussen het beeld en geluid en dat stoort enorm. Ik hoop via dit forum snel geholpen te worden

Mag ik dan ook "volop bezig zijn" mijn volgende betalingen in orde te brengen en als jullie mij een rappel sturen, antwoorden dat ik hiervan op de hoogte ben en volop bezig ben het in orde re brengen?

Wij betalen elke maand voor iets wat niet werkt, gisteren hoorde ik de commentator zeggen "goal" terwijl op ons beeld nog naar het doel moest geschoten worden, we kunnen al weken geen gebruik maken van onze tv, en jullie antwoord is "we zijn er volop mee bezig"????

Dit is ongehoord, ofwel wordt dit opgelost en krijgen we waarvoor we betalen, ofwel zijn jullie weer een klant kwijt...wat een antwoord zeg…

 

Hier ook de laatste 2 weken steeds geluid en beeld dat niet gelijk loopt en haperingen van beeld.Alles al geprobeert waaronder ressetten maar niets maakt een verschil.

Ook hier het zelfde probleem alles loopt niet gelijk om gek van te worden …

 

@HadewychT 

De decoders heb ik nog niet van plaats gewisseld aangezien ik nog maar net 3 maanden gesukkeld heb om alles op de slaapkamer in orde te krijgen met die ‘nieuwe’ V7. 
Het is nu net OK daar en zou dat ook graag zo houden. 
Aansluiten met lan-kabel is geen optie want ik heb er helaas geen van 10m lang… 

Als ik het goed begrijp, kan het probleem opgelost zijn met een nieuwe decoder?

Kan hier dan a.u.b. voor gezorgd worden? 

Kan hier ook een gekeken worden aub. Erg vervelend. In profiel klantnr

Reputatie 7
Badge +3

@Elodie_vhb 

doet het probleem zich nu nog steeds voor?

 

Geert

@GeertC Nu op dit moment kan ik het niet controleren. Gisterenavond absoluut JA.

Hier hetzelfde probleem. Kan dit nagekeken worden, a.u.b.?

Dit is echt ongelooflijk wat ik hier allemaal lees en nog steeds geen oplossing, bij mij zit er al een vertraging op van 4sec, leuk is anders,toch een andere provider nemen als mijn abo van gsm is afgelopen.

Reputatie 7
Badge +4

@Elodie_vhb Een nieuwe decoder zal het probleem niet oplossen. De oorzaak ligt meestal eerder in de verbinding tussen je decoder en de modem of in de oorzaken die ik hierboven reeds vernoemde. 

Om beide decoders van plaats te wisselen moet je enkel de kabels achteraan de decoder even ontkoppelen. Je kan de kabels laten zitten en enkel het bakje zelf verplaatsen. Is dat ook niet mogelijk ?

Reputatie 7
Badge +5

@Geert204 Ik heb een aanpassing gedaan, dit kan voor beterschap zorgen. Ik kan ook altijd je decoder omruilen naar een ander model indien je dit wenst. Bij de andere modellen is dit probleem niet aanwezig.

Reputatie 7
Badge +5

@cindy1380 Kan je je klantgegevens toevoegen aan je forumprofiel? Dan kijk ik het even voor je na.

@Mimayali en @Pam1983 Ik heb een aanpassing gedaan aan je lijn. Kan je dit eens testen? 

Denk in orde voorlopig. Bedankt

Hier hetzelfde probleem, resetten lost niks op, hdmi kabel is correct, resolutie aanpassen lost niks op, booster werd geïnstalleerd door Proximus medewerker zelf. 

Er werden al. Updates gepusht. De V7 decoder is gewoon niet goed genoeg, dringend nieuwere decoder nodig! 

Waarvoor betaal ik mijn abonnement? Ik overweeg om het gewoon allemaal te stopen

Louter ter info:
Als je de mogelijkheid hebt om de decoder eens rechtstreeks te verbinden met de bbox via utp kabel, zou ik zo de test eens doen.

De lipsync is bij mij in orde en de decoder is verbonden met een utp kabel rechtstreeks aan de bbox.
Decoder is verbonden via HDMI kabel met de HDMI ingang van de TV waar de klank/beeld synchroon is.

De software versies zijn de volgende:
 -  Middleware versie 5.7.3 
 - App versie 5.136.1

Helaas hier nog steeds we zullen alles nog eens opstarten 

Mss ook eens deze tip proberen: 

via een kennis werkende bij Proximus heb ik de tip gekregen de resolutie handmatig aan te passen op de tv-box. Voor mijn tv werkt 1080p60 prima en zo is dus ook het probleem volledig opgelost.

Er komt geen beterschap in ben het beu aan het geraken 

@GeertC @HadewychT 

Probleem nog steeds NIET opgelost!

Hier zelfde probleem, geluid en beeld niet synchroon....help!

Reputatie 3
Badge +1

Hier hetzelfde probleem, resetten lost niks op, hdmi kabel is correct, resolutie aanpassen lost niks op, booster werd geïnstalleerd door Proximus medewerker zelf. 

Er werden al. Updates gepusht. De V7 decoder is gewoon niet goed genoeg, dringend nieuwere decoder nodig! 

Waarvoor betaal ik mijn abonnement? Ik overweeg om het gewoon allemaal te stopen

Ik vermoed dat je probleem de draadloze verbinding is tussen de b-box en je v7 decoder. Als je een lange netwerkkabel zou hebben, kan je het eventueel zo een paar dagen testen door ze rechtstreeks te verbinden met elkaar.

Reageer