Vraag

Proximus SIP VoIP settings

  • 9 October 2023
  • 3 reacties
  • 269 Bekeken

Een vraag die al vele malen opnieuw gesteld is maar nog steeds geen duidelijk antwoord op gegeven is:

waar vind ik de juiste VoIP authentificatie settings?

mijn telefoon is geconnecteerd op mijn eigen lan netwerk via een eigen router (unifi USG-3P) die gebridged staat op de bbox4 welke verbonden is met de fiber-to-utp converter.

Ik heb een Yealink telefoon die een intern ip adres heeft.

De gegevens die ik nodig heb zijn:

- register name: ? (u922xxxx)
- login: ? (HGW_0922xxxx)
- password: ? (pwd dat ik instelde via myproximus)
- sip server: ims.belgacom.be

Mijn Yealink zegt:

  • Register status:  “Registered”
  • wanneer ik oproep maak: “Forbidden

Heeft iemand met een gelijkaardig probleem dit kunnen oplossen, zo ja, zijn mijn register name en login correct gebruikt?
Moet ik nog een andere setting juist zetten?
Zijn de vlan settings van belang voor VoIP?

Alvast bedankt

 

edit moderator : privégegevens verwijderd


3 reacties

Ik heb de instructies uit deze topic gevolgd met als resultaat dat mijn telefoonnummer correct geregistreerd wordt. Helaas bij een oproep ook de credentials fout. Ik vermoed dat het wachtwoord eens gereset moet worden, maar geen idee hoe dat kan.

Ondertussen werkt het correct met de instructies uit de vernoemde topic.

Reputatie 7
Badge +4

We geven geen gegevens door voor VOIP owv het mogelijke misbruik. Onze modems worden automatisch ingesteld op de moment dat zij op ons netwerk aangesloten worden. Het is best van je toestellen op onze B-box aan te sluiten. Privétoestellen worden door ons niet ondersteund. 

De e,ige info die ik u kan geven is deze (maar zonder verdere ondersteuning) : 

  • In het veld « Telephone No » moet u het VoIP-nr invullen volgens het formaat : +3233214567
  • In het veld « Username » moet u de username invullen volgens het formaat : HGW_033214567@ims.belgacom.be
  • In het veld « Password » moet u het paswoord invullen
  • In het veld « Domain » vult u in ims.belgacom.be
  • In het veld « Outbound Proxy Server » vult u in ims.belgacom.be
  • De velden « Transport » en « Outbound Proxy Port » laat u gewoon zoals ze zijn

Reageer