Vraag

Problemen bij opstart v7


Hallo,

Ik heb sinds gisteren een decoder v7. Iedere keer ik mijn decoder uitschakel (via afstandbediening) en weer inschakel krijg ik ruis of sneeuw. Wanneer ik een reset uitvoer werkt hij weer voor 1 keer perfect. Wanneer ik hem daarna weer uit en inschakel, heb ik weer ruis of sneeuw.

Het kan toch onmogelijk de bedoeling zijn dat ik iedere keer dat ik naar Tv wil kijken een reset moet uitvoeren en alles weer moet instellen?!

Hij is aangesloten op een Medion televisie.

Mvg

 


18 reacties

 

Geen enkel probleem gehad met mijn voorgaande decoder de v5....

Hier heeft nog iemand zo’n probleem gemeld met de V7 decoder, waarmee nog een aantal zaken moeten opgelost worden (zie → V7 Stand van zaken | Proximus Forum ), de Prox forummedewerkers kunnen mss meer info geven of uw probleem een bekend probleem is met bepaalde TV toestellen of niet, als ze hier de draad opnemen.

Bedankt voor de info! Hopelijk kan proximus me verder helpen... Want het is enorm frustrerend. Ik had met volle vertrouwen (wat je toch mag hebben bij zo een bedrijf, denk ik dan), een nieuwe decoder aangevraagd (waarvoor ik nu huur betaal). Mijn vertrouwen in proximus heeft allesinds al een enorme deuk gekregen als ik het forum hier zowat doorlees.

Ik wil het zeker nog een kans geven, indien ze met een goede oplossing komen, en niet gewoon melden dat er geen oplossing is, zoals ik hier bij sommige lees. Eigenlijk schandalig…

Maar oké, ik wacht op verder contact om mijn defentief oordelen te vellen.

Succes iedereen allesinds!

Mvg,

Dimivm

 

Reputatie 7
Badge +3

@Dimivm 

Hallo, we onderzoeken dit voor jou.

Ik wou even vragen, hoe is de decoder met de tv precies verbonden bij jou? Is die rechtrstreeks verbonden met een HDMI kabel of is er tussen de decoder en de tv nog een ander apparaat aangesloten (zoals bijvoorbeeld een stereo aansluiting)

De reset die je uitvoerd, is dat via de decoder zoals in dit filmpje: Reset Android TV-decoder via de decoder - YouTube 

of is dat een herstart zoals hier: Je Android TV-decoder herstarten - YouTube ?

 

mvg

Geert

Reputatie 3
Badge +1

@GeertC 

Heb dit ook al 2 x vastgesteld: decoder is rechtstreeks met TV verbonden.

Reset heb ik gedaan met enkel de aan/uit knop achteraan.

@Jan mss best ook vermelden met welk TV toestel het is.

Mijn Tv is rechtstreeks verbonden met de decoder. En heb deze 2 resets reeds uitgevoerd. Ook heb ik mijn bbox reeds gereset. Alle stekkers uitgetrokken, en een paar uur later alles weer ingestoken, laten heropstarten en opnieuw zelfde probleem.

 De televisie is Medion Life P15504.

 

Mvg,

Dimivm

De strijd tegen mijn decoder dag 2😉.

Na het lezen van het forum heb ik het volgende gedaan in mijn instellingen Tv.

 

HDMI CEC uitgeschakeld.

HDR op hoog gezet.

Geen beterschap😥.

kun je HDR ook uit zetten, enfin of het zou helpen weet ook niet, gewoon om eens te proberen

HDR is uitgeschakeld. Nog steeds zelfde probleem.

Indien hij werkt krijg ik ook een witte streep vanonder op mijn scherm.

 Heb ik enkel als ik via de decoder werk.

Als ik naar amazon, Netflix of disney + ga via chromecast heb ik deze lijn niet.

 

schakel jij de apps eerst volledig uit vooraleer je een nieuw opent, want sommigen bewerern dat dit ook anders voor problemen kan zorgen!

Nog eens poging gedaan met apps openen en uitschakelen. Probleem blijft bestaan. Had nog niet veel apps gebruikt. Buiten Disney en Amazon eens uitproberen, kort film afspelen om eens te testen. En terug afsluiten.

pickx is natuurlijk ook een app als je die afsluit en terug opstart gebeurt er dan iets

Dag 3: The fight with the V7 goes on!!!

In totaal toch al een tiental uur ingestoken. En probleem blijft aanwezig.

Moet decoder nog altijd iedere keer ik hem uitschakel via afstandsbediening, opnieuw resetten.

Anders sneeuw of ruis scherm zoals foto bovenaan deze discussie.

 

Lijn onderaan scherm is wel weg! Joepie😛

Oplossing: resolutie van decoder paar keer veranderen en laten heropstarten.

Dan terug op automatisch zetten.

 

Mvg,

Dimivm.

 

 

 

 

Reputatie 3
Badge +1

@Jan mss best ook vermelden met welk TV toestel het is.

Zoals in mijn onderschrift staat is dit een Samsung 4K Qled (HDMI-CEC uitgeschakeld).

Nu begint de P130 constant de kop op te steken ook al...  Pfff, begint tegen te steken... ☹️.

Als ik iedere avond om wat tv te kunnen kijken zo ga moeten strijden...

Ik heb iets dergelijks gepost een tijdje geleden. Proximus keek op afstand kabel na (vanaf dat ogenblik geen problemen meer !) en stuurde technieker, die eigenlijk niks deed. Na deze interventie veel meer korte onderbrekingen van internet en sinds gisteren weer het fenomeen van V7 5-6 keer te moeten starten alvorens die wat doet. Alle kunstgrepen en lapmiddelen toepassen met instellingen op je eigen TV enz. vind ik persoonlijk onzin. Proximusdiensten moeten werken zoals ze horen te werken, punt.

 

 
 
 

Reageer