Beantwoord

Blokjes op het scherm

  • 17 april 2019
  • 30 reacties
  • 5428 Bekeken

Ben ik de enige die sinds een paar dagen zeer slechte ontvangst heb via de digitale TV. Het synchronisatie probleem tussen geluid en beeld leek mij iets beter, quasi opgelost, maar sinds een paar dagen zeer veel blokjes - sneeuw - ruis op het beeld. Gisteren verschrikkelijk. Is dit regio gebonden ? Heropstart - reconfig modem verhielp het probleem niet. Ben ik de enigste?
icon

Beste antwoord door Martin 17 april 2019, 14:26

dan zouden de blokjes en bevriezen van het beeld dan wel iets kunnen te maken hebben met je adapters op het net.
Waarschijnlijk heb je deze ook al eens uit het stopcontact getrokken om te laten heropstarten.

Moest je ergens een heel lange utp kablel hebben dan zou je eens de decoder direct kunnen aansluiten op de bbox om te zien of je dan nog het probleem hebt.
Dikwijls wordt het met netadapters 's avonds nog erger, en minder erg als je bv een SD zender kiest dan een HD zender, hangt een beetje af van de storingen die je hebt op het elektrisch net.
Bekijk origineel

30 reacties

je zegt - sneeuw - ruis op het beeld

Dit lijkt mij eerder dat je TV ingang niet op de decoder geschakeld staat maar ergens op analoge TV ?

Heb je de decoder ook herstart of eens gereset.
Is de decoder aangesloten rechtstreeks op de bbox modem met utp netwerkkabel.

- toestellen herstarten :
https://www.proximus.be/support/nl/id_sfaqr_restart_global_restart/particulieren/support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/hoe-herstart-u-uw-toestellen-voor-internet-en-tv.html
- decoder resetten:
https://www.proximus.be/support/nl/id_sfaqr_dcd_reset/particulieren/support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/uw-decoder-resetten.html
bedankt voor de tips...ik heb idd alles gereset en herstart Met sneeuw en ruis bedoelde ik dat het beeld als het ware begint te "bevriezen" in strepen en blokken tot stilstaand "ruis"beeld, dan opnieuw normaal beeld, dan terug hetzefde "vriesproces".

Decoder is aangesloten via utp op een adapter via het electriciteitsnet..
dan zouden de blokjes en bevriezen van het beeld dan wel iets kunnen te maken hebben met je adapters op het net.
Waarschijnlijk heb je deze ook al eens uit het stopcontact getrokken om te laten heropstarten.

Moest je ergens een heel lange utp kablel hebben dan zou je eens de decoder direct kunnen aansluiten op de bbox om te zien of je dan nog het probleem hebt.
Dikwijls wordt het met netadapters 's avonds nog erger, en minder erg als je bv een SD zender kiest dan een HD zender, hangt een beetje af van de storingen die je hebt op het elektrisch net.
Reputatie 7
Badge +4
Op je lijn zelf zie ik geen problemen. Waarschijnlijk wordt het probleem veroorzaakt door een slechte verbinding tussen de PLC adapters. Zoals Martin aangeeft, indien mogelijk eens testen via een utp kabel.
Tot een half jaar geleden gebruikte ik devolo's om het TV signaal van de b-box 3 (1e verdieping) naar de decoder (gelijkvloers) te brengen. Door vele problemen met blokjes heeft Proximus dit systeem vervangen door een wifi verbinding. Dit heeft bijna een half jaar goed gewerkt maar de laatste weken begint de ellende opnieuw: blokjes verschijnen op regelmatige basis en soms bevriest het beeld even. Dit gaat op en af. Als ik mijn b-box en decoder volledig afzet en daarna weer heropstart is het fenomeen weer weg voor enkele dagen en daarna zijn de blokjes weer terug. Ik begin stilaan eraan te denken om een kabel van boven naar beneden te leggen hetgeen heel wat boorwerk meebrengt. Of is er een andere oplossing ?
Reputatie 7
Badge +4
Ik heb je lijn uitgemeten en het signaal komt alvast goed toe tot op je modem. Als ik de verbinding tussen je modem en decoder ga nakijken is er inderdaad pakket verlies.
Aangezien de verbinding bij jou via wifi bridge is zal hier vermoedelijk de oorzaak liggen. Je kan altijd de wifi bridge eens opnieuw laten synchronizeren, door deze eerst te resetten (reset gaatje aan de zijkant). en hierna opieuw te laten synchronizeren, zie: https://www.proximus.be/support/nl/id_sfaqr_wfb_install/particulieren/support/televisie/proximus-tv-installeren/draadloze-tv-wifi-booster-plc/installatie-van-de-wi-fi-bridge.html
Een kabel tussen je modem en decoder is natuurlijk nog steeds de stabielste oplossing, dus zou ik je dat zeker aanraden indien mogelijk.
Bedankt, zal ik eens proberen !
Ik heb dezelfde problemen veelvuldig gehad. Booster aangeschaft en verbonden zoals aanbevolen.
Het was iets beter maar ver van goed. Steeds werd de kwaliteit van het signaal rood
Op de booster had ik de stand "AUTO" gekozen.
Na veel zoeken heb ik deze stand veranderd in "REPEATER" en eureka probleem opgelost
Ik heb geen enkele storing meer, wel dien ik ook te vermelden dat de booster (zoals wordt aanbevolen) zich op een hoogte van 1m50 bevind. De combinatie geeft nu volledige voldoening
Misschien kan dit iemand helpen.
Het beste is natuurlijk altijd als je hem met een utp kabel kunt verbinden met de router als access point dan halveer je de snelheid niet zoals bij repeater, maar natuurlijk moet het wel mogelijk zijn om een utp kabel te kunnen aansluiten.
NB: In theorie is automatisch altijd zeer mooi, maar persoonlijk vind ik die stand automatisch nooit goed, best altijd zelf kiezen wat je wilt.

Heeft er iemand ervaring met andere merken van adapters. heb reeds nieuwe gekocht van Proximus, heb nu ook een wifibooster van hen in huur en nog kan ik niet deftig naar mijn toestellen kijken.

Heb al vanalles gedaan. 1000 maal heropgestart, in & uit met de adapters, bbox verplaatst, zelfs de tv toestellen worden in twijfel getrokken. Oudste toestel is wel al  3 jaar ….

Dus ofwel nu goede adapters of zoals mijn buren naar telenet. Maar word het nu echt moe

grt

Werner

je booster ontvangt die genoeg wifi signaal van de bbox want als die te veraf staat of dat er te veel muren bv tussen zitten kan het zijn dat het signaal aan de lage kant is die hij ontvangt.

heb je eens beroep gedaan op een gratis technieker die bij je thuis eens alles kan analyseren 

deze kun je zelf aanvragen > http://proximus.be/happyhouse  

Curieus,

Heb proximus al verschillende keren gecontacteerd en steeds ander antwoord of oplossing. De laatste keer slaagde een medewerker erin om zowel tv als internet onklaar te maken.

En opnieuw gaat het voor enkele dagen goed, en dan herbegint het weer. De installatie is destijds door een technieker van proximus zelf gebeurd, jaren geen problemen tot zo’n half jaar geleden schat ik. Bovendien hoor ik van Telenet klanten dergelijke klachten (beeld dat in blokjes uiteen valt) hetzelfde. En dan willen ze ons nog een paar betalende zenders aansmeren...

Het enigste wat je zelf kunt doen is je toestellen herstarten/resetten, maar waarschijnlijk is dit al gebeurd en is het ook nog niet zeker dat het daarmee zal opgelost zijn.

ook kan proximus een je lijn controleren of er geen fouten op je lijn te bespeuren zijn.

Het is in het  geval je met draadloze toestellen tussen decoder en bbox zit, en indien je de mogelijkheid hebt , van je decoder voorlopig met een lange utp kabel rechtstreeks te verbinden met de bbox, zodanig dat je zeker bent dat deze niet de reden zijn van blokjes, wat dikwijls het geval is.

Als het probleem blijft aanslepen is het best dat ze mss eens een technicus sturen, maar dat laat ik over aan de mensen van het proximus forumteam als ze hier straks de draad opnemen.

Reputatie 7
Badge +4

Curieus,

Heb proximus al verschillende keren gecontacteerd en steeds ander antwoord of oplossing. De laatste keer slaagde een medewerker erin om zowel tv als internet onklaar te maken.

En opnieuw gaat het voor enkele dagen goed, en dan herbegint het weer. De installatie is destijds door een technieker van proximus zelf gebeurd, jaren geen problemen tot zo’n half jaar geleden schat ik. Bovendien hoor ik van Telenet klanten dergelijke klachten (beeld dat in blokjes uiteen valt) hetzelfde. En dan willen ze ons nog een paar betalende zenders aansmeren...


hi, Ik heb even je lijn gecontroleerd en zie hierop geen fouten of verbrekingen
verloopt de verbinding tussen modem en decoder via een draadloos system ?
zoja kan je deze bes even resetten aangezien deze de boosdoener zullen zijn dan

Zowel de decoder als de modem? Heb ik al gedaan en nieuwe modem gekregen. De bridge ook al gereset.

wat je ook als test eens zou kunnen proberen is One SSID deactiveren op je bbox om vast te kunnen stellen of het dan beter is.

One SSID deactiveren:
dit kun je gewoon via de bbox3 zijn Grafische User Web Interface (GUI), door te surfen naar http://192.168.1.1
(daar inloggen als User met het User wachtwoord, dat op een sticker van je bbox staat)
klik op de "One SSID" banner en dan op "OK".
Hiermee is "One SSID" uitgeschakeld,
      (PS: Op identiek de zelfde manier kan "One SSID" weer geactiveerd worden)

Het is een nieuwe bbox3 sinds twee weken, problemen duren al maaaanden. Jaren lang geen problemen had. Lijkt vooral bij opnames. Stop ik ze, dan blijven ze haperen. Als ik er dan in slaag ze opnieuw te starten geen problemen meer. Maar bij directe nieuwsuitzendingen en dergelijke is dit zeer onaangenaam, je mist belangrijke stukken. Waarom hebben telenetklanten daar trouwens blijkbaar ook last van? Goed dat ik geen bijkomend tv abo heb genomen.

Badge

Ben ik de enige die sinds een paar dagen zeer slechte ontvangst heb via de digitale TV. Het synchronisatie probleem tussen geluid en beeld leek mij iets beter, quasi opgelost, maar sinds een paar dagen zeer veel blokjes - sneeuw - ruis op het beeld. Gisteren verschrikkelijk. Is dit regio gebonden ? Heropstart - reconfig modem verhielp het probleem niet. Ben ik de enigste?

hier sinds paar dagen ook weer blokjes op de tv, had dat bij telenet ook en blijkbaar nu bij proximus ook.
Al had ik gehoopt dat we daarvan af gingen zijn ,het was ook een van de voornaamste reden dat we naar proximus overgegaan zijn. Alle kabels zijn vervangen dus daaraan kan het niet liggen en alles is uitgeblazen om stof verwijderen.

ook als je uw decoder eens zou kunnen verbinden met een netwerkkabel aan de bbox direct 

heb je alles al eens heropgestart of gereset namelijk bbox en decoder en eventueel tussen liggende draadloze apparaten 

Herstarten:

https://www.proximus.be/support/nl/id_sfaqr_restart_global_restart/particulieren/support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/hoe-herstart-je-toestellen-voor-internet-en-tv.html

als herstarten niet helpt:

resetten : bbox → reset knopje achteraan 20 seconden ingedrukt houden.

decoder resetten → https://www.proximus.be/support/nl/id_sfaqr_dcd_reset/particulieren/support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/je-decoder-resetten.html

Ook kan een proximus forummedewerker even je lijn natrekken op fouten.

 

 

Reputatie 7
Badge +4

Ik heb je lijn nagekeken en zie daar geen oorzaak voor je slechte beeldkwaliteit. 

Is je decoder via kabel of draadloos verbonden met je B-box ? Je kan best de tips die Martin al gaf eens testen. Indien dat niet helpt zullen we een afspraak boeken met een technieker zodat ter plaatse alles kan nagekeken worden. 

Reputatie 1

Ik heb sinds enige maanden ook blokjes op mijn TV. Na veel zoekwerk blijkt de storing te komen van een aangestoken lamp op een stopcontact 2,50 meterverder. Het is een ledlamp 11Watt . Vervangen door een spaarlamp (voorganger van een ledlamp) geeft geen probleem meer. Verbinding tussen modem en decoder is via 2 oude belgacom PLC ´s. Wat is de oplossing?

 

Eventueel proberen van de PLC in een ander stopcontact in te pluggen en zeker je PLC niet voeden via een verlengstekkerdoos.

NB: draadloze oplossingen tussen bbox en decoder zorgen dikwijls voor dergelijke problemen, niks dat boven het gebruik van een netwerkkabel gaat, maar niet altijd evident, ik weet het!

Reputatie 1

Martin, de PLC´s zitten rechtstreeks op het stopcontact. Kan onmogelijk de PLC´s verplaatsen naar een ander stopcontact. Voor mijn zonnepanelen werden 2 TPLinks geplaatst voor het aansluiten van de SMA.Misschien deze omwisselen met de belgacom PLC.

je zou het wel eens kunnen proberen om te zien of het inderdaad zo in orde komt, ivm blokjes

mss moet je ze allebei niet in een ander stopcontact steken maar één van beiden om effect te hebben,  enfin het is cut-and-try werk !!!

 

Reputatie 1

Ok ga ik morgen proberen. 

Reageer