Beantwoord

Wifi is maar "redelijk"

  • 13 February 2024
  • 19 reacties
  • 190 Bekeken

Volgens de MyProximus app is mijn wifi netwerk ineens maar “redelijk” en is er 1 mogelijke verbetering.
Op de volgende tab/pagina kleurt “mijn wifi thuis” ook oranje.


De tab “toestellen” kan geen lijst met apparaten tonen want er moet een update gebeuren.
Maar mijn wifi wordt wel slimmer. En dat kan ik ontdekken! Dus klik ik en krijg info over “smart wifi”, en ook :
 



Maar waar zijn die knoppen Activeer de intelligente wifi knop en  Verbeter mijn wifi gebleven ? Ik vind die nergens ! Dus geen video en geen smart wifi.
Ik heb wel mijn apparaten naar de 2.4 GHz verplaatst
 

icon

Beste antwoord door GeertC 14 February 2024, 15:35

Bekijk origineel

19 reacties

Niemand?
Bij het opstarten van de app is heteerste wat ik zie (dashboard) dat  er iets schort aan het internet (redelijk wifi netwerk)


Was Smart Wifi een aantal jaar geleden niet de One SSID of is dit nu echt iets nieuws?
Ik heb overigens de One SSID terug ingeschakeld maar alles blijft “problematisch”.

Ligt het aan mijn modem (B-Box Technicolor van 2014) of is er een onverwachte bug? Hier is verder niets gewijzigd en alle apparaten zijn rechtstreeks aan de B-Box via wifi aangesloten (decoder via ethernet)
Aan mijn downloadsnelheid is ook niets veranderd, blijft +/- 45.

Of is er toch ergens een update geweest die ik mankeer?
De B-Box zonder stroom zetten is alleszins zonder resultaat.
 

 




 

Jij zegt “ineens maar redelijk” maar dat staat bij mij ook zo aangeduid van in het begin al en heb een bbox3V+.

Ik gebruik smartwifi (= One SSID) toch niet en alles werkt prima, dus laat ik alles zoals het nu is.

Hier is wifi volgens de app altijd goed (uitstekend) geweest en plots niet meer. Wat er scheelt of waarom  is niet duidelijk behalve de (belangrijke?) update die er niet is (en niet komt?)
Zoiets roept wel vragen op, niet waar?
Als in je auto plots en onverwacht een waarschuwingssignaal oplicht blijf je ook rijden?

En ik gebruikte smart wifi dus wel en kreeg de boodschap plots gisteren, schakelde smart wifi uit en bleef de boodschap krijgen. One SSID terug ingeschakeld en wifi blijft nog altijd maar redelijk.
Wat is dan de bedoeling als ik er geen aandacht aan moet geven?
En waarom was de wifi dan eerder wel goed als er niets gewijzigd is bij mij?
 

Maar werkt alles goed en zijn de speedtests ook in orde dan zou ik er mij niet veel van aantrekken (ik spreek nu wel voor mij persoonlijk) , maar moest het mijn auto zijn dan zou ik het mij wel aantrekken want dat zou het wel eens kunnen dat het een dure grap wordt als je er geen gevolg aan geef ;-)

 

Ik moet er nog iets bij vertellen, toen die toepassing voor het eerst ingevoerd werd op MyProximus, had ik direct die melding en dacht dat het aan smartwifi lag omdat die niet opstond, maar dit maakte niets uit en toen heb ik alles afgekoppeld dus niks dat nog verbinding maakte met de bbox.
Dus alleen een bbox aangesloten en voor de rest niks, maar die melding bleef zo met smartwifi aan of uit!

Dan één voor één terug toestellen laten koppelen maar de melding bleef de zelfde.

Dat is het net.

Smart Wifi is niet nieuw (alhoewel ik er gisteren eerst van uit ging van wel) en sinds de invoering (2018? 2019?) werkt alles probleemloos en is de wifi altijd “uitstekend” geweest.
Niet dat de snelheid overweldigend was of is  (38 in ons vorig huis, 46 nu in het appartement) maar de wifi was er wel.
En dan ineens zo maar uit het niets is de wifi nog maar redelijk. En zou ik Smart Wifi moeten activeren om dit te verbeteren maar kan dat niet.
Maar One SSID werkt wel, dus is het waarschijnlijk een bug in de app. Ik dacht nochtans dat die niet recent is bijgewerkt, een dag of 10 geleden. En dus heeft die app een volledige week geen probleem gezien en dan ineens wel? Raar he?

Ik heb de app geschud en het probleem gemeld.

 

Ik vind dit inderdaad bij mij ook raar dat die melding gegeven wordt aangezien alles feilloos werkt en de wifi snelheden gehaald worden zoals het moet, enfin hopelijk brengen ze het bij u in orde.

Reputatie 7
Badge +3

@Mutlie 

ik heb je aansluiting eens uitgemeten en deze is goed.

ik zou dan inderdaad het antwoord van het My proximus team afwachten.

 

Geert

@GeertC 
Dank je wel!
Ik wacht af.

 

Naar aanleiding van mijn ander topic ( B-Box3 sterk wisselende wifi , nieuwe nodig? | Proximus Forum ) waarin @GeertC mij een nieuwe B-box toezend even dit  - toch ergens bijhorend - topic oprakelen.
De shaker functie heb ik toen dus toegepast, en heb sindsdien geen enkel antwoord ontvangen, geen log-ID, geen ontvangstmelding, niks.
Smart-wifi is volgens de MyProximus-app niet actief, volgens de bbox wel actief

Aangezien je toch een nieuwe bbox gaat ontvangen/aansluiten kan het zo wel automatisch in orde komen.

Klopt!
Maar is er nu een verband met de “redelijke” wifi met wisselende snelheden en het al of niet actief zijn van de smart-wifi? De app en de oude bbox raken het niet eens. ;)

 

Ik krijg ook die melding maar alles werkt perfect bij mij, ‘t zal afwachten worden wat je zal krijgen als melding eens je de nieuwe Internet box geïnstalleerd hebt.

Ook weer juist, alleen is de wisselende wifi snelheid  begonnen toen mijn app zei dat ik smart-wifi maar beter zou inschakelen. Of is het omgekeerd? Wie zal het zeggen?
In ieder geval haal ik niet (nooit) de door u behaalde snelheden en heeft u nooit die problemen die anderen hier neerschrijven.
 

Daar zit het hem juist je lijn blijft blijkbaar niet stabiel, dus zal het nog afwachten worden of een nieuwe internet box de oplossing zal zijn, ben benieuwd.

Ik ook, vrijdag zullen we meer weten.
Anderzijds is een bbox en Technicolor van 2014 toch wel niet hét van hét meer, niet?
De diverse metingen van de lijn hebben tot noch toe niets opgeleverd, van de PX medewerkers krijg ik altijd door dat de lijn in orde is. En de snelheidswisseling betreft de wifi, geen idee van een kabelverbinding (geen aansluiting op de laptop, decoder heeft geen last maar is andere interne verbinding) dus is er ook geen bewijs dat de lijn niet stabiel zou zijn
 

Aangezien je toch een nieuwe bbox gaat ontvangen/aansluiten kan het zo wel automatisch in orde komen.

  

Daar zit het hem juist je lijn blijft blijkbaar niet stabiel, dus zal het nog afwachten worden of een nieuwe internet box de oplossing zal zijn, ben benieuwd.

 


Dit is  automatisch in orde gekomen, de verbinding is stabiel, bewijs dat er aan de oude V3 (2014) iets mankeerde en niet aan de lijn.

 

Bedankt voor de feedback en we zo nu weten dat het zeker aan de bbox lag.

Het voordeel met je bbox3 van Sagemcom nu, is dat je zelf de karakteristieken van je lijn zal kunnen uitlezen met het Sagemtool.

Reageer