Vraag

Proximuscloud client werkt niet

  • 28 oktober 2020
  • 11 reacties
  • 228 Bekeken

Beste Proximus,

kunnen jullie het probleem met de proximuscloud-desktopclient oplossen aub?

Op 1 computer waar het tot gisteren nog werkte nu het probleem dat hij geen verbinding kan maken met de configuratieserver, op de andere computer het probleem dat na installatie van de desktopclient het inlogscherm niet komt, enkel wit scherm met flikkerende ‘OK’...


This topic has been closed for comments

11 reacties

Reputatie 7
Badge +4

Lukt dit op een ander toestel wel? 

Lukt dit op een ander toestel wel? 

Charlotte, 

ik heb een Windows 10 versie 1909 waar ik sinds vandaag problemen heb met de client: 

 

Op mijn andere laptop Windows 10 2004 heb ik de client al meermaals geherinstalleerd, maar ik blijf daar het witte loginscherm krijgen als ik de cloudclient wil opstarten, en kan maw dus niet aanloggen.

Lukt dit op een ander toestel wel? 

Charlotte, 

ik heb een Windows 10 versie 1909 waar ik sinds vandaag problemen heb met de client: 

 

Op mijn andere laptop Windows 10 2004 heb ik de client al meermaals geherinstalleerd, maar ik blijf daar het witte loginscherm krijgen als ik de cloudclient wil opstarten, en kan maw dus niet aanloggen.


Hier ook het identieke probleem sinds vandaag.  Werkte voorheen altijd zonder enig probleem.

@Martin


Ook hier en : https://nl.forum.proximus.be/internet-10/cloud-technische-problemen-46896?postid=644767#post644767 blijft het toch onopgelost blijkbaar…

De enige workaround so far om nog ‘iets’ te hebben is alleszins de jouwe : 

  

probeer eens door in je browser een privé pagina te openen als het dan lukt

als je browser open staat druk deze toets combinatie in

CTRL + SHIFT + N dan zou een privé pagina moeten openen en surf dan eens naar proximuscloud.be 

als deze combinatie geen privé pagina opent probeer dan deze combinatie

CTRL + SHIFT + P

 

zal niks anders opzitten dan af te wachten tot iemand die van Proximus zelf is dit probleem kan oplossen!

Reputatie 7
Badge +4

Ik heb al de problemen opgelijst en doorgegeven voor onderzoek.

Beste, nu blijkt dit op mijn ene laptop wel terug te werken. Plots ben ik in de Cloud-client terug aangelogd geraakt. Windows 10 Pro versie 1909 build 18363.1139

Maar laat dit geen reden zijn om het niet verder te laten onderzoeken, want op de andere laptop is het nog steeds het witte scherm met flikkerende ‘OK’, dus daar geen vooruitgang...

Beste, nu blijkt dit op mijn ene laptop wel terug te werken. Plots ben ik in de Cloud-client terug aangelogd geraakt. Windows 10 Pro versie 1909 build 18363.1139

Maar laat dit geen reden zijn om het niet verder te laten onderzoeken, want op de andere laptop is het nog steeds het witte scherm met flikkerende ‘OK’, dus daar geen vooruitgang...

Ik heb vandaag dankzij CCleaner 2 computers wederom kunnen toegang geven tot de Cloud-client… Allesinds het proberen waard bij jullie lijkt me!

het kan zijn dat er inderdaad iets in de windows registery een instelling/sleutel niet gewist wordt zelfs al je eerst de cloud app verwijderd waardoor het opnieuw installeren dan ook niet helpt en als ccleaner dit opkuist dat het wel werkt, persoonlijk heb ik wel slechte ervaring opgedaan een paar jaar geleden, die kan som ook wat teveel wissen en mijn PC wilde niet meer opstarten, enfin dit terzijde...

Beste, sinds enkele dagen terug problemen om de cloud op mijn laptop te gebruiken. OPnieuw wit scherm met bovenaan de flikkerende ‘OK’. ik zie dat de proximus-app op 30/12 update heeft gekregen op mijn laptop, mogelijk heeft het daar mee te maken?

Versie van Cloud is nu 17.3.2.12

Nog steeds geen oplossing vanuit Proximus zelf te bespeuren?

uninstall gedaan via windows apps. Ccleaner geïnstalleerd en health check en registry cleaner volgens standaard laten lopen, laptop herstart, en installatie opnieuw gedaan, blijkbaar werkt het nu wel weer...