Vraag

Proximus glasvezelmodem

  • 25 March 2022
  • 76 reacties
  • 4903 Bekeken


Toon eerste bericht

76 reacties

Ik ben daar ook niet goed in de VLAN , tot nu toe is het eigenlijk door jullie hulp dat ik zo ver ben geraakt.

Grtjs

Reputatie 7
Badge +4

@Kofi21

waarom wilt u dienaangaande een privé bericht opstellen op userbase….? 

u gewoon registreren op userbase en uw vraag open op het betrokken forum publiceren na ontvangst welkom bericht volstaat

bv.

userbase - forum - internetproviders proximus - nieuw onderwerp

of een reactie op 

bv.

(86) Vraag leek over fiber installatie en geschikte router - Userbase

 

Edit:

Tenzij vergissing mijnentwege moet het perfect mogelijk zijn uw Deco rechtstreeks achter de glasvezelmodem aan te sluiten om internettoegang te bekomen zonder gebruik te maken van eventuele VLAN instellingen op de betrokken router

Bv een reset van de Deco doorvoeren en opnieuw proberen met de Proximus pppoe login en paswoord info

Succes

 

 

 

 

En je hebt je eerst geregistreerd.

@M_016 Tenzij vergissing mijnentwege moet het perfect mogelijk zijn uw Deco rechtstreeks achter de glasvezelmodem aan te sluiten om internettoegang te bekomen zonder gebruik te maken van eventuele VLAN instellingen op de betrokken router.

Ik lees toch dikwijls dat je van een eigen router kunt gebruiken maken op de ONT als die VLAN ondersteunt????

Is dat dan alleen voor decoder en Voip  mss ?

Ik heb het nu gepost(zoals je zei).

Ik wist niet hoe of waar ik daar moest posten, in tegenstelling tot het proximus-forum, hier is het voor mij heel gemakkelijk om te vinden, posten enzovoort. Maar daar was ik niet aan gewend daarom.

Ja, ik heb me eerst aangemeld.

Ik heb die optie geprobeerd. Dit is de 4de keer vandaag dat ik mijn Deco gereset heb.
Na de reset maak ik verbinding met de glasvezelmodem, ik ga naar het installatieproces, ik kies vervolgens PPPoE-configuratie login en als alles klaar is en het werkt, moet mijn Deco-lampjes-indicator groen worden, maar het is rood en wanneer ik mijn wifi controleer staat er "Connected without internet".

 

Userbase - Indexpagina

onder

  • internet providers
  • Proximus ( ….. )

 

Reputatie 7
Badge +4

FYI

Eventueel onderstaande proberen op Deco X9 (voor internet)

VLAN 10-tagging - Home Network Community (tp-link.com)

The main Deco M9 Unit is connected directly to the Fiber NT and this works perfectly.

To get the VLAN 10-tagging, I have enabled the IPTV/VLAN with Internet VLAN-ID set to 10.

 

Dan zal het wel werken volgens mij.

Reputatie 7
Badge +4

FYI

How to configure VLAN ID for your internet connection on Deco? | TP Link België (tp-link.com)

= Custom & Internet VLANid 10 & Priority 0

Hey,

Dus het werk nu inderdaad Custom & Internet VLANid 10 & maar bij Priority heb ik 7 genomen (ik wist niet wat ik daar moet pakken). Als werk nu behalve de decoder V7, het aangesloten aan mij switch tp-link tp-sg2008 en de switch connected to de Deco X90 maar niks. Ik weet niet is het omdat ik bij Priority 7 neemt inplaats van 0?

Bedankt. 

 

heb je  ook VLAN30 ingesteld op je deco voor je decoder

Deleted

Nee, ik dacht VLAN 10 genoeg was ik wist niet dat ik VLAN 30 moest instellen en plus moest ik dat in de Deco bij instellingen gewoon naast Custom & Internet VLANid 10 & 30 instellen dan? 

Bedankt.!

je kan altijd eerst eens proberen door je decoder rechstreeks aan de DECO aan te sluiten en zien of je V7 werkt zo leren we altijd ook bij…

PS: 

De B-box3 heeft 3 VLAN’s:

  • VLAN ID 10 voor Internet (PPPoE)
  • VLAN ID 20 voor VoIP (en modem management)
  • VLAN ID 30 voor IPTV

Met de nieuwe bbox4 zal ik ze maar noemen!  “Internet Box” zal alles via enkel en alleen VLAN20 verstuurd worden.

Hey

@Kofi21 

Even  je Deco instellen als acces point in plaats van router. Als je de routerfunctie  niet gebruikt. Je Deco neemt dan de settings van de BBox over. Je kan  evengoed nog steeds een switch achter je Deco hangen. Het is te proberen...

Mvg 

Artie

Thanks Artie,

Ik zal graag de Deco gebruiken als hoofdrouter.

Mijn problem nu is de  VLAN 30 IPTV, ik heb dit ingesteld in de Deco maar decoder V7 werkt steeds niet.

Bedankt. 

als je de VLAN 10 ingesteld had voor internet op de deco en dan je decoder aan de deco gehangen hebt werkte de decoder dan ?

kan je ook in de instel pagina van je deco waar je VLAN 10 ingesteld hebt ook kiezen voor bridge mss dit eens proberen, stel je ook de vragen op userbase in parallel want zo heb je meer kans dat iemand daar mss de oplossing weet

Achter de Deco zijn er maar 2 ethernet ports. Dus eenje naar de  fibermodem en de andere naar mijn switchs's. Dus de decoder hang niet direct aan de Deco, er zijn switchs's tussen de Deco en decoder. Ik heb mijn vraag daar in de voormiddag gesteld maar steeds geen antwoord. 

Thanks. 

heb je geen mogelijkheid om met een utp kabel je decoder ipv je switch aan te sluiten op je deco om zeker te zijn dat de switch geen roet in het eten strooit 

Ik ga de ethernet port voor mijn switchs's uithalen en dat deze ports gebruiken voor te testen om te zien als werkt.

 

Bedankt. 

in de VLAN settings page van je deco kun je daar zowel VLAN10 instellen en ook nog eens voor VLAN30?

Het is mogelijk 

Ik heb dit daar net ingesteld maar steeds niks

 

is dat met decoder rechtstreeks aangesloten aan de deco

Yes rechtstreeks 

Maar je hebt toch een WAN poort en twee LAN ethernetpoorten op je deco veronderstel ik toch en de WAN poort is verbonden met je ONT,  dus door het feit dat je nu een VLAN10 en een VLAN30 ingesteld hebt zal VLAN10 gekoppeld zijn aan één van die LAN ethernet poorten en VLAN30 aan die andere LAN ethernetpoort.
Waarschijnlijk is dit de reden dat dit niet werkt, want bij de bbox komt er op al de LAN uitgangen zowel Internet signaal en het iptv signaal naar buiten door het feit dat die in routed mode werkt, vroeger werkte de bbox in bridged mode.

Reageer