Sticky

V7 Stand van zaken



Toon eerste bericht

868 reacties

Ik heb de V7 decoder intussen een tweetal weken en ben er toch echt tevreden over. Doet alle functies zonder enig probleem. Het toestel is aangesloten via UTP (met switch tussen decoder en modem) en werkt perfect met een 5.1 receiver. Lipsync lijkt mij zelfs beter te zijn dan met mijn vorige V6 decoder. 

 

Enkel het feit dat geen enkele externe harde schijf herkend wordt stoort mij wel (zie eerdere post), gezien ik de Android box als mediacenter wou gebruiken in combinatie met de Kodi app. Intussen al met 4 harde schijven geprobeerd, en telkens de melding dat “de schijf beschadigd is”, terwijl ik deze al op fouten gecontroleerd heb op een Windows PC. De USB poort werkt alleszins wel, want ik kan perfect bv. een muis aansluiten. Alle externe HDD werden als NTFS geformateerd. 

 

Kan dit door een Proximus medewerker bevestigd worden dat dit by design is, en dat dit eventueel in de nabije toekomst wel ondersteund zou worden? 

Enkel het feit dat geen enkele externe harde schijf herkend wordt stoort mij wel (zie eerdere post), gezien ik de Android box als mediacenter wou gebruiken in combinatie met de Kodi app

Misschien dan best in de ideeënbus het voorstel doen:

→ Jouw ideeënbus | Proximus Forum

Reputatie 2
Badge

@Martin @HadewychT Boeltje kunnen testen nu: probleem was een combinatie van de kabels (cat5) en de powerline. De powerline met CAT6-kabels werkt beter dan met CAT5-kabels, maar toch nog niet optimaal. Dus conclusie: via een rechtstreekse verbinding tussen bbox3 en V7-decoder met CAT6-kabel ZONDER gebruik te maken van powerlines werkt de tv perfect: geen heropstartende bbox3 meer, geen synchronisatieproblemen meer tussen beeld en geluid, geen haperingen meer bij het veranderen van zender…

Ik vind het wel tamelijk erg dat niemand bij Proximus me hierop heeft gewezen en ik zelf tot deze conclusie ben moeten komen. Toen de Proximus-technieker in augustus langs kwam om alles te installeren (via mijn powerline), had hij toch moeten weten dat er een probleem zou zijn?

Inderdaad want de proximus forummedewerkers hebben hier op het forum al herhaaldelijk de aandacht getrokken van best bij problemen de  V7 decoder te verbinden via een rechtstreekse verbinding met een utp kabel aan de bbox, dus dan zouden de techniekers dit ook wel moeten weten maar het probleem is ook dat zij natuurlijk waar geen bekabeling ligt ook wel zullen als opdracht krijgen van het draadloos op te lossen, maar dit belet niet dat ze er u wel zouden kunnen attent op maken dat dit niet de beste oplossing is voor de v7 en vaste bekabeling is trouwens altijd aangewezen of het nu om v7 gaat of niet!

@HadewychT kun jij meer info delen over de release van de PickX app op Android TV zelf. Losstaande van de v7 decoder dus? Op de Franse kant werd er door een Franse moderator gezegd dat de app zou gereleased worden samen met de v7. En daar heerst ook een discussie aangezien de Android TV app er dus nog steeds niet is. Kun jij daar opheldering over bieden? 

Komaan Proximus schakel die verdomde auto HDR uit , het is niet om aan te zien.

Reputatie 1

Ik heb de V7 decoder intussen een tweetal weken en ben er toch echt tevreden over. Doet alle functies zonder enig probleem. Het toestel is aangesloten via UTP (met switch tussen decoder en modem) en werkt perfect met een 5.1 receiver. Lipsync lijkt mij zelfs beter te zijn dan met mijn vorige V6 decoder. 

 

Enkel het feit dat geen enkele externe harde schijf herkend wordt stoort mij wel (zie eerdere post), gezien ik de Android box als mediacenter wou gebruiken in combinatie met de Kodi app. Intussen al met 4 harde schijven geprobeerd, en telkens de melding dat “de schijf beschadigd is”, terwijl ik deze al op fouten gecontroleerd heb op een Windows PC. De USB poort werkt alleszins wel, want ik kan perfect bv. een muis aansluiten. Alle externe HDD werden als NTFS geformateerd. 

 

Kan dit door een Proximus medewerker bevestigd worden dat dit by design is, en dat dit eventueel in de nabije toekomst wel ondersteund zou worden? 

 Tot The_One007;  bent u zeker dat uw android tv decoder op surround ingesteld staat? Bij mij en nog gebruikers komt er dan geen geluid uit de centrale speaker. Als je op je decoder surround (wat default zou moeten zijn) afzet dan maakt de AV receiver er een soort van 5.1 van en komt er effectief geluid uit de centrale speaker. Als je een film afspeelt in echte surround met apple tv hoor je pas het verschil in vergelijking met de android tv (huidige release). Ik hoop dat PXS dat snel kan oplossen want het beeld is wel schitterend.

Ik heb de V7 nu een drietal weken in gebruik. Tot nu toe is werkt de decoder zeer stabiel en vloeiend en ervaar ik niets van wat ik hierboven kan lezen.

 

Ik heb wel een andere bug te melden:

De laatste dagen springt de decoder zonder aanleiding tijdens het live tv kijken op het chomecast-scherm. Ik heb het nu 3 keer meegemaakt. De laatste keer was ik een website aan “t lezen in de google chrome brower op mijn desktop en hadden we geen andere devices in gebruik.

 

Is dit een gekend probleem?

je google browser maakt mss op één of andere manier contact met google chromecast van de V7, zie je dan op het scherm ook hetgeen je aan het lezen bent op op je desktop.

je google browser maakt mss op één of andere manier contact met google chromecast van de V7, zie je dan op het scherm ook hetgeen je aan het lezen bent op op je desktop.

Daar had ik ook aan gedacht maar ik zag niets dat spontaan zou kunnen casten. Er speelde bv. geen filmpje op de webpagina. Ook was de ‘wacht’ pagina te zien van chomecast (de landschapsfoto) en niet een kopie van mijn desktopscherm. 

Ik heb wel gemerkt dat mijn app versie op de V7 nu 3.54.12 is. Voorheen was dat iets anders. Dus misschien een bug na een update?

Dit zou inderdaad goed  kunnen want er zijn verschillende versies in omloop zo bvb ook versie 3.58.2

Spijtig dat we van Prox niet te weten komen wat deze versies iedere keer zouden moeten opgelost hebben!

Reputatie 1

Mijn ervaring totnutoe is dat als ik TV wil kijken, de decoder best 5 minuten op voorhand uit slaapstand wordt gehaald. Want de eerste minuten is het een mix van 2 seconden beeld, een zwart scherm, ronddraaiend icoontje,  P130 en P134. Na een vijftal minuten is er dan plots stabiel beeld.
Vrij vervelend als je jarenlang geen problemen gehad hebt met het vroegere model...

Als het aan een slechte verbinding zou liggen, waarom lukt het dan wel plots na een vijftal minuten zonder ook maar 1 stekker uit te trekken of toestel opnieuw op te starten? Plots is er een beeld dat niet wegvalt na 2 seconden en kan je gewoon kijken naar alle zenders?

Waarschijnlijk door buffering dat het een tijd duurt vooraleer je stabiel beeld hebt, maar het gaat hem om het probleem met slechte verbinding als die decoder zelf al lange tijd opstaat en je dan nog af en toe die foutmeldingen krijgt, dit is wat velen voorhebben

Badge +4

Ik heb de V7 nu een drietal weken in gebruik. Tot nu toe is werkt de decoder zeer stabiel en vloeiend en ervaar ik niets van wat ik hierboven kan lezen.

Ik heb wel een andere bug te melden:

De laatste dagen springt de decoder zonder aanleiding tijdens het live tv kijken op het chomecast-scherm. Ik heb het nu 3 keer meegemaakt. De laatste keer was ik een website aan “t lezen in de google chrome brower op mijn desktop en hadden we geen andere devices in gebruik.

 

Normaal is dat toch de chromecast schermbeveiliging die aan gaat ? Deze kan je instellen op 3 of 4 of 5 uur enz. (instellingen screensaver)

Als de tv als enkele uren niet veranderd geweest is van zender en geluid dan schakelt de tv schermbeveiliging in en zie je natuurbeelden met chromecast erop.

Grt

 

 

Badge +4

Ik heb de V7 nu een drietal weken in gebruik. Tot nu toe is werkt de decoder zeer stabiel en vloeiend en ervaar ik niets van wat ik hierboven kan lezen.

 

Ik heb wel een andere bug te melden:

De laatste dagen springt de decoder zonder aanleiding tijdens het live tv kijken op het chomecast-scherm. Ik heb het nu 3 keer meegemaakt. De laatste keer was ik een website aan “t lezen in de google chrome brower op mijn desktop en hadden we geen andere devices in gebruik.

 

Is dit een gekend probleem?

Normaal is dat toch de chromecast schermbeveiliging die aan gaat ? Deze kan je instellen op 3 of 4 of 5 uur enz. (instellingen screensaver)

Als de tv al enkele uren niet veranderd geweest is van zender en geluid dan schakelt de tv schermbeveiliging in en zie je natuurbeelden met chromecast erop.

Grt

Inderdaad ik zie dat dit reeds gemeld geweest is hier op 

19/08/20 V7 decoder Screensaver
Als ik aan het kijken ben, valt ineens het beeld weg en komt er op het scherm “Chromecast ingebouwd”.

  • Dat beeld met een foto, Chromecast ingebouwd tekst en horloge is een screensaver bij ons.
    Dat gebeurt bv. na 3 uur kijken zonder manipulatie.
    Dat kan je aanpassen:
    Instellingen > Apparaatsvoorkeuren > Screensaver > slaapstand
    Uitschakelen = "Nooit", je kan ook 5 uur enz. kiezen.
Reputatie 1

Waarschijnlijk door buffering dat het een tijd duurt vooraleer je stabiel beeld hebt, maar het gaat hem om het probleem met slechte verbinding als die decoder zelf al lange tijd opstaat en je dan nog af en toe die foutmeldingen krijgt, dit is wat velen voorhebben

Om van die error voor een gekozen zender vanaf te geraken, moet ik eerst naar een andere zender zappen, dus 2 seconden voor ik vast beeld krijg, stond mijn decoder op een andere zender. Wat zou er dan gebufferd worden ?

Heb ik dan een nieuw probleem ?
In 90% van de gevallen (en ‘s avonds is dat 100%) moet ik de decoder 5 minuten voor ik TV wil kijken al uit slaapstand halen want daarvoor krijg je toch alleen maar errors. De tijd van het voorverwarmen ligt toch al lang achter ons ;-)

 

Was maar een veronderstelling van mij (er zijn problemen gemeld met uit slaapstand komen) mss wordt er eerst nog iets anders ingeladen …. alleen de specialisten van Prox weten waar de bugs van de V7 juist zitten, er zijn zoals je weet nog problemen met de V7, wordt hier op het forum dikwijls genoeg gemeld ook deze die je voor hebt, dus zit er volgens mij niet veel anders in dan af te wachten tot Proximus dit allemaal opgelost krijgt, daarom zijn er al veel die terug de v7 omgeruild hebben met een V5, ik blijf net om die reden ook met de v5-C verder werken tot de V7 meer stabiel wordt.

Omdat je van ‘s avonds spreekt is je decoder niet rechtstreek bekabeld verbonden met de bbox misschien.

Badge +4

Gisteren ook nog eens een fout gehad (met v 3.58.2) , beeld freeze en dan zwart beeld met eerst A001 (we zijn je verbinding aan het controleren) en dan fout P134.

Dat was al een 25 tal dagen geleden….. :thinking:

Ps: Wel heb ik de modem paar dagen geleden eens herstart, mss komt het daardoor. kheb dan gisteren ook eens de decoder herstart met de knop achteraan, we zien nu weer wel of het weer beter of meer normaal wordt.

Je hebt nog geluk dat het bij u nog niet frequent is zoals bij sommige anderen.

Reputatie 1

Omdat je van ‘s avonds spreekt is je decoder niet rechtstreek bekabeld verbonden met de bbox misschien.

Verbinding is idd met plc’s.
Wat zou het verband kunnen zijn met het uur ?

Dat valt hier heel erg op dat er door heel klanten gemeld wordt die met PLC’s werken en problemen melden spreken van ‘s avonds. 

Direct een vinger op de wonde leggen kan ik zo maar niet, mss door netvervuiling meer apparaten die ‘s avonds op gezet worden ???? 
Soms kan het beter worden door een PLC in een ander stopcontact te steken en zeker niet via een verleng stopcontactverdeeldoos de plc voeden.

Het is nu wel zo dat zeker door Proximus er verschillende keren er op gehamerd werd van zeker voor de v7 decoder best probeert van deze rechtstreeks bekabeld op de modem aan te sluiten.

Nu wat ik persoonlijk jaren terug ondervonden heb was inderdaad net het zelfde met PLC’s meestal ‘s avonds problemen met als gevolg dat ik de PLC’s niet meer gebruik en utp kabel getrokken heb wat niet simpel was om die weg te kunnen camoufleren, ik moest zelf over de opperzolder en terug naar beneden naar de living zodat ik zeker (weet het niet exact) met een kabel zat van 30 meter lang, enfin ik  wil maar zeggen dat ik enkel op die manier van alle problemen afgeraakt ben, niets gaat boven een decoder rechstreeks te verbinden met de modem, maar naturllijk weet ik ook wel dat dit niet altijd evident is!

Plc geeft ook hier zware haperingen op de v7. Terwijl op een ander verdiep niet. Er zal toch een vorm van storing opzitten...

@RedsFan  @Martin 

 

De screensaver zal idd de oorzaak zijn. Klinkt logisch. Maar hierdoor ben ik op iets anders gestoten. Ik kan niet in het menu geraken om naar de instellingen te kijken. Als ik klik op ‘screensaver’ gebeurt er niets en kan ik enkel nog op de home knop drukken om het menu te verlaten. Er zijn ook andere menu-items die niet lijken te werken zoals ‘weergave’. De meeste zaken in de instellingen werken wel… vreemd dus. Het lijkt erop dat dit moedwillig werd uitgeschakeld in  3.54.12.

mss toch een reset van de v7 eens proberen.

Je decoder resetten | Proximus

Reageer