Sticky

V7 Stand van zaken



Toon eerste bericht

890 reacties

Al eens proberen door  op de decoder de schermbeveiliging, energiebesparing en HDMI CEC, allemaal uit te schakelen.
En zeker de originele HDMI kabel gebruiken die bij de V7 geleverd werd die van het type "Shielded High Speed HDMI Cable" is welke 2160p60 with Rec. 2020 en HDR (en ARC) ondersteunt.
Ook de beeldresolutie vast zetten ipv automatisch.

Enfin, dit is zo een beetje wat allemaal al werd voorgesteld!

Ik heb net de update geïnstalleerd naar 5.136.1, zien of dat verbetering brengt.
Schermbeveiliging staat uit (gaf vervelende problemen de eerste dagen - tijdens TV kijken ineens schermbeveiliging actief).
Energiebesparing staat uit. Ik heb ergens gelezen dat deze zich op de achtergrond activeert (?) en dat 2 sec. de aan-knop inhouden de decoder dan activeert (?)

HDMI CEC staat nog op standaard en beeldresolutie op automatisch.
We zullen eens eerst zien of het zich nog voordoet of opgelost is met de update. (zie pag.1)

En heb je de PXM-SW-5.7.2

of

al PXM-SW-5.7.3 ?

PXM-SW-5.7.3
De “update historie” (openingspost) laat uitschijnen dat de versie MW 5.7.3 het opstart probleem oplost (in de veronderstelling dat een zwart scherm -zie hierboven -  zou betekenen een opstart van +20 sec)


Ook meteen even (nogmaals) melden dat de “sub” toets een loterij is, zoals hier  ook al aangekaart.

Welke MW versie heb je voor het ogenblik?

 

 

Hoe (de)activeer ik de eco-mode?
Blijkbaar niet via het submenu “energie” tenzij mijn ogen enorm achteruit zijn gegaan.
Ik wou zo-even een film programmeren voor vanavond en zag bij het “aan” zetten nog net een boodschap verschijnen en direct terug verdwijnen over de eco-mode. Opstarten duurde wat langer en het begin scherm kwam in blokken tevoorschijn.
 

 

 

Mss eens proberen als volgt:
 

Het opstarten zal wel langer duren als je in  eco mode staat.

Hoe lang denk je dat ik normaal op de aan/uit toets druk? Is dat normaal lang of normaal kort?
M.a.w. de normale aan/uit actie kan de eco mode activeren of niet?
Wordt het niet tijd voor een fatsoenlijke gebruiksaanwijzing?

Sinds Januari 2024 update problemen bij bluetooth koppeling headset: hakkelend beeld & geluid vanop het moment de bluetooth koppeling loopt. Komt er hiervoor een fix?

Reputatie 2

@ Mutlie, 

Wat ik ondertussen geleerd heb, is heel erg kort op de stand-by toets drukken op de afstandsbediening van Proximus om zowel de tv als de decoder uit te schakelen,  indien geslaagd zie je onderaan de decoder 2 rode lampjes branden, indien niet geslaagd, te lang ingedrukt van de stand-by toets op de afstandsbediening gaat na enkele seconden de tv weer aan met een melding met een foute verbinding van de hdmi kabel, maar dit komt maar weinig of zelden voor.

Misschien kan mijn tip je helpen Mutlie, succes!

Timm CN

Dit is in het geval je HDMI CEC gebruikt, maar voor diegenen die problemen ondervinden wordt ook dikwijls aangeraden deze CEC uit te zetten en ook geen ecomode te gebruiken, maar voor degenen die geen problemen ondervinden hebben natuurlijk geen nood om dit uit te zetten wel te verstaan.

@ Mutlie, 

Wat ik ondertussen geleerd heb, is heel erg kort op de stand-by toets drukken op de afstandsbediening van Proximus om zowel de tv als de decoder uit te schakelen,  indien geslaagd zie je onderaan de decoder 2 rode lampjes branden, indien niet geslaagd, te lang ingedrukt van de stand-by toets op de afstandsbediening gaat na enkele seconden de tv weer aan met een melding met een foute verbinding van de hdmi kabel, maar dit komt maar weinig of zelden voor.

Misschien kan mijn tip je helpen Mutlie, succes!

Timm CN

@Timm CN 
Dank je, ik zal straks eens kijken naar de lichtjes. (en CEC).
Omdat de decoder in de kast staat heb ik er nog nooit op gelet.
Maar alleszins zet ik de TV en decoder apart uit met de afstandsbediening en komt de melding over de HDMI kabel van de TV. Als ik me niet vergis staat CEC wel actief.

Bij gewoon (kort) indrukken van de uit-toets gaat de decoder uit en brandt er nog één rood lichtje, zoals het hoort.
Bij enkele seconden indrukken van de uit-toets komt er een pop-up die vraagt of ik de tv wil uitschakelen.
Wanneer ik de TV (Samsung) niet uitschakel draait een tandwieltje en na enige seconden komt inderdaad de vraag naar de bron van de verbinding (dus HDMI 1)

Staat CEC actief bij u want dan zou ik verwachten dat de TV automatisch mee uitgaat ?

Staat CEC actief bij u want dan zou ik verwachten dat de TV automatisch mee uitgaat ?

Ja (CEC is actief)
en neen, toch niet

Als ik ofwel op PX-knop-Uit druk  of op de TV-Uit knop van de remote dan gaan beide decoder en TV uit.

Hier dus niet.
Raar

 

Gevonden

CEC op Samsung was uitgeschakeld

Nu 1knop voor aan/uit te zetten van tv en v7

Onlangs werd de Januari 2024 de 5.7.3 software uitgerold maar dit heeft een grote inpakt op de Proximus support. Veel gebruikers hebben gezien dat de update niet compleet is.

  1. Typisch the TV gids is niet up to date.
  2. De startpagina is anders.
  3. Kanalen werken en kunnen geselecteerd worden, doch hebben geen programma benaming.
  4. De opgenomen content is niet beschikbaar
  5. In het ergste geval “ Proximus TV service niet beschikbaar”
  6. Er is geen remote fix mogelijk door Proximus support.

Bij verder onderzoek zijn het klanten die een mesh netwerk gebruiken die getroffen zijn.

Bepaalde data kan niet door een standaard netwerk worden behandeld en corrupts the download.

De workaround is om een de V7 (TV box) rechtstreeks met een kabel te verbinden op de Internet box en een reboot te starten van de V7.

Eens de workaround uitgevoerd  zou het probleem moeten opgelost zijn. Nu kan je de V7 terug verbinden met je mesh netwerk.

Spijtig dat Proximus weer iets speciaal uitgevonden heeft, het resultaat is dat support nu de scherven moet opruimen.

 

@HadewychT 

Hier momenteel PXM-SW-5.7.3. App versie 5.139.1.

Ter info

Mvg

Artie

TBI: Ik heb deze zelfde software versies en tot hiertoe werkt alles goed.

Hier ook, behalve de “SUB” knop op de afstandsbediening.
Die werkt maar af en toe, gisteren nog ondervonden, ik gebruik dus de “OK” knop en navigeer naar de ondertitels functie.

Nog eens geprobeerd met de “SUB” knop, soms (dus niet altijd maar soms heel sporadisch na heropstarten van de decoder) moet ik wel eerst twee keer achtereen er op drukken en dan met één maal drukken staat de menu rechts op het beeldscherm.
Remote staat bij mij als Bluetooth gekoppeld met de decoder.

Hier is de verbinding ook met bluetooth.
Maar mijn opmerking blijft.

De decoder even stroomloos gezet en dan werkt de “SUB” knop idd na 2x drukken.
Ook de 2e keer, maar vanaf de 3e keer is het weer een loterij of de knop werkt of niet

Reageer