Sticky

V7 Stand van zaken



Toon eerste bericht

901 reacties

De decoder start sinds kort heel moeizaam op, ik wijt dit aan de ingevoerde eco-instellingen (“Pickx start trager op om zuiniger te zijn”). Ik wil dit helemaal niet, maar ik lijk dit niet te kunnen uitschakelen.

Ten eerste lukt aanzetten meestal niet, ik moet een twee- of drietal keren volledig herstarten en dan na 5 tot 10 minuten pas komt er beeld op Pickx door. Ik krijg ondertussen ook de melding dat mijn Ethernet niet is aangesloten, maar ik kan tegelijk wel naar Netflix gaan.

Ten tweede is de decoder door deze maatregel offline wanneer hij uit staat. Ik kan deze dus niet extern benaderen via het IP-adres, wat ik geregeld doe. 

 

Reputatie 7
Badge +4

Dankjewel voor jullie feedback.

Kan je met volgende info eens proberen of je het probleem met het volume en de eco-stand opgelost krijgt ? Daarbovenop kan je ook eens al je toestellen heropstarten. Je schakelt alles uit en start dan eerst je B-box op. Als alle lichtjes terug branden start je eventueel je draadloos systeem terug op en daarna je decoder. 

Het energieverbruik van je TV Box beperken | Proximus

Afstandsbediening via Radiofrequentie of Bluetooth

 

Reputatie 2
Badge

@HadewychT  Goeie middag kan het zijn dat de tv box deze nacht een update heeft gehad ?heb een melding gehad er van op mijn tv box. Wat zit er dan in deze update van verbeteringen?

Heb je zelf al gecheckt of je sedert de laatste versie van April (Middleware-versie PXM-SW-5.5.5.2 App versie 5.120.3) nu een recentere versie staan hebt?

Reputatie 1
Badge

Vanmorgen ook melding gekregen van een software update inderdaad van Middleware versie 5.5.5.2 naar 5.5.6.1 en App versie 5.120.5.

Na de software update gedaan te hebben, bleek ik achteraf geen klank te hebben op alle kanalen, alsook toen ik eens een bluray afspeelde was er geen klank op de tv, ik heb de tv eens van de stroom gedaan en opnieuw laten starten, dan was het probleem verholpen, nu kan ik weer genieten van Proximus TV met geluid, dus geen paniek als ook iemand ineens geen geluid meer heeft op de tv.

Succes allemaal met de nieuwe software.

Timm1983

@ProxiTim 
Bedankt voor de feedback.

Gewoon ter info: Waarschijnlijk kan  het zelfde resultaat behaald worden door de Hdmi kabel eens even uit de TV (of decoder) te trekken.

Hier nu ook nieuwe software binnengehaald.

Regelmatig  sneeuw bij opstart + melding 1080px24hz als beeldscherminstelling.

Blijkbaar toch nog niet oké.

Ik hou het verder in het oog. 

Mvg

Artie

Hier ook binnengehaald.

Benieuwd of dit nu eindelijk de Lipsync issues bij live TV aanpakt.

Ik evalueer en koppel mijn bemerkingen terug op een later tijdstip.

Na weken van verhakkeld beeld, out of sync beeld/klank, alles volledig gereset van de internet box tot de decoder tot de powerlines… Leek een weekje stabieler tot… er gisteren plots de melding verscheen dat er een nieuwe versie geïnstalleerd ging worden… 

Vanavond weer prijs zoals voorheen… Reeds 3 maal Android tv box herstart, net als de powerline (die trouwens geen probleem stelt: laptop bij wijze van test met kabel op zelfde powerline aangesloten, kan perfect YouTube en dergelijke streamen op moment dat de box de soep in draait)… 

Stilaan klaar voor psychiatrie… 

Reputatie 7
Badge +4

@Kenny_013 Kan je aub je profiel aanvullen zodat ik dit voor je kan nakijken ? 

Gevraagde privégegevens in je forumprofiel  plaatsen doe je terwijl je op het forum ingelogd bent, en zet je in één van de met “privé” aangeduide tekstvelden.

Enkel proximusmedewerkers kunnen deze info bekijken.
Klik tenslotte onderaan links op “sla wijzigingen op”
( in het vak “Ticket (Privé)” kun je bvb nog bijkomende informatie zetten als dit wilt).

Helaas, vandaag was het al zo ver; de decoder forceert weer (ongevraagd!) dolby geluid.
Dit met als resultaat dat het geluid telkens opnieuw later doorkomt dan het beeld.

Nog steeds elke dag een reset uitvoeren om dit probleem te verhelpen…
Enkel dan herstelt de audio zich terug naar stereo i.p.v. dolby.
 

 

@Kenny_013 Kan je aub je profiel aanvullen zodat ik dit voor je kan nakijken ? 

Gevraagde privégegevens in je forumprofiel  plaatsen doe je terwijl je op het forum ingelogd bent, en zet je in één van de met “privé” aangeduide tekstvelden.

Enkel proximusmedewerkers kunnen deze info bekijken.
Klik tenslotte onderaan links op “sla wijzigingen op”
( in het vak “Ticket (Privé)” kun je bvb nog bijkomende informatie zetten als dit wilt).

Aangevuld 

Helaas, vandaag was het al zo ver; de decoder forceert weer (ongevraagd!) dolby geluid.
Dit met als resultaat dat het geluid telkens opnieuw later doorkomt dan het beeld.

Nog steeds elke dag een reset uitvoeren om dit probleem te verhelpen…
Enkel dan herstelt de audio zich terug naar stereo i.p.v. dolby.
 

 

Ik verdenk ook processing of memory issues… probleem manifesteert zich bij mij meestal na bekijken opname of als je 2-3 keer kort na elkaar zapt… 

Net weer een chat gehad maar meer dan reset van de modem weer niks… 

Ik verdenk ook processing of memory issues… probleem manifesteert zich bij mij meestal na bekijken opname of als je 2-3 keer kort na elkaar zapt…

Dat is inderdaad best mogelijk.

Meestal begint het ook effectief opnieuw na het zappen.
Je merkt het onmiddellijk want het geluid klinkt dan plots luider.

Reputatie 1

Terug een nieuwe decoder update ontvangen. Het enige wat ik opmerk dat je de decoder pas na maximaal 4 uur automatisch kan laten uitschakelen. Waarom niet zoals voorheen in te stellen vanaf 1 uur uitschakelen?

Ik begrijp niet waarom pxs zich bezig houd met dergelijke aanpassingen terwijl er genoeg issues zijn die wel aangepakt moeten worden...

Welke software versie heb je dan nu?

Sinds deze week schakelt mijn TV (Samsung) niet meer samen uit als de decoder wordt uitgeschakeld.

CEC instellingen staan aan, zowel bij TV instellinge nu als instellingen in decoder.

Nog mensen met dit probleem?

 

welke software versie staat er op je decoder  is het mss 5.120.5?

welke software versie staat er op je decoder  is het mss 5.120.5?

Inderdaad.

Reputatie 1

Welke software versie heb je dan nu?

PXM-SW-5.5.6.2

Sinds deze week schakelt mijn TV (Samsung) niet meer samen uit als de decoder wordt uitgeschakeld.

CEC instellingen staan aan, zowel bij TV instellinge nu als instellingen in decoder.

Nog mensen met dit probleem?

 

Ja, zelfde hier.

Reputatie 5
Badge +2

@frits_devos Is er recentelijk een update geweest van de tv? Zou je eens kunnen testen met een andere hdmi kabel?

Regelmatig krijgen we gedurende 1 à 2 sec een zwart scherm. Ook het geluid is dan weg.

Er zijn dagen dat alles zonder haperingen werkt en andere dagen krijgen we om de haverklap bovenstaand probleem.

Is hier een oplossing voor. De decoder uitschakelen en terug herstarten helpt niet.

Bonjour,

Pour part j’ai reçu un décodeur V7 il y a quelques mois, j’utilisais l’ancien décodeur jusqu’a maintenant 

Je décide donc de l’installer, et là j’ai eu plus ou moins 35 minutes d’écran Download, et puis un écran Applying durant ...enfin j’ai coupé car après 1 heure d’applying je me suis dit que c’était une blague.

Je me rends seulement compte maintenant que ce modèle V7 est une catastrophe.

Ma situation : V7 connecté via cable réseau a la BBOX.

Quid.

Bonjour,

Pour part j’ai reçu un décodeur V7 il y a quelques mois, j’utilisais l’ancien décodeur jusqu’a maintenant 

Je décide donc de l’installer, et là j’ai eu plus ou moins 35 minutes d’écran Download, et puis un écran Applying durant ...enfin j’ai coupé car après 1 heure d’applying je me suis dit que c’était une blague.

Je me rends seulement compte maintenant que ce modèle V7 est une catastrophe.

Ma situation : V7 connecté via cable réseau a la BBOX.

Quid.

étrange votre site forum, le bouton Envoyer se duplique a chaque frappe de clavier, pire mon texte est transformé...mdrrr.

Reageer