Beantwoord

Ubuntu Linux 24.04 Firefox versus Chrome

  • 9 May 2024
  • 4 reacties
  • 118 Bekeken

Tot nog toe was ik gewend dat ik, met Ubuntu Linux met Firefox, Proximus Pickx slechts in SD kwaliteit kon bekijken. HD via High-bandwidth Digital Content Protection (HDCP) wordt blijkbaar door mijn nVIDIA GPU niet ondersteund. Maar vandaag probeerde ik nogmaals met de huidige Ubuntu Noble 24.04 en Firefox werkt nu totaal niet meer. Ik krijgt enkel “We hebben vastgesteld dat jouw toestel niet compatibel is met de HDCP-standaard voor inhoudsbescherming”. Terwijl Google Chrome op linux wel toelaat om Proximus Pickx te bekijken, maar vermoedelijk ook slechts in SD kwaliteit. Kan er in Firefox een setting aangepast worden om alsnog Pickx te kunnen kijken?

icon

Beste antwoord door BertRAMAerts 11 May 2024, 17:41

Bekijk origineel

4 reacties

Ik heb het moeten opzoeken 😁HDCP is dus een kopieer beveiliging.

Werkte Pickx in een vorige versie van FF en is er een update geïnstalleerd?
Soms helpt een volledige uninstall, gevolgd door een re-install.


Als dat niet helpt, het is blijkbaar (omdat ik het niet eerder heb gelezen hier) een Ubuntu-Firefox ding. Dan zou ik eens vragen (als je dat al niet gedaan hebt) op de Ubuntu help forums, er moeten dan toch nog anderen zijn met hetzelfde/gelijkaardig probleem?

Op webpagina about:config veranderde ik
media.eme.hdcp-policy-check.enabled van false naar true en Pickx werkt weer.
Maar nog steeds in SD kwaliteit.

https://www.proximus.be/support/nl/id_sfaqr_hdcp/particulieren/support/televisie/een-tv-probleem-oplossen/tv-problemen/hdcp-foutmelding.html

Sedert vandaag werkt Pickx niet meer op Ubuntu 24.04: niet met Firefox en niet met Chrome.
De lijst van ondersteunde besturingssystemen in de gegeven link zegt helemaal niks meer over Linux.
Gisteravond werkte het nog, ik heb vandaag enkel een python-cryptography update geïnstalleerd.
Dus moet het aan de bron vandaag weer verstrengd zijn…
Echt heel slecht nieuws voor alle linux gebruikers :-(

Ik veronderstel nog steeds dat in de nacht van 26 op 27 mei 2024 de HDCP norm van het uitgestuurde signaal verhoogd is.

Maar de Technische Dienst van Proximus heeft geen weet van recente verhoging van gebruikte HDCP standaard, en kan de personen die dat zouden kunnen weten niet bereiken.

Hun antwoord is botweg: linux is NIET ondersteund om Proximus Pickx via browser te bekijken.

Reageer