Beantwoord

samsung one remote kan plots proximus decoder niet meer bedienen

  • 3 December 2019
  • 14 reacties
  • 2414 Bekeken

Bij de opzet van de proximus decoder en de Samsung QLED Q70R is de one remote manueel gekoppeld aan de proximus decoder. Dit werkte perfect.

Sinds vanmorgen nadat de decoder zelf is uitgegaan (?) werkt de one remote niet meer voor de decoder. Alles geprobeerd,  reset enz. Maar geen resultaat. Proximus zelf geeft geen ondersteuning voor de one remote..... Iemand een idee? De afstandbediening van de proximus decoder is ontoereikend en niet gebruiksvriendelijk voor mijn toepassingen.  Er zit zelfs geen home knop op

icon

Beste antwoord door luc_01 3 December 2019, 12:04

Bekijk origineel

14 reacties

Wat hier al op het forum gepasseerd is, is het volgende waardoor je de code van de decoder moet invoeren de vervangende remote:

- V5 decoder:
Je kan de proximus decoder toevoegen onder de naam CISCO ISB8320-E.
Dan werkt quasi alles meteen.
Je mag wel niet de instelling uitgevoerd hebben om in RF mode te werken maar in IR.
- V5-compact decoder:
? eens proberen met de naam CISCO IPV5001 ?
- V6 decoder:
Werkt op infrarood wanneer je hem toevoegt als HUAWEI EC6109V1.

Hallo,  geen van de codes werken. Ik heb de V5 compact.  De decoder staat wel op IR (uitgetest) maar zie nergens hoe ik dit hierop moet zetten indien hij op RF zou gestaan hebben. Op IR zetten lukt wel. 

Ik heb veel zin proximus buiten te gooien. Echt. Het heeft gewerkt....

mss kunnen de mensen van het proximus team zelf het opvragen bij de bevoegde specialisten/dienst 

Antwoord van proximus: wij geven geen support op Samsung remote..... terwijl daar niets mee aan de hand is.. Ik heb de vraag ook bij proximus support chat nog eens lopen 

eventueel ook eens de vraag stellen op het userbase forum > http://userbase.be/forum je weet maar nooit dat er daar ook zijn die de praktische ervaring reeds hebben..

Ook googelen kan soms licht in de duisternis brengen,  omdat googel onze vriend is ☺

Ga ik doen. Google heb ik als eerste geprobeerd 😀

Van userbase geen reactie gekregen op mijn registratie dus dat heb ik de vraag niet kunnen stellen 

Opgelost! De decoder V5 compact is vervangen door een V6; instellen van de Samsung one remote ging probleemloos. Ik heb zelfs het merk en type van de decoder niet moeten ingeven (huawei). Ik ben tevreden dat ik die onlogische afstandbediening van de decoder niet meer moet gebruiken. Wie bedenkt het eigenlijk om op 2 toetsen tegelijk te drukken wanneer je de tv wil bedienen....

Moet je dan bepaalde instellingen doen om de samsung one remote te kunnen gebruiken hiervoor?

Enkel op de TV: afstandbediening universeel maken, aanduiden dat het een decoder is van proximus. Meer niet

Bedankt, ik wist niet dat het leven zo eenvoudig kon zijn :relaxed:

Hallo!

Ik heb hetzelfde probleem als topicstarter… Ik heb een Samsung Q80R TV. Een paar weken geleden werd mijn Proximus V4 decoder vervangen door een V5 compact. Het koppelen van de Samsung One Remote verliep in eerste instantie prima: op de TV kon ik de decoder koppelen door het invoeren van CISCO IPV5001 als modelnummer, dat werkte vlot en alles functioneerde prima. Nu, een paar weken later, werkt het plots niet meer. Wat ik ook probeer, met het CISCO IPV5001 modelnummer slaag ik er niet langer in om de One Remote opnieuw te koppelen. Erg vervelend. Voor bediening van TV en andere apparaten werkt de One Remote trouwens nog prima.

 

Heeft er iemand een idee wat ik nog kan proberen?

Of mss zal je eerst de One Remote eens moeten resetten om zo opnieuw in te stellen ?

Ofwel eerst eens de decoder herstarten door effen zijn spanning te onderbreken, om te zien of er dan wel gereageerd wordt op de remote

Beste Martin, bedankt voor je reactie. Ik heb ondertussen ook contact gehad met de klantendienst van Samsung, en daar stelden ze ook een reset van de afstandsbediening voor. Dat deed ik door de batterijen uit de One Remote te halen, de contactpunten uit te blazen en dan de home knop 10 seconden ingedrukt houden alvorens de batterijen terug te plaatsen. Toen ik nadien de TV en One Remote weer met de decoder probeerde te verbinden, lukte het als bij wonder wel! Ik gebruikte bij de instellingen opnieuw modelnummer Cisco IPV5001.

Hopelijk blijft het nu ook werken. :grinning:

Reageer