Vraag

Problemen met V6 decoder

  • 8 mei 2019
  • 71 reacties
  • 2198 Bekeken

Reputatie 1
Ik ben één maand nieuwe Proximus klant,en ervaar veel problemen met mijn TV decoder (V6).
In een maand tijd heb ik reeds 4 maal vastgesteld dat bij het in sluimerstand plaatsen van de V6 decoder de blauwe led HD bleef branden,en soms licht het lampje niet op bij het kijken naar HD zenders.
Uit de stroom halen en heropstarten,geeft dan weer voor paar dagen een oplossing.
Zelfde probleem bij het inschakelen TV decoder,soms komt er niets op mijn TV (zwart beeld),enkel uit de stroom halen en heropstarten lost ook dit probleem op voor enkele dagen.
De HDMI aansluitingen van mijn TV staan perfekt ingesteld,voorheen met Scarlet nooit enig probleem gehad.
Er is duidelijk iets mis met die V6 decoder,maar bellen naar klantendienst blijkt nutteloos,buiten wat "uitleg" raakt het niet opgelost !.
Zijn er nog klanten met hetzelfde probleem, of is dit mogelijks een softwarefout van het toestel?

71 reacties

De fenomenen die je beschrijft zijn hier al door andere V6 bezitters aangekaart geweest in vescheidene posten, dus ze zijn er bij Proximus van op de hoogte.
Het is afwachten op een definitieve oplossing!
Reputatie 1
Raar,want Proximus beweren dat het aan de instellingen van mijn TV ligt.... . Enfin,die V6 is een prul,daar ben ik al uit,ik moet hem meer laten heropstarten,dan dat ik TV kan kijken.
Reputatie 1
En dat ze een oplossing moeten zoeken (sofware,etc...) daar kan ik nog inkomen,maar neen,ze proberen gewoon de klant een "schuldgevoel" aan te praten door te verwijzen naar instellingen van zijn TV. Een 55 inch tussen haakjes van 1 maand oud,bovendien weet ik hoe de instellingen moeten staan hoor !
Reputatie 7
Badge +4
Novaboy, ons IT team is hiervan op de hoogte en is hier mee bezig. Men doet het nodige om hier zo snel mogelijk een oplossing op te vinden:
Indien je wenst kan je gerust een gratis HappyHouse technieker aanvragen via:

https://www.proximus.be/nl/id_cr_happyhouse/particulieren/discover/thuis/happy-house.html
Reputatie 1
Charlotte,dank voor uw bericht. Het is dan wel raar,dat Proximus (dienst storingen) blijft herhalen dat alles met de V6 in orde is. Ze wringen het in alle bochten,om een uitleg te verzinnen. Enfin,ik heb het gehad,ik stap over naar andere provider.
Reputatie 5
Badge +3
Inderdaad werkt de V6 nog niet stabiel, hetgeen novaboy 1 hier aanhaalt heb ik meermaals voor, heropstarten is de oplossing, bij de V5c heb ik die problemen niet. Natuurlijk raad men aan om uw apparatuur geregeld te heropstarten om de goede werking te verzekeren. De eerlijkheid bied mij te zeggen dat ik dat ook niet altijd doe...
Nu met de nieuwe software met het nieuwe menu kan het zijn dat bovenvermelde probleempjes ook opgelost zijn, zal het volgen en melden.

mvg
Denk eerlijk gezegd niet dat bij het binnentrekken van nieuwe tv menu iets zal oplossen aan de rest van de v6 bugs, mss spitsen ze zich meer toe op de V7, waar er niks van te horen is?
Reputatie 5
Badge +3
Martin zal het opvolgen en melden.
👍
Ter info
Ik heb deze nacht software B145 binnengekregen voor V 6 (reeds met nieuw menu) .
Even afwachten of bugs opgelost zijn..
Grtn
Artie
B145 is inderdaad een nieuwe software versie .

Probleem is nog steeds bestaand.
Zelfs 1 uur nadat je TV hebt uitgezet, functioneert de decoder niet meer ondanks de 3 blauwe LEDs branden op de decoder.
“Geen decoder gevonden, controleer je aansluitingen….”
Wanneer je decoder uitzet en weer aanzet, heb je terug beeld.

Je kan de decoder wel uitzetten via de afstandsbediening, maar regelmatig kan je hem ook niet meer aanzetten via de afstandsbediening. Decoder moet je dan manueel uitzetten en weer aanzetten.
Vervelend probleem dat zich te pas en te onpas voordoet.

Ook niet interessant is dat wanneer je verandert van aangesloten toestel op de smart TV (mijn PC is ook aangesloten), dan pauzeert de decoder in zijn programma’s op het moment dat je van extensie bent veranderd.
Als je enkele uren op je PC werkt en je keert terug naar TV, dan staat de uitzending nog steeds op enkele uren eerder. Je moet dan manueel terug naar live uitzending gaan ipv uitgesteld kijken.
 

Reputatie 7
Badge +3

@Pryrt 

Dit is inderdaad niet prettig om te vernemen, maar we zijn zeker verdergeholpen met deze nuttige informatie die je ons geeft.

Ik maak hier een case voor aan en stuur dit door naar het Remote team.

Nog een vraagje,

Heb je ook al de bbox herstart?

 

Geert

@GeertC 

Recent de BBOX niet meer herstart, in het verleden wel al vruchteloos geprobeerd toen dit probleem zich voordeed.

Zal dit zeker nog eens proberen.
Wat me ook opvalt is dat als je een uitzending even pauzeert en je wil verder kijken, zeker de eerste 10 seconden er synchro problemen zijn tussen beeld en geluid of het beeld hapert.
Heeft dit te maken met het feit dat de lijnen nog analoog zijn (tot verbazing van de technieker die aansluiting komen doen is deze zomer)?

Reputatie 7
Badge +3

@Pryrt 

Ik heb hier een case voor aangemaakt en doorgestuurd naar de remotedienst.

Ik wacht het antwoord af.

 

Geert

aIk ben één maand nieuwe Proximus klant,en ervaar veel problemen met mijn TV decoder (V6).
In een maand tijd heb ik reeds 4 maal vastgesteld dat bij het in sluimerstand plaatsen van de V6 decoder de blauwe led HD bleef branden,en soms licht het lampje niet op bij het kijken naar HD zenders.
Uit de stroom halen en heropstarten,geeft dan weer voor paar dagen een oplossing.
Zelfde probleem bij het inschakelen TV decoder,soms komt er niets op mijn TV (zwart beeld),enkel uit de stroom halen en heropstarten lost ook dit probleem op voor enkele dagen.
De HDMI aansluitingen van mijn TV staan perfekt ingesteld,voorheen met Scarlet nooit enig probleem gehad.
Er is duidelijk iets mis met die V6 decoder,maar bellen naar klantendienst blijkt nutteloos,buiten wat "uitleg" raakt het niet opgelost !.
Zijn er nog klanten met hetzelfde probleem, of is dit mogelijks een softwarefout van het toestel?

Hallo Novabody1, ik kreeg vandaag mijn proximus decoder V6 en via de HDMi aansluiting op mijn Onkyo versterker werkt deze niet, geen beeld!! bij mijn vorige decoder, V5, had ik geen probleem, alles werkte prima behalve dat ik bepaalde problemen had zoals: bepaalde opnames niet kunnen bekijken, programma’s opgenomen die ik niet gekozen heb etc. na contact met proximus kon men mij enkel vertellen dat het aan de beeld resolutie kon liggen en ik eens moest proberen om deze te wijzigen maar ook dat hielp niet, ik vermoed dat de  HDMi  aansluiting op de nieuwe decoder niet compatibel is met de Euronorm !! Ik zie dat ook jij soms geen beeld op je tv krijgt na het inschakelen,  waarschijnlijk ook dat de HDMi aansluiting niet compatibel is met Europa, te hoge of lage spanning op die bus, ik ga waarschijnlijk mijn oude decoder terug vragen. Wanneer er nog mensen zijn met hetzelfde probleem horen wij het graag, gtjes

Kun je niet de HDMI rechtstreeks aansluiten aan de TV en via HDMI ARC verbinding verwezelijken met je Onkyo versterker

bv wat uitleg > https://www.coolblue.be/nl/advies/wat-is-hdmi-arc.html

@Pryrt

Ik heb hier een case voor aangemaakt en doorgestuurd naar de remotedienst.

Ik wacht het antwoord af.

 

Geert

@GeertC 

19 dagen later nog steeds geen reactie rond de Decoder V6.
Laatste dagen moet ik meermaals per dag herstarten… IRRITANT dus.
BBOX herstarten lost probleem niet op.
Het is wel degelijk de V6 die een regelrechte flop is.
Wanneer denkt “remote” wakker te schieten???
Laat ze me maar een V5 opsturen, dat is een decoder die tenminste goed werkt

@Pryrt

Ik heb hier een case voor aangemaakt en doorgestuurd naar de remotedienst.

Ik wacht het antwoord af.

 

Geert

@GeertC

Geef je me het casenummer eens, dan escaleer ik verder voor opvolging.

 

Reputatie 7
Badge +4

@Pryrt Ik heb antwoord gekregen dat het temaken kan hebben met de ‘deep sleep’ mode op de V6, kan je even controleren of in het menu bij de instellingen, en dan bij systeem , wat hier onder sluimerstand staat? 

@SamuelD

Opstartmodus 'normaal'

Keuze bij afsluiten 'neen' 

Automatische sluimerstand 'uit' 

Reputatie 7
Badge +4

@Pryrt Dit zouden de juiste instellingen zijn. Ik heb het opnieuw doorgestuurd naar de remotedienst. Ik hou je verder op de hoogte.

Reputatie 7
Badge +3

De decoder zal best hiervoor omgeruild worden. Dit zal via een UPS Access punt gebeuren. Kan je even het voor jou gemakkelijkste punt uitkiezen via volgende link en hier doorgeven: UPS Point Locator

Kan je in jouw profiel nog even een GSMnummer aanvullen (bij telefoonnummer). Hierop zal een SMS komen van zodra de decoder geleverd is.

Reputatie 5
Badge +3

Inderdaad de V5 serie werkt veel stabieler dan de V6, spreek uit ervaring, bij mijn V5 mini verloopt alles vlot zonder haperingen.

Bij mijn onlangs omgeruilde V6 krijg ik haperingen in het beeld wanneer ik heb gepauzeerd of terug gespoeld. Beeld blijft herhaaldelijk een seconde stil staan! Wanneer ik opnieuw live kijk heb ik dat niet meer.

Reset procedures al allemaal uitgevoerd, doch zonder soelaas.

 

Graag advies met een oplossing.

mvg

 

 

 

Reputatie 5
Badge +3

Nieuwe melding probleem V6 decoder: In de lijst opnames kan ik de laatste tijd geregeld niet meer scrollen van de ene naar de andere opname, beeld geblokkeerd, als ik dan naar het startmenu ga kan ik wel de opname selecteren. Kan het oplossen door het herstarten van de decoder.

V6 nog niet zolang omgeruild, zie probleem hierboven.

mvg.

 

 

Reageer