Vraag

probleem TVbox

  • 9 June 2022
  • 13 reacties
  • 122 Bekeken

Sinds gisteravond kreeg ik een melding van onverwacht probleem. Daarna de melding dat de box niet is aangesloten op Bbox. Alle aansluitingen gecontroleerd en Bbox terug opgestart en decoder reset gedaan maar het probleem blijft. Ik kan de decoder ook niet meer uitzetten met afstandsbediening. Internet werkt wel. Heb wel al eerder problemen met decoder gehad met een zwart scherm en niet kunnen uitzetten maar kreeg dit meestal na een reset opgelost. Nu niet meer. Decoder gaat al wat jaren mee. 


13 reacties

Ik heb hier hetzelfde probleem. Krijg de decoder niet meer opgestart. Blijft zeggen dat ik de verbindingen moet controleren. Heb alles al gereset, plc's synchroon gezet, kabels vervangen. Is me al 1x gelukt, maar na paar dagen weer hetzelfde. Denk dat het probleem bij de decoder zelf ligt. Heeft het jaren goed gedaan.

Geen problemen op mijn 2e decoder. Daar werkt alles nog prima.

In afwachting van een reactie van een Prox forummedewerker

@Wim Hoorelbeke zijn het beide de zelfde decoders mss heeft het iets te maken met de versie van decoder die je hebt bvb v5 of v5compact, of het iets te maken dat er software update gebeurd is op die decoder?

 

Nee, zijn niet dezelfde.

De werkende decoder is nog een V4,

de falende een V5c.

Een update zal zeker niet meer lukken, want het toestel slaat al uit nadat hij het software gedeelte heeft doorgelopen. Daarna komt hij met het aangeven van het verbindingsprobleem.

Het groene ledje achteraan van de connectie van de ethernetkabel brand tot op dit punt. Daarna gaat hij uit. Er start dan wel een rode led aan een afgeschermd poortje waarvan ik de functie niet ken.

 

Reputatie 7
Badge +4

@Wim Hoorelbeke 

In afwachting van een reactie van een Proximus medewerker (moderator)

Is de betrokken de decoder direct via ethernetkabel aangesloten op de Bbox of via bv. PLCs (en in dit laatste geval stelt het probleem zich ook indien direct aangesloten op de Bbox)

&

Bv. indien de decoders onderling gewisseld worden verplaatst het probleem zich dan met de decoder?

 

@MireilleH 

Ik vermoed dat enkel een Proximus medewerker (moderator) u verder zal kunnen helpen (decoder vervangen?) wanneer hij/zij uw bericht oppikt op dit publieke forum

@Wim Hoorelbeke @MireilleH  Indien die decoder niet rechtstreeks aangesloten is via een utp kabel aan de bbox direct is het altijd best indien je de mogelijkheid hebt van deze eens met een voorlopige (lange) utp kabel te verbinden aan de bbox rechtstreeks. 

Als er een plc of wifibooster tussen staat kun je ook deze toestellen eens eerst even zonder spanning zetten .

@Martin @M_016 

Decoder verplaatsen tot bij de Bbox zal onmogelijk zijn. Staat in een ander ruimte.

Is inderdaad verbonden met PLC’s. Zijn gereset geweest, en terug synchroon gezet.

Probleem blijft!

Procimus heeft mij gecontacteerd. 

Er wordt een nieuwe decoder opgestuurd!

Houd ons zeker op de hoogte, want ik ben altijd wantrouwig omtrent plc’s :-)

Reputatie 6
Badge +4

@Wim Hoorelbeke Laat ons weten of dit heeft geholpen. Indien niet zou ik de decoders toch eens van plaats wisselen zoals hier al eerder voorgesteld.

@MireilleH Als je je gegevens toevoegd aan je forumprofiel kijken we het voor je na.

@Martin  

@DaisyS 

Nieuxe Decoder geinstalleerd. Alles werkt terug.

Thxs!

Bedankt voor je feedback, en blij te horen dat het toch zo opgelost is.

@Martin 

@DaisyS 

Ik heb gisteren contact gehad met Proximus technische dienst en ook voor mij is er een nieuwe decoder onderweg. Als de post meewerkt zou ik hem vandaag nog ontvangen.

Bedankt voor de feedback op dit forum. 

Reputatie 6
Badge +3

@MireilleH Fijn om te horen.

Laat ons zeker weten of het gelukt is met de nieuwe decoder.

Reageer