Vraag

Pickx app compatible met welke AppleTV's?

  • 16 July 2020
  • 5 reacties
  • 155 Bekeken

Kan iemand me zeggen welke generaties van appleTV’s er compatibel zijn met de Pickx IOS app wanneer ze op de laatste Ios versie staan. Pickx app op Iphone zou compatibel zijn met Ios11 of nieuwer.. Ik vind echter niks terug van TVos version. Ik zou een appleTV 3de generatie willen aanschaffen maar weet niet of het hiermee lukt.


5 reacties

reeds ter info: 
→ https://nl.forum.proximus.be/het-proximus-labo-37/ik-zoek-klanten-met-een-apple-tv-voor-een-beta-test-49162

 

→ https://apps.apple.com/be/app/proximus-pickx/id1001169079?l=nl#?platform=appleTV

Information

Provider Proximus

Size 297 MB

Category Entertainment

Compatibility Requires iOS 11.0 or later.
Compatible with iPhone, iPad and iPod touch & Apple TV.

 

Ok bedankt Martin. Mijn conclusie is dat de appleTV 3rd generation niet zal werken dan . De laatste software version is 7.5 dacht ik. Is dus geen 11.0 of later. Iemand die me tegenspreekt?

Graag gedaan zonder dank en mss kan inderdaad met nog meer kennis in dit verband je nog meer duidelijkheid brengen

Reputatie 6
Badge +3

Volgens deze informatie ondersteund apple tv 3rd generation enkel ios 8.3.4 wat onvoldoende is om de Pickx app te laten werken: https://appletldposts.com/apple-releases-ios-8-3-4-for-apple-tv-3rd-generation/

Iemand die zo ene heeft van de derde generatie zou dit natuurlijk direct kunnen uitproberen.

Reageer