Beantwoord

Nieuwe TV box V7C -- moet telkens opnieuw resetten

  • 24 March 2024
  • 48 reacties
  • 833 Bekeken

Reputatie 1

Hallo , wij hebben sinds woensdag 20 maart fiber aansluiting met de nagelnieuwe TV box ( denk dat dit de V7c) is. Wifi gaat supersnel , zowel op laptops als op de smartphones , daar geen probleem.

Wat WEL een probleem is  : Elke morgen moeten wij de TV box opnieuw resetten , als we namelijk alles opstarten dan hebben we enkel een klein beeld linksboven op onze TV  , na een reset ( instellingen → instelling toestel → apparaatvoorkeuren → over → resetten → alles wissen ) , start de TV box opnieuw op , moeten we alles opnieuw instellen ( wifi , enz … ) en dan hebben we weer goed beeld . Wordt de tv en tv box voor enkele uren uitgezet , dan moeten wij telkens opnieuw de tv box resetten.

Dit kan toch niet de bedoeling zijn !!!! 

ps : onze TV is een nieuwe SAMSUNG smart tv ( SAMSUNG TV QE65Q70B - 65 inch )  , we hadden voordien Orange en daar NOOIT problemen gehad .

Volgens mij ligt het aan de nieuwe TV box .

Ik heb reeds vanalles geprobeerd , maar feit is dat het nog maar een recent nieuw product is van proximus en daar kan je blijkbaar nog niet veel info over vinden.

Hulp zou welkom zijn , morgen bel ik naar Proximus en zal eens zien wat ze daar zeggen.

Dit beeld hebben we als we opstarten nadat de TV en TV box volledig hebben uitgestaan .

 

icon

Beste antwoord door Foxske 25 March 2024, 15:00

Bekijk origineel

48 reacties

@Foxske

En dat beeld springt ook niet naar een groot beeld na een tijdje als ik het goed begrijp.
Als je de resolutie nu eens vast instelt ipv automatisch of eens 1080p kiest om te zien of dit er iets aan doet, HD upscaling naar UHD gebeurt dan in je TV en niet meer in de decoder.

  • Instellingen
  • Instellingen toestel
  • Apparaatvoorkeuren
  • Weergave
  • Resolutie
    • Ipv Automatisch kies je
      • 3840x2160p50
      • 3840x2160p60
      • 3840x2160p25
      • 3840x2160p30
      • 3840x2160p24
      • 1080p50
      • 1080p60
      • 1080p25
      • 1080p30
      • 1080p24
      • 1080i50
      • 1080i60
      • 720p50
      • 720p60

In ieder geval omdat de PX forummedewerkers u zouden kunnen verder helpen en meer informatie geven, als ze morgen de draad hier terug opnemen:
Noteer in je → ForumProfiel (terwijl je ingelogd bent) zoveel mogelijk (privé) klantgegevens (indien dit nog niet gebeurd is).
In het veld "Ticket" kun je specifieke/privé info m.b.t. uw vraag vermelden indien je dit wenst.
Privé velden zijn enkel zichtbaar voor Proximus-medewerkers! Klik tenslotte onderaan op "sla wijzigingen op". 

Meldt het hier zodra dit gebeurd is.

 

foutje, heb quasi hetzelfde geschreven als Martin  ;)
Dus dubbel op maar gewist

Reputatie 1

@Foxske

En dat beeld springt ook niet naar een groot beeld na een tijdje als ik het goed begrijp.
Als je de resolutie nu eens vast instelt ipv automatisch of eens 1080p kiest om te zien of dit er iets aan doet.

  • Instellingen
  • Instellingen toestel
  • Apparaatvoorkeuren
  • Weergave
  • Resolutie
    • Ipv Automatisch kies je
      • 3840x2160p50
      • 3840x2160p60
      • 3840x2160p25
      • 3840x2160p30
      • 3840x2160p24
      • 1080p50
      • 1080p60
      • 1080p25
      • 1080p30
      • 1080p24
      • 1080i50
      • 1080i60
      • 720p50
      • 720p60

In ieder geval omdat de PX forummedewerkers u zouden kunnen verder helpen en meer informatie geven, als ze morgen de draad hier terug opnemen:
Noteer in je → ForumProfiel (terwijl je ingelogd bent) zoveel mogelijk (privé) klantgegevens (indien dit nog niet gebeurd is).
In het veld "Ticket" kun je specifieke/privé info m.b.t. uw vraag vermelden indien je dit wenst.
Privé velden zijn enkel zichtbaar voor Proximus-medewerkers! Klik tenslotte onderaan op "sla wijzigingen op". 

Meldt het hier zodra dit gebeurd is.

 

Hallo Martin , de resolutie heb ik al vastgezet op 3840x2160p60 , heeft niets uitgehaald, maar ik zal ook eens een andere proberen . Ik heb nu een uurtje geleden bij “voeding en energy “ ook de instellingen voor  “automatisch uitschakelen” veranderd zodat de TV box zichzelf niet uitschakelt , maar ik denk dat ook dat de bedoeling niet kan zijn. Wat mij verder ook enorm opvalt is dat het lang duurt vooraleer Pickx opstart , ook dt had ik zeker niet met de Orange TV box , daar zette schakelde ik TV en TV decoder aan en vrijwel direct had ik de programma’s .  Ik heb nu ook de resolutie op 108p60 gezet , we zullen zien . Het is wel heel vervelend dat je telkens een paar uur moet wachten om alles weer aan te zetten en te zien of de fout er nog altijd is . en .. bedankt voor de tip ivm ForumProfiel  ;-))

Voor wat het waard is:
Wij hebben een V7 (niet compact maar technisch/software idem) en de beeldinstelling staat op automatisch 3840/2160p50.
Onze tv is een Samsung QE55N en nog iets, het beeld is beeldvullend.

Reputatie 1

Hoi Patrick,  ja, uw toestellen zijn quasi idem aan de onze, vandaar dat ik de TV box verdenk , daar moet iets mis mee zijn . Wifi is razendsnel op laptops en gsms en eens het beeld in orde is op de TV ( na een reset dus ) kunnen we ook gewoon kijken en werkt alles goed , het probleem doet zich dus eigenlijk telkens voor na een “koude” start zal ik maar zeggen  

 

welke softwareversie staat op de V7c?
Na een recente update (ik moet zelf nog kijken of ik die heb of niet) zou er een bug (of meer) nog moeten opgelost worden in de volgende update ( 6.147.1). Mischien is dit er 1 van ?


Edit : mijn sofware versie is 5.139.1 en middleware 5.7.3
Edit 2 : 5.139.1 is niet de meest recente software versie, maar blijkbaar de meest recente voor mij.

Reputatie 1

welke softwareversie staat op de V7c?
Na een recente update (ik moet zelf nog kijken of ik die heb of niet) zou er een bug (of meer) nog moeten opgelost worden in de volgende update ( 6.147.1). Mischien is dit er 1 van ?


Edit : mijn sofware versie is 5.139.1 en middleware 5.7.3
Edit 2 : 5.139.1 is niet de meest recente software versie, maar blijkbaar de meest recente voor mij.

bij mij staat er 5.142.1 , als ik laat zoeken of er updates zijn, dan staat er dat ik de up to date ben .

 

Dat is dus nieuwer dan de mijne en (ik dacht toch) niet die versie met de bugs die ik bedoelde.
In afwachting van de moderatoren of iemand met een echte oplossing:
Heb je de originele HDMI kabel die bij de decoder was gebruikt tussen decoder en tv?
Heb je (op tv) al een andere HDMI poort geprobeerd?
De V7 is toch bekabeld aangesloten op de modem?

Reputatie 1

Ja, het is de originele HDMI kabel ( proximus is zelf alles komen aansluiten hier ) , en ja ik heb al geprobeerd op een andere HDMI poort op mijn TV .

De V7 is NIET bekabeld aangesloten , is draadloos, maar zoals eerder gezegd, eens het werkt ( na een reset ) , dan werkt alles perfect 

 

Draadloos? Kan je bedraad testen?

Zelf zou ik misschien ook eens overwegen de modem en eventuele wifi booster eens te resetten.
Eens kijken wat Martin hierover zegt, hij is hierin meer bedreven.

 

Reputatie 1

Draadloos? Kan je bedraad testen?

Zelf zou ik misschien ook eens overwegen de modem en eventuele wifi booster eens te resetten.
Eens kijken wat Martin hierover zegt, hij is hierin meer bedreven.

 

er is geen wifi booster , de modem heb ik wel al gereset

bedraad testen izou kunnen , maar dan moet ik een lange kabel hebben van modem naar tv box

 

Als je modem en V7c al gereset hebt is er nog weinig wat je kan doen, vrees ik.
Normaal moet alles beeldvullend werken met de automatische beeldinstellingen, ik zie op dit ogenblik niet waar het ermee fout loopt.
De optie die al eens als oplossing komt is de box op 1080 zetten (heb je al gedaan dacht ik) en de tv laten upscalen.
Maar als ik je foto bekijk lijkt het beeld mij 1/6e van je scherm en vraag ik mij af of de resolutie dan niet 720 moet zijn.
Het enige wat ik verder nog kan bedenken is een instelling van de tv, maar ik zou niet direct weten welke.
Maar het is maar wat ik denk, want eerlijk : ik weet het niet op dit moment.

Reputatie 1

Als je modem en V7c al gereset hebt is er nog weinig wat je kan doen, vrees ik.
Normaal moet alles beeldvullend werken met de automatische beeldinstellingen, ik zie op dit ogenblik niet waar het ermee fout loopt.
De optie die al eens als oplossing komt is de box op 1080 zetten (heb je al gedaan dacht ik) en de tv laten upscalen. Als ik je foto bekijk lijkt het beeld mij 1/6e van je scherm en vraag ik mij af of de resolutie dan niet 720 moet zijn.
Maar het is maar wat ik denk, want eerlijk : ik weet het niet op dit moment.

ik weet het ook niet meer Patrick , heb al vanalles geprobeerd , ik ken daar niet veel van , maar de resolutie op 720 zetten ? mijn tv is toch een zeer recente smart tv van samsung , die zou toch makkelijk de hoogste resoluties moeten aankunnen en zoals eerder gezegd , met Orange tv decoder had ik geen enkel probleem . ik denk dat de enige aanvaardbare oplossing zou zijn om de TV box te vervangen door een andere en te zien wat er dan gebeurd ( en eerlijk gezegd is volgens mij de schuldige : de nieuwe tv box ) 

@Foxske 

  • Aan je app versie 5.142.1 zal het waarschijnlijk niet liggen, aangezien ik die versie ook heb en nog geen bugs ondervonden heb, al heb ik wel een V7.
  • Welke Middle Ware versie heb je, (bij mij is dit = 5.7.3) want daar ben ik nog niet 100% over of deze van de V7 de zelfde is als voor de V7c!
  • Nu is er nog iets nieuw, dat er al zijn die overgezet werden naar een nieuw TV platform, en al gelezen dat er zijn die hierdoor problemen ondervinden maar of dit reeds voor u het geval is, daar kan alleen een PX moderator morgen antwoord op geven
    Een antwoord dat ik in dit verband van een PX medewerker gelezen heb was " dit platform is nog nieuw en kunnen er dus nog altijd bugs naar boven komen"!
Reputatie 1

@Foxske

  • Aan je app versie 5.142.1 zal het waarschijnlijk niet liggen, aangezien ik die versie ook heb en nog geen bugs ondervonden heb, al heb ik wel een V7.
  • Welke Middle Ware versie heb je, (bij mij is dit = 5.7.3) want daar ben ik nog niet 100% over of deze van de V7 de zelfde is als voor de V7c!
  • Nu is er nog iets nieuw, dat er al zijn die overgezet werden naar een nieuw TV platform, en al gelezen dat er zijn die hierdoor problemen ondervinden maar of dit reeds voor u het geval is, daar kan alleen een PX moderator morgen antwoord op geven
    Een antwoord dat ik in dit verband van een PX medewerker gelezen heb was " dit platform is nog nieuw en kunnen er dus nog altijd bugs naar boven komen"!

Hoi Martin ,

Middle ware versie : PXM-SW-1.2.2 ( heb wel geen flauw idee wat dat allemaal wil zeggen hoor ) 

tja, volgens de installateur die woensdag kwam is mijn tv box dus idd de nieuwste en ik was blijkbaar pas de 2de die hij installeerde hier in de regio ( ik woon in oostende ) , dus ja, iets nieuws heeft altijd wel problemen (  bugs zoals u dat noemt ) , hopelijk zullen die worden opgelost want eerlijk gezegd, de fiber is wel top hoor, haal hier download en upload snelheden ( wifi ) die ik niet voor mogelijk achtte  , laptops en smartphones doen het super, TV ( nog ) niet ;-))

Reputatie 1

@Foxske

  • Aan je app versie 5.142.1 zal het waarschijnlijk niet liggen, aangezien ik die versie ook heb en nog geen bugs ondervonden heb, al heb ik wel een V7.
  • Welke Middle Ware versie heb je, (bij mij is dit = 5.7.3) want daar ben ik nog niet 100% over of deze van de V7 de zelfde is als voor de V7c!
  • Nu is er nog iets nieuw, dat er al zijn die overgezet werden naar een nieuw TV platform, en al gelezen dat er zijn die hierdoor problemen ondervinden maar of dit reeds voor u het geval is, daar kan alleen een PX moderator morgen antwoord op geven
    Een antwoord dat ik in dit verband van een PX medewerker gelezen heb was " dit platform is nog nieuw en kunnen er dus nog altijd bugs naar boven komen"!

Hoi Martin ,

Middle ware versie : PXM-SW-1.2.2 ( heb wel geen flauw idee wat dat allemaal wil zeggen hoor ) 

tja, volgens de installateur die woensdag kwam is mijn tv box dus idd de nieuwste en ik was blijkbaar pas de 2de die hij installeerde hier in de regio ( ik woon in oostende ) , dus ja, iets nieuws heeft altijd wel problemen (  bugs zoals u dat noemt ) , hopelijk zullen die worden opgelost want eerlijk gezegd, de fiber is wel top hoor, haal hier download en upload snelheden ( wifi ) die ik niet voor mogelijk achtte  , laptops en smartphones doen het super, TV ( nog ) niet ;-))

Nog een vraagje, ik zie dat u en Patrick heir wel één en ander over weten , zou ik nu morgen zelf even moeten bellen naar proximus, of zullen ze deze chat sessies ook zien ? 

 

Hallo Frank,

Ik had zo’n bruin vermoeden dat die Middle Ware Versie niet zou de zelfde want de V7c draait op een andere chipset en heeft ook een access point aan boord om op wifi te kunnen werken. Langs de andere kant is het ook totaal niet zeker dat je probleem daar iets mee te maken heeft.

Ja wat die fiber snelheden betreft daar kunnen velen alleen nog maar van dromen, ik zit nog op een VDSL2 lijn maar wel een goeie van 100Mbps, maar dat is nog altijd weinig t.o.v. fiber ;-)

Enfin, hopelijk weet morgen iemand van de PX moderatoren van deze eventuele bug af.

[...]

 

ik weet het ook niet meer Patrick , heb al vanalles geprobeerd , ik ken daar niet veel van , maar de resolutie op 720 zetten ? mijn tv is toch een zeer recente smart tv van samsung , die zou toch makkelijk de hoogste resoluties moeten aankunnen en zoals eerder gezegd , met Orange tv decoder had ik geen enkel probleem . ik denk dat de enige aanvaardbare oplossing zou zijn om de TV box te vervangen door een andere en te zien wat er dan gebeurd ( en eerlijk gezegd is volgens mij de schuldige : de nieuwe tv box ) 


 

In theorie:
Als je de decoder op 4K (3840) zet, dan doet de decoder de upscaling naar 4K bij HD uitzendingen.
Als je daaarentegen de decoder op 1080p laat staan, dan moet je Samsung de upscaling doen naar de resolutie van het beelscherm.

Dus ik neem aan dat je standaard op 4k was ingesteld en dus de V7 niet upscaalt, vandaar het verzoek 1080 in te stellen.
En ik zei inderdaad ook 720 omdat je televisiebeeld ruwweg 1/6e linksboven van je scherm inneemt (terwijl ik 1/4e zou verwachten, waarom? geen echt idee eigenlijk)
Maar het is uitproberen, geef ik toe, want deze beeldinstelling heb ik nog niet gezien of over gelezen.

En afwachten wat de moderatoren kunnen bijbrengen. Is deze fout exemplarisch of niet?
Mischien wel - zoals jij verwacht/hoopt - een nieuwe decoder? Mogelijk “terug” naar de V7?
Ook vreemd dat het zich voordoet na elke koude start en niet na een warme start.

Reputatie 1

[...]

 

ik weet het ook niet meer Patrick , heb al vanalles geprobeerd , ik ken daar niet veel van , maar de resolutie op 720 zetten ? mijn tv is toch een zeer recente smart tv van samsung , die zou toch makkelijk de hoogste resoluties moeten aankunnen en zoals eerder gezegd , met Orange tv decoder had ik geen enkel probleem . ik denk dat de enige aanvaardbare oplossing zou zijn om de TV box te vervangen door een andere en te zien wat er dan gebeurd ( en eerlijk gezegd is volgens mij de schuldige : de nieuwe tv box ) 


 

In theorie:
Als je de decoder op 4K (3840) zet, dan doet de decoder de upscaling naar 4K bij HD uitzendingen.
Als je daaarentegen de decoder op 1080p laat staan, dan moet je Samsung de upscaling doen naar de resolutie van het beelscherm.

Dus ik neem aan dat je standaard op 4k was ingesteld en dus de V7 niet upscaalt, vandaar het verzoek 1080 in te stellen.
En ik zei inderdaad ook 720 omdat je televisiebeeld ruwweg 1/6e linksboven van je scherm inneemt (terwijl ik 1/4e zou verwachten, waarom? geen echt idee eigenlijk)
Maar het is uitproberen, geef ik toe, want deze beeldinstelling heb ik nog niet gezien of over gelezen.

En afwachten wat de moderatoren kunnen bijbrengen. Is deze fout exemplarisch of niet?
Mischien wel - zoals jij verwacht/hoopt - een nieuwe decoder? Mogelijk “terug” naar de V7?
Ook vreemd dat het zich voordoet na elke koude start en niet na een warme start.

Aha, als ik het een beetje begrijp moet ik zowel de beeldinstelling van de decoder als van de TV nakijken ? Naar de beeldinstelling van de TV zelf had ik nog niet gekeken ( sorry , ben 66 jaar en gaat allemaal net meer zo vlot en ben al zeker geen techneut ) . Zal direct eens kijken hoe dat staat , zal ok wel te vinden zijn in de instellingen van de TV zelf denk ik .

Een bedenking hierbij: Ik denk niet dat je beeld dan daarom links boven in de hoek zou staan moest dit waar zijn, heb dit eigenlijk zelf nog nooit uitgeprobeerd om op 720 te zetten.

Bedoel je met koude start dat je de spanning van de decoder wegneemt?

Reputatie 1

Wat mij ook is opgevallen is dat het beeld helemaal niet scherp is na een koude start , na een reset is het beeld wel weer direct veel scherper 

 

Reputatie 1

Een bedenking hierbij: Ik denk niet dat je beeld dan daarom links boven in de hoek zou staan moest dit waar zijn, heb dit eigenlijk zelf nog nooit uitgeprobeerd om op 720 te zetten.

Bedoel je met koude start dat je de spanning van de decoder wegneemt?

Nee Martin, ik bedoel daarmee dat ik gewoon met de afstandsbediening decoder en tv uitschakel .

 

Reputatie 1

Misschien opgelost  : ik heb de beeldinstelling op 720p60 gezet en had direct normaal beeld , ook dde rest ( home en guide ) waren per direct mooi scherp , menu van de decoder reageert precies ook veel sneller .

Ik ga nu boodschappen doen en de decoder en tv uitschakelen en pas deze namiddag weer eens proberen, ben benieuwd of alles dan goed zal werken .

Ik hou jullie op de hoogte  

Ik help het je hopen. Wat de beeldinstelling op de Samsung 65QE betreft, ik heb die niet gevonden in de instellingen van de tv zelf. Ik veronderstel dus dat dit volomen automatischt geregeld wordt door de 65QE, bij mijn vorige tv (Sony) meen ik me te herinneren dat er meer instellingen waren (die niet noodzakelijk moesten aangepast.

In ieder geval is dit (inclusief de resolutie) volgens mij een aandachtspunt voor Proximus! Hopelijk pakken de moderatoren dit dit op.

@Martin eenvoudig te verklaren door te stellen dat het beeld wordt afgebeeld vanaf positie 0,0 (0 horzontaal en 0 verticaal waarbij de 0 linksboven is.

@Martin eenvoudig te verklaren door te stellen dat het beeld wordt afgebeeld vanaf positie 0,0 (0 horzontaal en 0 verticaal waarbij de 0 linksboven is.

Ik probeer te volgen, maar als de decoder dan op 720p staat het beeld dan niet links boven, als je begrijpt waar ik naar toe wil. 
Enfin,  mss meldt Foxske seffens dat het met 720p ook niet in orde blijft, we horen wel…..

Reageer