Vraag

Decoder V7 HDMI ARC

  • 30 June 2022
  • 4 reacties
  • 108 Bekeken

Hi all,

Vandaag de overstap gemaakt van Telenet naar Proximus. Installatie werd vandaag uitgevoerd voor zowel internet als televisie.

Aanvankelijk wou men een Decoder V7 installeren, doch beide toestellen die getest werden, verloren hun beeld (of verbinding) gedurende een 1 à 2 tal seconden om de zoveel minuten.

Een decoder V5 werd dan maar geïnstalleerd, probleem leek hiermee verholpen.

Men veronderstelt dat het probleem ligt aan het feit dat mijn televisie (Philips PUS65) enkel maar 4 HDMI ARC ingangen heeft en geen normale ARC ingang. Ik heb hier echter nog nooit geen problemen mee ondervonden.

Daarmee vroeg ik mij af of er nog mensen hier problemen mee gehad hebben of er mogelijks toch een andere oorzaak zou kunnen zijn?

 

Verder zeer tevreden van de vlotte installatie van de verschillende diensten, nu nog wachten op Fiber die hier een dezer weken zou moeten geactiveerd worden!

 

Met vriendelijke groeten


4 reacties

Niemand?

Reputatie 6
Badge +4

@SpaceToad Ik vermoed dat je voorlopig de enige bent op dit forum.

@SpaceToad Ik vermoed dat je voorlopig de enige bent op dit forum.

Zo ziet het er inderdaad naar uit.

Vandaag contact gehad met de klantendienst, zij sturen mij een V6 op in de hoop dat dit het probleem verhelpt en toch te kunnen genieten van 4K.

Reputatie 6
Badge +4

@SpaceToad Ik hoop inderdaad dat je geen hinder meer zult hebben, weet wel dat er op dit moment door de zenders nog geen 4K wordt uitgezonden dus dat je via ons dit nog niet zult kunnen ervaren. 

Reageer