Vraag

Decoder V6 : beeld bevriest na ca 10 min

  • 23 maart 2020
  • 35 reacties
  • 399 Bekeken


Toon eerste bericht

35 reacties

Reputatie 6
Badge +2

Is jouw NUC ook aangesloten met een HDMI kabel op jouw televisie?  Probeer eens een ander HDMI poort. Soms kan er interferentie zijn tussen de aangesloten decoder versie 6 en de NUC. Het kan zijn dat er 2 verschillende HDMI moederborden in jouw tv steekt. Je gaat moeten proberen om beide apparaten op een ander moederbord aan te sluiten. Controleer ook of er geen firmware upgrades beschikbaar zijn voor jouw tv.

Er moet toch ergens iets schelen ook op dat gebied met die v6 want er zijn er veel te veel die last hebben van bevriezen van beeld en die ze met de andere type decoders niet hadden want het zou hier ook zeker het geval kunnen zijn dat @Pbelgacom dit niet had als er een andere decoder stond voor zijn v6.

Ik denk dat het de V6 decoder is.

NUC hangt in het netwerk voor mijn weerstation, IPtimelapse , ROON en werkt headless.

Mijn TV heeft een verbinding met het internet via ethernetkabel om vb NETFLIX te kijken en verder gebruik ik 2 HDMI ingangen :één voor de V6 decoder and één voor een blueray speler.

Ik zal de V7 decoder afwachten.

 

Reputatie 7
Badge +4

@Pbelgacom Vreemd , als je zegt dat je ROON stopt is dat dan de NUC volledig afzetten of is dat de software uitzetten ? Het lijkt er inderdaad op dat de ROON server dan voor een compatibiliteit zorgt. Staat deze rechtstreeks in verbinding met de modem ? Er is hier zowizo geen echte support voor , ik kan je dus niet beloven of we hier een oplossing voor zullen vinden. 

@SamuelD NUC blijft aan, ik stop alleen de ROON service op de computer.

netwerk is als volgt :

modem(BBOX3) - switch1 - switch2

op switch2 zit de V6 decoder, NUC, Synology NAS, hotspot , TV…..

Ik wacht wel af, ik weet nu wat de “problemen (?)” veroorzaakt en ter gelijkertijd  muziek beluisteren en TV kijken doe ik niet

heb je ook de mogelijkheid om v6 desnoods als test direct te verbinden met een lange voorlopige utp kabel die je ergens los over de grond legt om zo te testen.

Reputatie 6
Badge +2

Indien mogelijk sluit de NUC aan op de andere switch dan de V6 decoder gewoon als test.

ik stelde dit juist voor om eens de switchen uit te schakelen  dus dat de decoder geen switchen moet passeren en dan natuurlijk zou de tweede stap de ander switch kunnen geweest zijn zoals je aanhaalt.

Reputatie 6
Badge +2

Je reset best ook eens de switches door ze 10 tal minuten stroomloos te zetten en ook stroomadapters uit trekken.Dat had ik begrepen hoor, mijn antwoord was om dit te proberen na jouw voorstel , om belasting van de switch uit te sluiten.

Nu nog afwachten of het enigszins iets gaat oplossen want we hebben het hier over een V6 als je begrijpt wat ik bedoel :slight_smile:

Reageer