Beantwoord

Decoder kabelprobleem

  • 22 January 2021
  • 3 reacties
  • 192 Bekeken

Na een mogelijke update van mijn modem is de kabelverbinding tussen modem en compacte V5 decoder uitgevallen. Ik heb beide een reset gegeven, maar het probleem blijft. De kabel is goed, die heb ik getest met de PC verbinding. 

De decoder maakt wel verbinding met de modem om de software te installeren, maar bij het opstarten valt deze verbinding telkens uit en komt de melding op het scherm dat de decoder niet verbonden is.

Tijdens het installeren van de software branden de lampjes bij de aansluitingen op beide toestellen. Bij het opstarten niet meer.

Is de decoder dan stuk?  

icon

Beste antwoord door Martin 23 January 2021, 11:19

Bekijk origineel

3 reacties

TUI: iemand die van proximus zelf is, komt hier pas maandag terug langs op het forum, bellen naar de helpdesk kun je wel in het weekend 0800 22 800

Bbox heb je al gereset dus, dan mss deze nog eens eerst herstarten door zijn spanning gewoon 5 sec weg te nemen. Na de heropstart moet zijn DSL ledlampje na een tijd continu blijven oplichten.

Het is toch geen V4 decoder dat je gereset hebt want die kunnen wel in de problemen geraken na een reset.

Ik heb ondertussen gebeld met de helpdesk. Dinsdag komt er een technieker langs. Ik heb wel gezien dat op ‘My Proximus’, bij internet nog altijd een Bbox2vermeld wordt ondanks ik de Bbox3 al meer dan een jaar heb. Maakt dat iets uit?

@Boky nee dat maakt niks uit voor de goede werking, zal niet aangepast geweest zijn in hun database, maar als ze morgen van proximus uit hier langskomen kunnen ze dit gewoon aanpassen.

Reageer