Vraag

Traag en onstabiel internet


Heeft er nog iemand de laatste maand last van traag en onstabiel internet? Ik heb zogezegd een internet maxi abonnement, maar vandaag werd ik zelfs uit een microsoft teams online meeting gegooid en kon ik niet meer inloggen omdat mijn internet blijkbaar zo traag en onstabiel was. En dat is niet de eerste keer de laatste weken. Behoorlijk irritant als je van thuis uit moet werken.

 

Mijn pc is via een lan-kabel aangesloten op de modem, dus het kan al geen wifi-probleem zijn. Enige suggesties?


22 reacties

Reputatie 7
Badge +3

Welke resultaten krijg je als je een speedtest doet? Kan je deze even proberen en een screenshot hier delen? https://pxs.speedtestcustom.com/

 

@apophis Ik zou al een proberen door de bbox te herstarten (door zijn stroom 10 seconden onderbreken)
je zou hem ook kunnen resetten maar dan moet je indien je instellingen zelf gedaan hebt in de bbox deze opnieuw invoeren na reset, indien je geen instellingen veranderd heb kunje hem gewoon resetten.
reset bbox > klik hier 

Dan zou je eens op je pc een speedtest kunnen doen > https://pxs.speedtestcustom.com/ 
om te zien wat dit geeft.

De speedtest geeft nu normale resultaten aan.

De realiteit blijft echter wel dat ik overdag geregeld meer dan 15 seconden moet wachten voor een pagina opent, en dat ik gewoon wegviel uit een online meeting. 

Wanneer ik op dat ogenblik een speedtest wilde uitvoeren, lukte het niet wegens… geen resultaat.

Dat lijkt me toch behoorlijk onstabiel internet, nee?

Heb je andere apparaten bv laptop waarmee je ook deze onstabiliteit waarneemt.of bv over wifi met een smartphone die ook op wifi-5.0-xxxx werkt als je niet te ver van de bbox staat ….

Als je een Bbox3 van het merk Sagemcom hebt, kunt u ook gebruik maken van het Sagemtool 0.13
om je lijnwaarden (snelheid) uit te lezen om de concrete situatie in te schatten
Sagemtool downloaden > klik hier
waar je dan inlogt als User en met User wachtwoord dat op een sticker van de bbox staat.

PS: in ieder geval zal het zal best zijn dat morgen iemand van proximus zelf eens je lijn even natrekt om te zien of alles stabiel lijkt.

Bedankt voor jullie feedback. Kan ik dat aanvragen om mijn lijn eens te checken?

Vanmorgen haalde ik op een speedtest plots 7 mb/s download, terwijl dat normaal eerder 70 is.

@apophis Dat doen ze wel als ze hier je post doornemen of klikken op WenzelR zijn naam en een privébericht sturen maar als die vandaag niet werkt dan zullen de anderen dit niet zien wat je gevraagd/gepost hebt in je privébericht.

heb je geprobeerd met het sagemtool of je de lijnwaarden kunt uitlezen op je bbox

PS: 7Mbps zou mijn doen denken aan een fallback profiel (probleem met modem)

[code]
B-Box 3 Sagem Tool v0.13.0
--------------------------
Device:                        B-Box 3 Sagem

Downstream current bit rate:   99,999 kbps
Upstream current bit rate:     35,000 kbps

Downstream max bit rate:       123,820 kbps
Upstream max bit rate:         40,152 kbps

Downstream attenuation:        15.1 dB

Downstream noise margin:       14.1 dB
Upstream noise margin:         8.7 dB

Vectoring down:                yes
Vectoring up:                  yes
Modem vectoring compatible:    yes
ROP vectoring compatible:      yes

DSL standard:                  VDSL2 Annex B
DSL profile:                   17a
Estimated distance:            360 m

Proximus profile name:         100/35
Proximus DLM profile:          yes
Proximus repair profile:       no
[/code]
 

@apophis Dat ziet er in ieder geval heel goed uit ik heb  ± de zelfde resultaten.

Ik denk dat je moet gaan zoeken richting PC, om te beginnen:

best dat je eens controleert of je utp kabel waarmee je uw PC verbindt met de bbox, goed contact maakt, eventueel eens een andere kabel steken als je één liggen hebt, je kan ook  een ander (gele) utp poort proberen op je bbox3.

Als dat niet helpt dan zou het meer te zoeken zijn in je PC zelf

bv eens kijken of er veel internetverkeer is 

windows-toets + R toets samen indrukken

voer het volgende in 
taskmgr

druk OK 

daar het tablad users of ook performances eens bekijken of er veel internet verkeer is op de achtergrond.

 

Op de achtergrond is het meestal iets van een 50kb, dus verwaarloosbaar.

Kabel zit goed in, heb het opnieuw gedaan - en maakt geen verschil. 

Begrijp dus niet goed waarom ik soms zo’n dalen heb.

heb je ook de utp kabel, of een andere utp kabel, op een andere ethernet poort gestoken van je bbox.

Heb je alleen maar een pc en geen laptop die je kunt verbinden via een vaste kabel aan de bbox zodat je zou kunnen vaststellen of het echt iets te maken heeft met je PC

Als hier nog iemand van proximus zou langskomen dan zouden ze ook even je lijn kunnen checken of er onstabiliteit vast te stellen.

Reputatie 6
Badge +3

Welk beveiligingsprogramma heb je geïnstalleerd op jouw computer? Als een tijdelijke test zou je de ingebouwde firewall,realtime beveiliging kunnen uitschakelen en kijk of je dan nog problemen ondervind met Teams. Soms kan het ook liggen aan Teams zelf. Het is ook handig om te kijken of er geen problemen zijn met Teams zelf: https://allestoringen.be/storing/teams/

Als @apophis dit alleen voor heeft met teams moet je natuurlijk niet ver zoeken, mss heb ik het verkeerd geïnterpreteerd maar dan wilde speedtest ook niet draaien !

je moet wel rekening houden dat er veel zijn die klagen gezien er zoveel via internet thuiswerk doen, het niet voor niks dat youtube, netflix , facebook …. hun video resolutie naar beneden getrokken hebben om het netwerk niet te overlasten.

Reputatie 6
Badge +3

Soms kan een beveiligingsprogramma ook roet in het eten gooien denk maar een de ingebouwde webscanner die al het verkeer scant, firewall,… Dat kan er ook voor zorgen dat webpagina’s enorm laden. Ik geef wel toe dat 7Mbps wel heel laag is. Maar het kon ook een tijdelijk probleem geweest zijn met de bepaalde speedtest server. Soms kan je beter ook de Google snelheidstest uitvoeren of een andere of die hetzelfde resultaat geven. We moeten afwachten op zijn reactie. Klopt er zijn heel wat thuiswerkers door Corona wereldwijd.

spijtig dat er niet eens kan getest worden op een laptop met teams bv dan zouden we al weten of het in de PC moet gezocht worden of naar de kant bbox op!

Maar zoals je zegt we zullen eerst feedback afwachten.

Het probleem is echt niet alleen met teams, in Skype for business valt meermaals ook het geluid weg. Zelfde probleem op laptop en pc. Ik heb een AVG virus scan, maar heb die al eens uitgezet en dat loste het probleem niet op.

UTP kabel versteken helpt ook niet. Blijft fluctueren.

 

Bedankt voor alle suggesties, ik zal er maar gewoon aan raken en hopen dat het na corona terug stabiel wordt..

het is natuurlijk inderdaad wel zo dat er nu veel meer gebruik gemaakt wordt van het internet, zelf ondervind ik dat op bepaalde momenten van de dag dat sommige sites veel trager openen tov van vroeger.

Reputatie 7
Badge +4

Ik vermoed dat bovenstaande niet met uw lijn en/of uw toestellen te maken hebben; waarschijnlijk is er een “meer dan normaal gebruik van de betrokken diensten” en is er soms een “overbelasting” van de servers van de betrokken dienstleverancier (Skype, ...) van de Proximus-backbone en/of van andere netwerken (transit, bestemming)

 

dat kan ik ook alleen maar nog eens bevestigen dat ondervind ik ook regelmatig, daarom dat het nu heel moeilijk is om een echt de vinger op de wonde te leggen.

Reputatie 7
Badge +4

@apophis Met je lijn zijn er zeker geen problemen. Je bbox3 modem ontvangt heel goede snelheidswaarden.

Reputatie 6
Badge +3

AVG heeft ook verschillende producten: AVG Antivirus Free, AVG Antivirus Internet Security,AVG Ultimate. Indien het gaat om Internet Security of Ultimate zou je even de firewall kunnen uitschakelen zie hier hoe dat je dit kan doen: https://support.avg.com/SupportArticleView?l=nl&urlName=AVG-Antivirus-Enhanced-Firewall-Packet-Rules&q=Use+AVG+Enhanced+Firewall&supportType=home (zet enhanced firewall uit) 

Zou dit wel veel voor vallen dat de firewall in dit geval de oorzaak zou zijn heb je al zo’n problemen voorgehad dat het opgelost werd door de firewall uit te zetten, ik probeer dat ook regelmatig bij dergelijke problemen maar heeft bij nog nooit te resultaat geleid.

Reputatie 6
Badge +3

Ik heb het al voorgehad met een beveiligingssuite met firewall dat die voor problemen zorgde. Er wordt immers bij sommige fabrikanten een specifieke firewall driver geïnstalleerd die soms voor problemen kan zorgen. Soms kan het ook liggen aan restanten van een eerdere beveiligingssoftware die roet in het eten gooit met de nieuwe installatie.

Reageer