Vraag

Netflix via decoder werkt niet meer

  • 13 August 2020
  • 5 reacties
  • 301 Bekeken

Ik krijg sinds enkele dagen de foutmelding ui-113 als ik Netflix wil opstarten. 

 

Ondertussen al volgende zaken geprobeerd:

 

- herstart decoder

- herstart bbox

- volledige reset decoder

- volledige reset bbox

- bbox zonder stroom zetten, dan decoder zonder stroom, dan bbox terug stroom en wachten tot WiFi terug is, vervolgens decoder terug stroom geven

 

Het werkt nog steeds niet. 

Op computer, gsm en iPad werkt netflix wel. 

 


5 reacties

hier staat wat uitleg (ook voor de settopbox) 

https://help.netflix.com/nl/node/14423

maar welke type decoder heb je, dit best ook vermelden

Ik heb een decoder v5 en bbox 3

Reputatie 7
Badge +3

@Yin Yee 

Heb je de cookies al eens verwijderd op de decoder

Je kan dit via volgende procedure:
Je mag op de knop MENU drukken en vervolgens naar INSTELLINGEN gaan en op OK drukken. Dan mag je naar SYSTEEM gaan en op OK drukken, vervolgens ga je naar VEILIGHEID/PRIVACY en druk je op OK. Daar kan je de COOKIES BEHEREN (pincode is standaard 1234) en vervolgens kan je de cookies wissen. Als dit is gedaan kan je dit even opnieuw gaan testen.

 

Geert

Ik had vorige keer de cookies al verwijderd, alsook naar de help pagina geweest van netflix. Niets werkte.

Vandaag werkt de Netflix via decoder ineens terug. Mysterieuze technologie 😋

 

Reputatie 6
Badge +3

De Netflix Goden zullen ons gunstig geweest zijn.

 

Moest het nog voorvallen, laat het ons zeker weten.

Reageer