Vraag

Internetverbinding valt weg. Intern netwerk is goed. Herhalend probleem. (half jaar goed, nu opnieuw prijs)

  • 20 April 2023
  • 8 reacties
  • 722 Bekeken

Badge
  • internetverbinding valt bij regelmaat weg. Er zit geen vast patroon in. soms 5 min. goed, daarna 30min., enz. Gisteren nooit een uur zonder problemen gehad.
  • setup:
    • Bbox V3+
    • 1x android tv op ethernet en Wi-Fi (proximus tv box heb ik offline gezet)
    • smarthome (1x mesh voor Sonos, 2x zigbee (Hue & Tuya), slechts 4 devices rechtstreeks op Wi-Fi )
    • PC op ethernet en Wi-Fi
    • 1 tablet
    • 1 microsoft surface
    • 2 gsm's
  • eind vorig jaar gelijkaardige toestand. Toen had proximus(-modem) (bij harde reset) DynDNS enabled. Na veel aandringen heeft men toen toch toegegeven dat dit de oorzaak was. Is goed gebleven tot +/- een week geleden. (zelfde toestel)
  • ik denk nu alles te hebben geprobeerd wat in mijn macht ligt. Situatie blijft hetzelfde.
    • tientallen hard- & soft resets.
    • Bbox (en bekabeling) op >4 verschillende plaatsen. (indien het toch interferentie zou zijn)
    • korte en lange (nieuwe) DSL-kabel
    • SSID aan en uit (wanneer uit, bleef 2.4Ghz soms goed). Momenteel vallen zowel ethernet als beide Wi-Fi kanalen zonder verbinding met 'tinternet.
    • originele ID&Pasw en eigen ID&Pasw (zowel korte als lange ID's en paswoorden)
    • manueel gekozen kanalen. (op basis van Wi-Fi analyzer) of op auto → same old sh..
    • instellingen PC nagekeken → niets gevonden. Nu volledige fresh install gedaan. (Format C:)
  • Zonet met klantendienst gebeld. Ik moet waarschijnlijk 48u wachten op technische medewerker die contact zal nemen. Ik ben echter niet zeker dat mevrouw een ticket heeft aangemaakt. Heb gezegd dat ik morgen opnieuw contact zou nemen als de situatie hetzelfde blijft. (overdag was ik er vandaag niet)
  • Eigenlijk wil ik graag zsm mogelijk met een andere/nieuwe Modem/router testen. Vorige week begonnen aan een opleiding programmeren die 80% online te doen is. Gisteren een hele dag niets kunnen doen. Deze nacht 80min. slaap gehad omdat ik nog steeds aan het analyseren, testen en tweaken was. (vorig jaar heeft de klantendienst nochthans gezegd dat ik wat meer moest slapen, … maar azo gaat dat nie he :-) )
  • ik vrees dat het halverwege volgende week zal zijn vooraleer ik eventueel kan testen met een nieuwe modem. Dat is voor mij echt geen optie als het probleem zich blijft voordoen. Telkens ik iets aan Wi-Fi verander moet ik alle smarthome toestellen resetten en met nieuw netwerk verbinden.  (=veel werk en sommige apparaten MOETEN op een apart 2.4Ghz netwerk werkern. Dus one-SSID af, dan weer aan.) en ja, studeren/oefenen is niet mogelijk. Deadlines people?? (op uw 43ste opnieuw stud(d)eren is al moeilijk genoeg)
  • Ik vermoed dat, wanneer SSID aan staat, dat het niet opvalt als het 5Ghz signaal wegvalt. 5Ghz gaat er altijd eerst uit>

Mocht iemand goede ideeen hebben, dan hoor ik het graag.

Mocht er een PX-medewerker in de zaal zijn … plz fix me a new Bbox-ke … plz?!

Volgend jaar koop ik dan mijn eigen speelgoed. Beloofd.

 

Alvast bedankt.

Wees gegroet, JD


8 reacties

Best altijd het systeem zo eenvoudig mogelijk uittesten:

Kan je eventueel een test doen door de wifi van de bbox uit te zetten (via wifi knop op de bbox) en geen enkel utp kabel aangesloten op de bbox, behalve de utp kabel waarmee je uw laptop of je pc verbindt met de bbox, zodat geen enkel ander toestel kan verbinding maken met je bbox niet via wifi en ook niet via netwerkkabel, om zo vast te kunnen stellen of je internet ook wegvalt?

Badge

Dag Martin,

deze avond voorlopig geen onderbrekingen meer gehad. (deze ochtend wel nog)

Misschien had hij even wat rust nodig :)

Zodra het opnieuw begint, zal ik dit zeker doen.

Wel al meermaals getest door wifi uit te zetten op pc en ook in 'windows instellingen' kreeg ik dezelfde status. '’geen internetverbinding'’ (zowel bij kabel/ethernet als bij WiFi). Ook de Zigbee-bridges gingen offline. Die zitten ook (via netwerkadapter en switch) op kabel aangesloten.

Soms komt het spontaan terug in orde, maar de laatste dagen bleef het lang duren, dus heb ik steeds een reset gedaan. eerst soft, maar meestal, omdat het probleem bleef terugkomen, uiteindelijk dan maar weer een factory reset. (dan bleef het iets langer goed, maar had ik weer veel in te stellen)

enkel in het begin, wanneer het probleem zich de eerste keren stelde, was het 2.4Ghz signaal wat het langste bleef werken. Uiteindelijk ging die er ook uit. Nu staat One SSID weer aan.

Ik las ergens dat dit kan gebeuren omdat er op een bepaald kanaal een prioritaire gebruiker zit, waardoor de modem een ander kanaal moet zoeken. (ik woon tss hospitaal en treinstation in) Dit zou dan de oorzaak zijn van het tijdelijk en periodiek wegvallen van het signaal. Daarom heb ik ook met de kanalen gespeeld (wanneer mogelijk/niet druk bezet, kanalen 1-11). tussen de 20MHz en 40MHz band merkte ik ook geen verschil. Op 5Ghz had ik de mogelijkheid niet om een kanaal onder 11 te gebruiken (wat men overal aanraadt). Maar uiteindelijk denk ik niet dat bovenstaande het probleem is, net omdat het signaal ook op de kabel wegviel.

Om uit te sluiten dat het de DSL kabel was, heb ik er nieuwe gekocht. 10m en 5m, zo kon ik met de plaatsing van de router gaan spelen. Omdat er enkele Km stroom- en andere kabel in de benedenverdieping is getrokken, en er heel wat ledlampen (Zigbee) zijn aangesloten heb ik de DSL-kabel zo ver mogelijk weggehouden van mogelijke 'stoorzenders’. Niets bracht verandering. 

Ook wanneer ik (zo goed als) alle toestellen van de stroom haalde was er geen verbetering merkbaar.

Zodra (hopelijk niet vanavond) het weer misloopt, kom ik hier terug met een update. 

Wel vreemd. Lang geleden dat het zo lang stabiel is gebleven.

Ik zou zeggen, 'fingers crossed’, maar ik vrees dat het vroeg of laat terugkomt. Daarom los ik het liever nu op. Zoiets komt altijd op de meest omgelegen momenten … Murphy …

 

Dankjewel voor de snelle reactie.

Ter bijkomend info: een switch moet ook IGMP snooping ondersteunen (actief staan)

Maar zoals reeds aangehaald best vanuit de basics vertrekken om de reden op te sporen

 

Badge

Dag Martin,

 

sinds gisteravond geen problemen meer ondervonden,

switch onderstreund IGMP-snooping. (TP-Link TL-SG108).

nog even over nagedacht:

  • symptomen zijn net hetzelfde als vorige keer. heb toen ook alles eerst zelf getest vooraleer contact te nemen met PX. (ik ben leergierig en het is toen dat mijn interesse in ICT weer is aangewakkerd.)
  • ik kan met een aan zekerheid aangrenzende waarschijnlijkheid zeggen dat het interne netwerk goed is en hierin geen schuld treft.  :)
    • heb hiervan ook  een melding gekregen toen ik de in de pc naar aanwijzingen op zoek was. (weet niet meer exact hoe en waar ik dit te zien kreeg)
    • ik kan op het LAN ook elk toestel nog zien. de meeste gaan wel offline, vanwege het ontbreken van een internetverbinding, daar ze met de cloud moeten communiceren om te functioneren. (bridges).
  • aanvulling op originele post
    • Ik heb enkele toestellen vergeten aangeven. Google nest devices, printer,  2 camera's (deurbellen) → single band 2.4Gh.
    • alle controlelampjes op de Bbox blijven 'branden of knipperen’ zoals het hoort. (power, DSL, internet en LAN branden constant. Wi-Fi 'knippert').
    • die benedenverdieping is niet groot. bescheiden, oude rijwoning.
  • Heeft u een idee wanneer, hoe vaak en welke instellingen periodiek overschreven worden door PX? Eigen keuze van server werd destijds regelmatig overschreven. sinds vorige problemen heb ik enkel het ID en paswoord aangepast. enkel tijdelijk one SSID uitgezet.
  • ook vorige keer, (net wanneer ik naar externe hulp zoek) is het na een paar dagen teruggekeerd. het enige verschil die ik zie met vorig voorval is dat DynDNS uit staat.

Periodiek overschrijven door PX wordt er niet gedaan, als ze mss nieuwe software pushen  zou dit kunnen maar dit gebeurd nu ook niet zo vaak.

Het wel zo dat er veel apparatuur verbinding maakt met je bbox, nu lees ik af hier en toe van anderen dat als er veel toestellen verbinding maken dat ze ook problemen hebben met wegvallen van internet, maar is dat nu het geval bij u dat is een andere vraag, ook beweren er dat de nieuwe internet box daar minder gevoelig zou voor zijn!? 
Nu is het zo dat dat je eigenlijk al zou moeten kunnen uitvissen of de bbox zelf op haar eigen niet de oorzaak is van het probleem en als je moest heel frequent internet onderbrekingen krijgen dan zou het gemakkelijker zijn om uit te vissen of de bbox op zijn eigen de schuldige is als je maar een apparaat laat verbinding maken met de bbox of internet dan nog wegvalt of anders zou je kunnen proberen te elimineren door hier en daar wat toestellen geen contact te laten maken met de bbox of los te koppelen van de bbox. 

Een ander mogelijkheid zou zijn dat PX eens je bbox omruilt, indien de PX moderatoren daarmee akkoord gaan …...

 

Reputatie 7
Badge +4

@ertefretter Als ik je wifi uitmeet, meet ik vooral problemen op de 2.4GHz inderdaad. 5.0GHz ziet er ok uit. Vooral je Google Nest hub heeft geen goede ontvangst en last van een stoorzender. Heb je de mogelijkheid om deze te verplaatsen? Dit zou er voor moeten zorgen dat de rest van je wifi-netwerk niet te veel belast wordt. 

Je modem kiest op dit moment zelf het kanaal waarop hij de minste storing zou moeten hebben. Dit is deze ochtend nog opnieuw aangepast. 

Voor de rest kan je inderdaad best testen met een simpele opstelling zoals Martin al schreef.

Badge

wat het overschrijven betreft. dat is iets wat ik destijds was tegekomen toen ik via de google servers een en ander wou proberen vanwege problemen met g-home en sonos. dat was toevallig dezelfde periode van het wegvallen van de verbinding, maar had op zich niets met elkaar te maken. → gekende, jaren-oude bugs die men nooit heeft aangepakt. is dus waarschijnlijk verouderde en niet betrouwbare info. specifiek over IPv4 en IPv6 adressen, wat je hier al helemaal niet kan aanpassen. 

Momenteel al al bijna 16u online. Van maandag tem donderdagmorgen was het geen probleem geweest om die analyse te doen. Toen viel de connectie (met nadruk op ->) tussen modem en de buitenwereld weg. Intern netwerk bleef steeds goed. Maar eigenlijk heb ik die test (enkel pc) reeds gedaan. Er zitten smart outlets voor ieder 'sub-systeem?' zeg maar. Ik heb toen al wat ik kon afleggen afgelegd. Alles wat licht en geluid geeft was afgesloten van het stroomnet. Behalve de slimme lampen, die stonden reeds af (via de app). Hue bridge kan blijkbaar even zonder verbinding, Tuya bridge dan weer niet. 

Al het testen en proberen heb ik vooral gedaan omdat ik door ervaring al weet wat de klanten- en technische dienst zal vragen en voorstellen. Het enige wat ik mijns inziens nog nodig heb om tot een finale conclusie te komen is een nieuwe Bbox. En het '’intermitterend'’ probleem moet er natuurlijk ook eerst zijn.

Ik weet dat het wat veel wordt qua aangesloten apparaten. Ik wil op termijn sowieso een eigen router. Ik wacht gewoon nog even af. Momenteel nog geen fiber in de straat en heb geen idee wanneer het er komt. (drukke verbindingsweg  … ) Moet me nog wat meer informeren en wil me niet beperken op type aansluiting. (ben huurder).

Zoals gezegd, is het net hetzelfde (probleem/symptomen) als een half jaar geleden. Ook toen was het moeilijk om PX ervan te overtuigen dat het probleem ergens anders moet zitten. Toen lange (goedbedoelde) technische discussie gehad omtrent het mesh-netwerk die sonos maakt. (kan volledig op Wifi, maar zodra je 1 speaker bekabeld, wordt er een (Sonos-eigen) mesh gemaakt.) Het was wel zo dat ik eerst die mesh moest afzetten (kabel deconnecteren), vooraleer men mijn volledig netwerk kon zien. (vreemd dat er ook niet-sonos aparaten onzichtbaar waren. De medewerkster heeft toen alles goed opgevolgd. Toen ik de DynDNS had teruggezet heb ik het een volledige nacht opgevolgd en werd ik des morgens al opgebeld. Daarna is het +/- 6maand goed gebleven. Nu minimum 6 dagen, →  > 1x /uur → wifi heeft geen internetvberbinding. Behalve enkele lampen die ik enkele weken daarvoor reeds had toegevoegd, is er recent niets veranderd aan het systeem.

ook nog ter info: de switch zit er enkel om de kabel van de power-adapter te verdelen naar TV, PS4 en tot voor kort de decoder.

bedankt voor uw reacties Martin. 

Badge

@HadewychT 

 

excuses. ik had uw reactie nog niet opgemerkt. 

Die nest hub staat sinds enkele weken onder de schermen van de pc. Ik heb de Bbox sinds woensdag, boven diezelfde schermen gehangen. er staat redelijk wat rand-apparatuur (waaronder ook studio monitors met krachtige magneten … (I know, niet ideaal) op en rond de bureau. Ik verplaats de hub meteen. Is het aan te raden om ook de Bbox weer iets verderweg te plaatsen?  Nu kan ik korte UTPs gebruiken. Ik overweeg om ze te vervangen door cat6 STP...

 

Thanks! Ik volg het op en laat zeker nog iets weten.

Prettig weekend gewenst. (u ook Martin ;) )

Reageer