Beantwoord

Bbox verspringt zelf naar kanaal 1

  • 14 februari 2020
  • 10 reacties
  • 183 Bekeken

  • Practitioner
  • 40 reacties

Ik had al even gereageerd op het andere topic, maar heb besloten toch maar een nieuw topic te starten.
Met mijn Bbox3 heb ik identiek hetzelfde probleem dat hier op het forum ook al genoemd is: het 2.4 Ghz kanaal wordt veranderd naar 1, ook na een reset, en ook al heb ik het kanaal zelf veranderd via de web interface naar 11 (en dit al verschillende dagen, terwijl de bbox gewoon aan bleef, wat te zien was aan de ‘uptime’… ). 
Is dit mogelijk dat dit toch een bugje is? Of is er iets anders aan te doen? 

icon

Beste antwoord door SamuelD 17 februari 2020, 10:45

@klok Dit is inderdaad een gekende bug, de bug zal opgelost worden met de nieuwe firmware die momenteel in test is. Het is dus nog even wachten tot de nieuwe firmware beschikbaar is. 

Bekijk origineel

10 reacties

Reputatie 7
Badge +4

@klok  Ik heb het doorgestuurd naar de betrokken dienst. Ik hou je verder op de hoogte.

Reputatie 7
Badge +4

@klok Dit is inderdaad een gekende bug, de bug zal opgelost worden met de nieuwe firmware die momenteel in test is. Het is dus nog even wachten tot de nieuwe firmware beschikbaar is. 

@SamuelD   waarschijnlijk dan toch voor de bbox3 van technicolor want ik heb er ene van sagemcom en daar springt die niet terug naar Kanaal 1

Reputatie 7
Badge +4

@Martin  het gaat over een bug in de standaard Sagemcom firmware 8c.310A

@SamuelD  bedankt voor de feedback, 

ik heb nochtans geen probleem hiermee en het volgende vind ik terug in de GUI van de bbox3V+ :
 

  • Software Version

    8c.310A

  • GUI Version

    7.3.8

  • Hardware Version

    1.0

Reputatie 7
Badge +4

@Martin Dan kunnen we zeggen dat niet iedereen hiervan een impact heeft :)

Reputatie 5
Badge +2

Ik heb ook niet het probleem met B-Box V3 hardware version 2.1 van Sagemcom. Ik vermoed dat het ook aan de hardware version kan liggen die moeite heeft met de firmware.

@klok kan je eens kijken welke software en hardware versie je hebt  door te surfen naar http://192.168.1.1 inloggen als User met User wachtwoord dat je terugvind op een sticker van je bbox.
 

De software versie is net zoals bij u 8c.310A, hardware versie is 2.0 .

Misschien ook een kleine verduidelijking, hij springt niet altijd naar kanaal 1, maar heb hem al eens op kanaal 2 en nu op kanaal 3 teruggevonden…

Gelukkig wordt dit binnenkort opgelost, ik probeer hem regelmatig terug naar 11 te zetten, zodat men in de buurt mij niet kent als ‘dienen die zijn kanaal altijd verkeerd staan heeft en ons netwerk zit te storen’ ;)

 

Bedankt voor de info, iemand anders heeft ook het probleem met de zelfde software versie en ook met hardware versie 2.x 

Dus tot hiertoe ruikt het er naar dat het niet voorvalt met bbox3 met hardware versie 1.x zoals ik heb, maar laat ons inderdaad hopen dat de nieuwe firmware dit gaat oplossen.

Reageer