Beantwoord

Airport Extreme PPPoe settings

  • 7 May 2020
  • 5 reacties
  • 627 Bekeken

Volgens dit knowledge artikel kan je een eigen router aansluiten op BBOX-3 via PPPoe settings. Ik heb dit nodig omdat een van mijn devices niet overweg kan met de DHCP van proximus. Wil daarom een andere DHCP server naast die van B-BOX-3.

https://www.proximus.be/support/nl/id_sfaqr_router_install/particulieren/support/internet/internet-thuis/geavanceerde-instellingen/uw-priverouter-instellen-als-draadloze-router.html

Nu probeer ik dit op mijn Apple Airport Time Capsule(TC) en de TC geeft geen error ivm de PPPoe settings maar is ook niet verbonden met internet. Er worden wel ip adressen uitgedeeld (via proximus dns?) dus ik weet niet goed wat er fout loopt. Iemand ervaring mee?

 

icon

Beste antwoord door Rvangysel 13 May 2020, 10:04

Bekijk origineel

5 reacties

TIP: ook eens op het bevriend forum de vraag stellen ondertussen 

> http://userbase.be 

Reputatie 7
Badge +4

De 2e foto toont mijns inziens aan dat de time capsule een public IP adres heeft en geassocieerd is met een lokaal netwerk type 192.168.2.x (verschillend van BBox 192.168.1.1)

Ik vermoed dat uw instellingen dus ok zijn,  misschien kan onderstaande u verder helpen

https://help.switch.be/hc/nl/articles/205414865--Mijn-nieuwe-Airport-geeft-de-melding-Verbinden-met-PPPoE-en-ik-kan-niet-online

Reputatie 6
Badge +3

Hier staat nog wat extra informatie hoe PPPoE in te stellen: https://help.ncf.ca/Apple_Airport_Router_Configuration en hier: https://apple.stackexchange.com/questions/194464/airport-extreme-pppoe-auth-and-wireless

Bedankt voor de feedback. Ik heb het probleem ondertussen opgelost.

Ik had een foutieve instelling gemaakt bij de DNS server op de TC. Deze had ik verkeerdelijk op het BBox adres (192.168.1.1) gezet terwijl deze leeg moest blijven. Ik ging ervan uit dat voor de TC zelf ook een DNS server nodig was. 

Even voor de geïnteresseerden de instellingen van de TC:

  • Maak Netwerk Aan
  • Internetverbinding → PPPoE
    • Accountnaam: “Internetaccount”@PROXIMUS
    • Wachtwoord: uw internet wachtwoord (niet Wifi ww!)
    • Verbinding Altijd ingeschakeld
    • De rest leeg laten (ook DNS servers)
  • Geavanceerd
    • DHCP en NAT
      • DHCP-bereik: 192.168
      • Begin van bereik: 192.168.2.2
      • Einde ven bereik: 192.168.2.200
      • Geen Reserveringen
      • 1 dag Lease
      • Enable NAT-PMP
  • Alle andere instelling standaard houden of leeg.

 

Bedankt voor de feedback :thumbsup_tone3:

Reageer