TV Overal miserie .... ( opgelost ? )

  • 27 February 2015
  • 68 reacties
  • 1043 Bekeken

Reputatie 7
Badge +6
Het is een en al miserie met TV Overal via PC sinds die vernieuwing van Skynet. Ik dacht dat het zou opgelost zijn, maar nee dus: dat blijft maar 'laden', zegt dan dat ik een abonnement moet hebben (heb ik al sedert ...), alles behalve beeld en klank.





Zoek het eens uit Proximus en los het op of schaf het af, dan moeten we ons niet meer ergeren.





Ondertussen opgelost (3/3), behalve voor Firefox ?


68 reacties

Hier werkt het ook niet meer op mijn laptop!

Reputatie 7
Badge +6
Om 20u nog altijd geen mogelijkheid om in te loggen, noch via Google Chrome, noch via IE9, dus geen TVO. Windows Phone is constant ingelogd en daar geen probleem. Firefox heb ik, gezien de recente problemen maar niet geprobeerd.

TVK5300 .





Was het mss met Firefox dat je dit voorhad!





Reputatie 7
Badge +6
Wel TVK, ik ook. Ik dacht al: het is echt mijn dagje niet, maar als anderen het ook voorhebben. Op de smartphone is er dan weer geen probleem. Opgelost zijn de problemen dus inderdaad nog niet.

























Reputatie 6
Badge +2
Als Windows 10 zal uitkomen hoop ik dat mijn VAIO laptop beter zal werken want nu heb ik momenteel miserie mee.verdrietig





Ik weet wel dat het wel niks met deze topic te maken heeft maar ik moet toch eventjes mijn hart luchten want tot tegenstelling van vele forumleden heb ik gelukkig geen miserie met de Proximus diensten maar eerder met die verrekte computer die nu momenteel op Windows 8.1 draait, gelukkig heb ik nu onlangs een Macbook aangeschaft, deze laptop werkt tenminste zoals het moet wat een hemelsbreed verschil.





Nu on topic: ik zal eens eerstdaags eens TV Overal testen op alle toestellen die ik heb (VAIO, Macbook, iPad, Levono tablet en smartphone) en dan eens mijn bevindingen meedelen.

Reputatie 1
Badge
Ne keer iets anders, misschien werkt TV Overal wel, maar ik heb deze namiddag ongeveer gedurende 1 uur geprobeerd om in te loggen op de computer om naar het wielrennen te kijken via TV Overal. Maar nu lukt het inloggen niet meer: 504 Gateway Time-out.





En nu hoeft het niet meer natuurlijk op Sporza zie ik dat de rit al afgelopen is.





Het zal nog lang duren zeker voor het een keer opgelost geraakt en zwijg stil, Windows 10 komt er er aan; wat zullen we dan meemaken?????





Arm Proximus!

Reputatie 4
Badge +1
Einde goed alles goed, ...... met uitzondering van TV Overal via (oude) FON op sommige Samsung S5 (snor) en -S4 (sinjoor75)





Dixit Proximus 2de lijn een ondertussen 'gekende BUG' waarvoor er géén vooruitzichten zijn.





nb: voor mij geen probleem meer aangezien het ondertussen super werkt op hun nieuwe 'Proximus_Auto_Fon'





Ik durf TV Overal voortaan een score geven van 8 op 10

Einde geode alles goed, nog veel TV Overal Plezier !

Joehoe, het werkt terug :)





Vandaag is alles terug ok, er was dus wel degelijk een probleem bij Proximus.





TV overal op alle apparaten, tot hiertoe zonder haperingen.





Oef,.........





Allen toch bedankt voor het nakijken, Jack





ja





Reputatie 7
Badge +6
ja

't was misschien alleen op Patrick's day knipoog

Reputatie 7
Badge +6
Aangezien het bij Patrick op geen enkele browser lukt, moet het probleem wss ergens anders gezocht worden, zeker omdat het beeld voordien ook al wegviel.





Hopelijk kunnen de medewerkers hem helpen. Het zit hem soms in een onnozel detail, zoals ik al heb gemerkt, maar het is natuurlijk niet zo onnozel als je niet meer kunt kijken, hé.

Dag marleen,

Om u verder te kunnen helpen stuurt u ons best ( prive)



volgende informatie:



- account waarmee u verbinding maakt



- werkt u via de url: http://www.proximustv.be of via app ( win8)



- besturingssysteem + browser waarmee u werkt. ( type+versie)



- tv overal werkt op pc via Silverlight



is de laatste vesie 5 geinstalleerd op uw pc?



http://www.microsoft.com/silverlight/



- bent u verbonden met een Proximus netwerk?? lan, wifi, 3/4g?



mvg sabine

Met Firefox 36.0.1 wilt het nog altijd niet lukken ! maar aangezien ik verschillende browsers op mijn Win8 staan heb naast mijn IE11, heb ik er weinig last van ;-)

Reputatie 7
Badge +6
Na die initiële problemen werkt TVO bij mij nu prima, zelfs via IE 9.

Reputatie 4
Badge +1
Bij mij werkt TV Overal perfect op:






  • Laptop met Windows 7 & IE 11 via Privé Wifi's, 3G, 4G en Proximus FON
  • Samsung S5 via Privé Wifi's, 3G, 4G en PROXIMUS_AUTO_FON (na deze zomer ook beschikbaar op Bbox3)



Bij mij werkt het enkel heel slecht tot niet op mijn Samsung S5 via (oude) Proximus_FON (bewuste BUG werd !!onderkend door Proximus doch wellicht komt er géén oplossing gelet op de feilloos werkende AUTO_FON)

Bij Mij nog steeeeeds niet





IE09, Win 7 niet





Chrome, Win 7 niet





IE11, Win 8 niet





IE08, XP niet,





op 3 pc's hetzelfde effect





Grappig, inloggen , proximus site geeft aan dat hij niet bestaat, proximus server troubles again?





Voorheen werkte het wel, maar beeld viel om de 30 min weg, kijk zo maar TV met brokken en hakken





Voorheen was de site ook dikwijls niet bereikbaar





Wat ben je ermee als het niet naar behoren werkt ?





Ik heb mijn klacht ook doorgestuurd, maar nog geen reactie gekregen.





m.v.g. Jack





Reputatie 2
Badge +1
Bij mij werkt het ook, IE11 Windows 7.

Patrick !





Met welke browser werk je eigenlijk , ik heb nog eens geprobeerd met IE11 onder windows 8.1 en dit werkt goed bij mij.





misschien is het in bepaalde regio's dat er problemen zijn, Je kan best een privé bericht aan 'Onze medewerkers' doorsturen



Onze medewerkers



en dan klikken op 'Een bericht verzenden aan Onze medewerkers'

Wat is er mis ?





Werkt nog steeds niet





is dit de juiste pagina ? >> http://www.proximustv.be/nl





''Om deze functionaliteit van Proximustv.be of TV Overal te gebruiken moet je eerst inloggen.''





Ik log in en je bent TV overal pagina kwijt





''De pagina die u zoekt kan helaas niet worden gevonden''













Wat is er mis ?





Werkt nog steeds niet





m.v.g. Jack

ja het werkt maar niet met Firefox 36.0.1





maar hier staat in de topic start alle wat samengevat ▬► TV Overal werkt nog niet op alle Browsers

Hallo allen





Kan er iemand eens bevestigen dat TV overal werkt ?





Ik probeer al 1 uur in te loggen, maar ik word konstant naar een pagina gestuurd om mijn login aan te melden, men komt dan weer op een andere pagina uit met informatie, maar TV overal start nooit op, gevraagde pagina bestaat niet te vinden, je kan enkel terug gaan, en dan kom je terug op de TV overal pagina, silverlight start op met de menus, maar eg gebeurd niets, druk je dan op play, dan draaien we weer in kringetjes, login, terug , etc....





Dus enkel player , geen beeld, niet op PC1, niet op mijn laptop.





Niet met IE explorer, niet met opera, niet met Chrome





enkel op mij smartphone werkt dit blijkbaar werkt dit nog.





Leuk





Enkele weken terug werkte dit allemaal wel.





Wat is hier nu loos ?





m.v.g. Jack













Online Tv-Gids geprobeerd met FF3.6.1 en een paar opnames geprogrammeerd, deze komen bij mij mooi in de decoderlijst 'geprogrammeerd' te staan, wat blijkbaar niet bij iedereen het geval is volgens andere meldingen.





Ook het doorspoelen nog eens geprobeerd en dit verloopt normaal, perfect is wat anders want op 64x zit je er dikwijls juist over en moet je nog met 16x effen terug spoelen, maar dat horten en stoten is er toch niet meer.

Dat is een keuze die proximus gemaakt heeft dat je pas moet inliggen nadat je een functie gekozen hebt die login vereist.

Hier werkt tv-overal nu op FF 36.0.1 , windows 7.





Echter nog steeds een vreemde , en behoorlijk ongemakkelijke , wijze van inloggen voor de tv-gids.





In het gewone tv-gids venster van 'tv-overal' moet ik eerst een programma aanduiden om op te nemen , dan pas krijg ik de mogelijkheid in te loggen .





In het 'cookie'-beheer is het aanvaarden ingeschakeld .





Iemand een gedacht

Reageer