Vraag

Zeer moeizame installatie decoder V6


  • Practitioner
  • 32 reacties

Installatie V6 Decoder ging zeer moeizaam. Na de opstart en self-check kwamen er allerlei foutmeldingen. USB1 Port (2.0); USB2 Port (3.0); SD Card Port; Reset Key geven een rood kruisje. Daarna blijft de self test in "Stand by test" hangen. Uiteindelijk ben ik daar na veel keren terug booten er uit geraakt en ik vrees dat het nog niet goed werkt.

 

 


11 reacties

Best mss nog eens resetten:

  1. Druk op de Reset-knop achteraan je decoder met een puntig voorwerp, zoals een tandenstoker, de punt van een balpen of een paperclip.
  2. Laat de Reset-knop los wanneer het updatescherm op je tv-toestel verschijnt, ofwel na 15 seconden.
  3. Wacht een dertigtal minuten.
    Je decoder zal volledig worden geherinitialiseerd.

De reset knop doe helemaal niets.  Ook niet zo verwonderlijk want de self-test geeft ook aan dat die niet werkt.

Ik denk dat je beter af bent om deze in te ruilen voor een V5-C decoder, gezien de v6 nog met vervelende bugs af te reken heeft.

Maar als er hier een proximus forummedewerker langs komt, vandaag of morgen, kunnen zij u verder helpen wat er eventueel nog aan kan gedaan worden.

Reputatie 6
Badge +3

Een self-test krijg je  enkel maar te zien wanneer er een echt hardwarematig probleem is. Dat gebeurd iedere keer tijdens het opstarten. Enkel een omruiling kan het probleem oplossen.

Er worden inderdaad ook meer en meer v6 vervangen door V5-C’s, maar zoals je zegt kunnen ze morgen dit verder regelen en als je echt liever een v6 hebt kunnen ze dit verder met u bespreken.

Merkwaardig. Vandaag lukt het wel. En ook de RESET knop werkt nu.  Blijkbaar is er een update gebeurd.

Wat ik opmerk is dat, als ik nu de reset uitvoer er bij een van de eerste stappen een software update gebeurd, wat gisteren niet het geval was. Het lijkt dus opgelost.

 

zou kunnen dat het na 30 minuten in standby staan opgelost is volgens ik hier nog gelezen heb

Reputatie 6
Badge +3

Dan vermoed ik dat bepaalde componenten in slaapstand gebleven zijn. Want anders zou je het niet meer in werking gekregen hebben. Er zit ook een deep sleep functionaliteit in de V6 decoder. Gelukkig voor jou dat het opgelost is.

Het was meer een bug maar had niks met diepe slaap te maken, het valt soms voor dat de v6 ineens blokkeerde en dan had je net het zelfde fenomeen maar wat er ondertussen nog van bugs overblijft voor de v6 daar hebben we het raden naar.

Reputatie 6
Badge +3

De reden waarom ik sprak over diepe slaap omdat je in de afbeelding duidelijk kan zien dat bepaalde componenten niet gevonden kunnen zijn en het nadien wel werkte. Anders zou je dat scherm niet mogen krijgen en blokkeert alles gewoon. Maar het kan ook inderdaad een bug zijn.

Volgens de uitleg had ik begrepen dat het bug was in één of ander bericht over de v6

Reageer