Beantwoord

V5C decoder geraakt niet meer verbonden

  • 2 mei 2021
  • 7 reacties
  • 95 Bekeken

Eén van mijn V5C decoders geraakt niet meer verbonden na het uitvallen van mijn modem. Het beeld is op een bepaald moment bevroren en bij controle bleek de modem bezig te zijn met opnieuw opstarten. Hierna loopt één van mijn  decoders steeds opnieuw vast tijdens het updateproces. Ik heb beide decoders al van plaats gewisseld en de bekabeling is in orde, de ene decoder werkt op beide plaatsen de andere niet meer. Ook een harde reset van de decoder geeft geen oplossing, het oude updatescherm wordt wel doorlopen maar bij het overschakelen naar het nieuwe type updatescherm loopt hij vast. Het lampje “aan” brandt maar de verbindingslampjes op zowel decoder als modem stoppen met knipperen en op het scherm komt de melding “uw decoder is niet verbonden” , het lampje van de optische uitgang gaat dan weer wel branden. Als ik rechtstreeks op de modem inlog staat de status van de decoder op disconnected.

Naar mijn mening is de decoder kapot. Ik probeerde te bellen naar 080022800 maar na bijna een uur in wacht gestaan te hebben heb ik het maar opgegeven...

icon

Beste antwoord door DaisyS 4 mei 2021, 16:33

@Bart987 Ik heb je net een nieuwe decoder opgestuurd. Deze zal zo snel mogelijk geleverd worden door Bpost.

Bekijk origineel

7 reacties

Het zou ook nog de spanningsadapter kunnen zijn van deze V5C decoder, maar de Proximus forummedewerkers zullen seffens wel beslissen wat er verder moet gebeuren, als ze hier straks de draad opnemen.

Reputatie 7
Badge +4

Eén van mijn V5C decoders geraakt niet meer verbonden na het uitvallen van mijn modem. Het beeld is op een bepaald moment bevroren en bij controle bleek de modem bezig te zijn met opnieuw opstarten. Hierna loopt één van mijn  decoders steeds opnieuw vast tijdens het updateproces. Ik heb beide decoders al van plaats gewisseld en de bekabeling is in orde, de ene decoder werkt op beide plaatsen de andere niet meer. Ook een harde reset van de decoder geeft geen oplossing, het oude updatescherm wordt wel doorlopen maar bij het overschakelen naar het nieuwe type updatescherm loopt hij vast. Het lampje “aan” brandt maar de verbindingslampjes op zowel decoder als modem stoppen met knipperen en op het scherm komt de melding “uw decoder is niet verbonden” , het lampje van de optische uitgang gaat dan weer wel branden. Als ik rechtstreeks op de modem inlog staat de status van de decoder op disconnected.

Naar mijn mening is de decoder kapot. Ik probeerde te bellen naar 080022800 maar na bijna een uur in wacht gestaan te hebben heb ik het maar opgegeven...

hi, je decoder zal inderdaad defect zijn
kan je je klantennr toevoegen aan je profile samen met een gsmnr als contact nr ?
dan kijk ik om je een nieuwe op te sturen

Ik heb nog geprobeerd om de spanningsadapter om te wisselen maar dat geeft geen resultaat.

Ik heb mijn klantnummer en gsm toegevoegd aan mijn profiel dus graag snel een nieuwe opsturen aub.

Moesten de Prox forummedewerkers niet meer reageren deze avond dan zal dit zeker morgen gebeuren

Reputatie 5
Badge +4

@Bart987 Ik heb je net een nieuwe decoder opgestuurd. Deze zal zo snel mogelijk geleverd worden door Bpost.

Vandaag de nieuwe decoder aangekregen en geïnstalleerd. Alles werkt momenteel zoals vanouds.

Dat is goed nieuws :slight_smile:

Reageer