Vraag

Problemen met TV-Decoder Cisco V5

  • 2 December 2021
  • 4 reacties
  • 100 Bekeken

Geregeld heb ik het probleem dat een kanaal wel beeld geeft maar geen geluid. Herstart ik dan de decoder dan is dat geluid er plots wel.

Een ander probleem is dat wanneer ik Tv aan het kijken ben er plots een grijze balk op mijn scherm komt die samengesteld is uit blokjes. De grijze balk neemt de ganse breedte van het toestel in beslag alsook een derde van de hoogte. De balk blijft slechts kort in zicht en daarna gaat het beeld gewoon verder.

Wat is hiervan de reden?


4 reacties

Is je decoder rechtstreeks met bbox verbonden met een utp netwerkkabel.

Indien niet zou je eens kunnen proberen door met een voorlopige lange utp kabel de decoder te verbinden rechtstreeks met de bbox.

Eigenlijk zou je best van nul vertrekken eneerst de decoder uitzetten (spanningsloos zetten) ,  dan de bbox resetten = 20 sec het verborgen resetknopje achteraan blijven indrukken en pas loslaten als enkel en alleen nog de power led vooraan oplicht.

als die volledig opgestart is dan de decoder resetten → Je decoder resetten | Proximus

De Cisco V5 decoder is via een UTP-kabel van 10m verbonden met de b-box 3V+.

Modem en decoder volgens instructies gereset en nu afwachten.

Reputatie 7
Badge +4

@ChrisB Ik heb je lijn nagekeken. Die is in orde. Beeld en geluid worden als 1 pakket verstuurd. Als 1 van beiden niet doorkomt ligt dit normaalgezien aan de communicatie tussen je decoder en je TV (ingang aan TV, HDMI-kabel of uitgang van je decoder). 

Als het herstarten niet geholpen heeft, kan je ook eens testen met een andere HDMI-kabel, of de kabel die je nu hebt in een andere ingang van je TV aan te sluiten. Als dat niet helpt zal je decoder omgeruild moeten worden. 

Heb tot op heden geen problemen meer gehad.

Reageer