Beantwoord

Paars beeld en hapering


De laatste tijd heb ik bij het aanzetten een paars beeld. Ik moet dan alles uitdoen en opnieuw opstarten. Kan hier iets aan gedaan worden.
2de vraag
Als ik een programma aan het bekijken ben en ik zet het zelf op pauze. Dan heb ik meestal dat het beeld hapert tijdens het afspelen. Zeer vervelend om naar te kijken. Ook hier moet ik alles uitdoen en opnieuw opstarten. Dan is het meestal weg.
Iemand tips of tricks
icon

Beste antwoord door paul_0201 9 October 2018, 09:12

Bekijk origineel

39 reacties

Reputatie 7
Badge +4
Yves66, ik heb je lijn uitgemeten en zie geen storing. Het signaal komt dus goed tot op je modem. Heb je al eens alle toestellen volledig herstart volgens deze procedure: https://www.proximus.be/support/nl/id_sfaqr_restart_global_restart/particulieren/welkom-bij-support/televisie/tv-een-probleem-oplossen/uw-toestellen-heropstarten-of-resetten/hoe-herstart-u-uw-toestell... ?
Reputatie 7
Badge +4
Heb je je toestellen (inclusief modem) al eens herstart zoals hier beschreven?
Reputatie 7
Badge +4
Meestal is dit toch een probleem met de HDMI (uitgang van de decoder, kabel zelf of ingang van de TV)

Was de decoder bij deze testen steeds rechtstreeks aangesloten, of zit er vb nog een homecinemasysteem,... tussen ?
Reputatie 7
Badge +4
Kan je de test even uitvoeren zonder Home cinema tussen aub?
Reputatie 7
Badge +4
Paul, kan je ook even testen met een andere HDMI-kabel (en indien mogelijk, op je TV ook op een andere HDMI-ingang)?
Andere decorder aangesloten, probleem opgelost , waarschijnlijk decorder slecht.
Reputatie 7
Badge +4
Fijn te horen dat je probleem opgelost is. Het kan inderdaad de HDMI-uitgang van de decoder geweest zijn.

Ik heb een scart aansluiting en al een tijdje problemen. Kabels gecheckt, maar als ik met de decoder beweeg flikkeren de kleuren. Soms een dag goed, dan weer slechter. Paarse schijn blijft wel.

Wat je kunt doen om te zien wat dit geeft is:

decoder eens heropstarten door spanning even te onderbreken
scart stekker wat bewegen aan de tv kant alleen
scart stekker wat bewegen aan de decoder kant alleen

Als je TV een tweede scart ingang moest hebben deze eens proberen

Heb je soms een andere video bron die je via scart kunt aansluiten aan de TV

Reputatie 7
Badge +4

@lievedevosskynetbe Kan je je klantgegevenstoevoegen aan je forumprofiel? Dan kijken we het voor je na.

Ik ben ook slechthorend en moet heel dikwijls, soms dagelijkse decoder terug opstarten omdat de ondertiteling niet verschijnt. Nochtans zo ingesteld.

Reputatie 7
Badge +4

@lievedevosskynetbe Ik heb een technische interventie voor je ingeboekt voor komende vrijdag tussen 8.00 en 12.30. Indien dit niet past laat het ons dan zeker weten.

Hallo, 

Ik heb hetzelfde probleem sinds ik een nieuwe tv heb. Eerst was dit af en toe paars beeld en haperig beeld. En plots was dit iedere dag. Iedere dag resetten en opgelost. Ik kreeg een nieuwe decoder. Maar probleem is terug. Vandaag al 4 keer gereset, 3 andere hdmi kabels, 3 verschillende hdmi poorten... niets... de tv zelf heeft goed beeld zonder decoder, de decoder op een andere tv heeft ook goed beeld. Met wat zou dit dan te maken kunnen hebben?? Het is dan de decoder die niet kan afspelen op de tv?? Iemand nog tips? 

Past niet, ten vroegste volgende week woensdag. Is die interventie telefonisch of ter plaatse?

Reputatie 7
Badge +4

@lievedevosskynetbe De afspraak staat nu op 27/07 tussen 8.00 en 12.30. Dit zal bij je ter plaatse zijn.

Is het ook een v6 decoder dat je hebt.

gebruik je ook de zelfde HDMI kabel als je uw decoder aansluit op nieuwe TV alsook als je hem aansluit op de andere TV.

Reputatie 6
Badge +3

Kijk of er geen firmware upgrade beschikbaar is voor jouw TV. Om dit te zoeken moet je de volgende term opzoeken in een zoekmachine: merk van uw televisie gevolgd door model en firmware upgrade. Doe het probleem zich voor op alle HDMI poorten van jouw TV?

Is het ook een v6 decoder dat je hebt.

gebruik je ook de zelfde HDMI kabel als je uw decoder aansluit op nieuwe TV alsook als je hem aansluit op de andere TV.

Ik heb een v5 compact decoder. Ik gebruik dezelfde hdmi kabel ja

Kijk of er geen firmware upgrade beschikbaar is voor jouw TV. Om dit te zoeken moet je de volgende term opzoeken in een zoekmachine: merk van uw televisie gevolgd door model en firmware upgrade. Doe het probleem zich voor op alle HDMI poorten van jouw TV?

Die upgrade zal ik eens moeten bekijken. Probleem op alle 3 de hdmi poorten. 

Ok, bedankt.

Beste,

Ik heb exact hetzelfde probleem voor. Af en toe  (maar niet altijd) ziet mijn scherm paars bij het opstarten. Alles afleggen en opnieuw aanzetten lost dit dan op, maar het blijft vervelend. 
 

Soms hapert mijn beeld ook tijdens het kijken voor een paar seconden. Dan gaat het enkele minuten goed en zie ik opnieuw haperingen.
 

Ik weet dus niet goed of het aan de televisie zelf, mijn verbinding, de decoder of iets anders ligt…

Is het mogelijk om mijn lijn te controleren op storingen? 


De restart-procedure heb ik reeds geprobeerd en dat lost het probleem op dat moment dan wel op, maar na enkele dagen heb ik het opnieuw voor. Een extra HDMI-kabel heb ik helaas niet.

Ik heb een v5 compact decoder, een wifi-bridge en een modem (die een eind van mijn tv staat).

 

Alvast bedankt!

 

Met vriendelijke groeten,

Nadine

 

Reputatie 7
Badge +4

@Nadine60 Ik heb alvast je lijn uitgemeten en het signaal komt goed toe tot op je modem. Aangezien je modem en decoder via wif bridge zijn verbonden kan het met de draadloze connectie te maken hebben.

Ik vermoed echter dat het eerder met de verbinding tussen je decoder en tv zal te maken hebben , dus eerder met de HDMI kabel of hdmi poort op de tv of op de decoder. 

Heb je op je tv nog een andere HDMI poort waar je de decoder kan op aansluiten? Kan je eventueel toch eens een andere HDMI kabel testen? 

heb je som een lange utp netwerkkabel die je tijdelijk over de grond kunt leggen om decoder rechtstreeks aan de bbox te verbinden om zo zeker te zijn dat het niet aan je wifi-bridge ligt!

Beste Samuel, 

 

Bedankt. Ik ga mij morgen een nieuwe HDMI-kabel aanschaffen. Heb in elk geval al van HDMI-poort geswitcht. Het ligt inderdaad misschien gewoon aan die ene poort op mijn tv. Goed idee!

Aangezien het slechts af en toe voorvalt, weet ik nu niet onmiddellijk of het opgelost zal zijn, maar het is zeker het proberen waard.

Mocht het probleem zich blijven voordoen, zal ik dan maar de Happy House-technieker eens inschakelen, vooraleer ik op zoek ga naar een nieuwe tv. :-)

 

@Martin  Dat zal helaas moeilijk worden. Tenzij ik gaten zou beginnen boren in mijn plafond, heb ik een kabel van minstens 25 meter nodig en moet ik gans mijn huis door. Toch bedankt voor de tip! :-)

 

Groeten,

Nadine

Ben in het zelfde geval want ik heb een kabel liggen van 50 meter om dergelijke testen te doen ☺

Reageer