Vraag

Geluid niet synchroon android decoder

  • 14 December 2020
  • 24 reacties
  • 1778 Bekeken

Regelmatig valt de synchronisatie weg tussen geluid en beeld. Meestal bij of na het kijken van een opgenomen programma.  De TV, soundbar en Android decoder hebben allen de laatste firmware en software.  De HDMI kabels zijn ook al eens vervangen, modem gereset (en vervangen). De decoder is ook al vervangen en gereset. Niets is permanent.  Enkel het volledig uitschakelen  van de android decoder en terug opstarten (met het geanimeerd android logo in beeld ) helpt voor een korte tijd.   Als ik Disney+ / Netflix gebruik direct op de TV of Pickx via Apple TV heb ik de probleem niet.  Dus moet dit een decoder software probleem zijn.

De andere topics op het forum heb ik doorlopen en alles getest zonder resultaat.  
 

Is dit bekend en is er hier een permanente oplossing voor  en niet een volledige herstart van de decoder ? 

Met  dank voor de hulp / input. 


24 reacties

Reputatie 5
Badge +4

@Rudi Theuns Bij de installatie van de v7 heb je een HDMI kabel gekregen. Gebruik je deze?

Ja die heb ik ook vervangen met de nieuwe decoder 

en waarom zou dit dan ‘random’ werken ?  falen na het bekijken van een opname bv.  en als het de kabel is verwacht ik dit continue niet te werken.  

 

trouwens op de upgedate FAQ staat ondertussen dat dit een bekend probleem is en dat de developers hieraan werken…  ik vraag mij af of er wel communicatie is tussen de diensten ? 

Dit probleem wordt hier inderdaad dikwijls vermeld (zou eigenlijk moeten zeggen werd vroeger meer gemeld want de laatste tijd wordt dit probleem niet meer gemeld)  door v7 gebruikers maar die vraag wordt gesteld omdat het ook wel het gevolg was bij sommigen van een verkeerde HDMI kabel.

Ik weet niet of op al de V7 decoders al de laatste software versie gepusht werd maar dat zou iemand van Proximus zelf moeten weten te vertellen!

Martin,
het bellen naar proximus heeft enkel een nieuw decoder opgeleverd met hetzelfde probleem.  Toen ik deze plaatste had ik de laatste beschikbare update op de decoder.  Daar het probleem not steeds daar was, he bik het op dit forum geplaatst.  Nadien pas gezien dat een een algemeen FAQ bestaat : 

 v7-stand-van-zaken 

vandaar mijn reactie 

 

Reputatie 7
Badge +4

@Rudi Theuns Heb je dit probleem ook voor als je de decoder rechtstreeks aansluit zonder de soundbar ? Je lijn zelf ziet er in orde uit en zou niet voor dit probleem mogen zorgen. Ik heb zelf ook een V7 en heb geen problemen met het geluid.

Heb ik ook geprobeerd en heb hetzelfde effect. 

De soundbar  is a SONOS arc 
de Tv  een SONY kd-55ag8 model.

alle toestellen staan op de laatst beschikbare software / patch levels.

Het probleem does zich ook niet voor als ik  afspeel voor Disney+ / Netflix / Streamz 

Waarom zou het probleem zich dan enkel voordoen bij de Pickx app niet op de ander apps (ook hiervoor vermeld)  Ergens is er een setting die zijn waarde verlies in de Pickx app / decoder software. 

 

Reputatie 7
Badge +4

@Rudi Theuns ik kijk dit nog verder na met ons IDTV team en hou je verder op  hoogte voor een oplossing behalve dan de constante reboots

Reputatie 7
Badge +4

@Rudi Theuns Dit kan niet onmiddellijk opgelost worden. Het is een gekend probleem dat in onderzoek is. Ik geef dit mee door naar de mensen die dit onderzoeken 

En is dat ondertussen opgelost. Ik merk dat hier ook regelmatig het geluid niet synchroon verloopt.

dat zal maar pas opgelost zijn bij één van de volgende updates, aangezien het bij de laatste update nog altijd het geval is.

Reputatie 2

Ik heb dit ook dikwijls en herstarten is dan de oplossing. Hopelijk wordt dit snel opgelost. Ook nog steeds niet mogelijk om opnames langer te bewaren op de v7.

@Macast84 : 10 sec terugdrukken lost het probleem ook dikwijls op om het geluid weer synchroon te laten verlopen.

Pauzeren en terug starten, heb je dat al geprobeerd of dit ooklukt

Reputatie 2

Ik zal dat eens testen de volgende keer. Bedankt voor de workarounds. 

Heb bovenstaande geprobeerd maar loopt nog steeds niet synchroon. Is precies een probleem dat al lang aansleept. Als ik spoel loopt het 3s goed en dan blijft het beeld steeds even hangen,... Zeer irritant! 

Reputatie 2

Mijn oplossing was uiteindelijk de decoder buiten zwieren en een chromecast aanschaffen. En geen tv abonnement meer maar enkel de apps van de zenders gebruiken en casten.

Mijn oplossing was uiteindelijk de decoder buiten zwieren en een chromecast aanschaffen. En geen tv abonnement meer maar enkel de apps van de zenders gebruiken en casten.

Dat is misschien nog de beste oplossing. 

Net nieuwe aansluiting met evident nieuwe decoder. En…hetzelfde blijkbaar al oude probleem. Ben teleurgesteld. 
Had in mijn oude woonst een ouder model decoder die perfect werkte. Om eerlijk te zijn: ik hou niet van die Android rommel…

Reputatie 7
Badge +4

@Beemer Jammer dat je ervaringen met de Androiddecoder niet helemaal meevallen.

Heb je de problemen met het geluid enkel vlak na het zappen, of tijdens de ganse uitzending ? Op bepaalde zenders ?

Is je decoder rechtstreeks aangesloten op je TV, of gaat dit via een soundbar ? Kan je in dat geval eens rechtstreeks testen zonder de soundbar ? 

 

mijn vader (82 jaar) heeft hetzelfde probleem en eerlijk gezegd, het is hopeloos. de vraag is op dit forum al verschillende keren gesteld en nog nooit adequaat beantwoord. naar de hulplijn bellen is steeds hetzelfde liedje: er is geen storing op de lijn, decoder resetten en het is een gekend probleem. als je daar dan een paar maal voor belt wordt men onbeleefd. men weet het bij proximus zelf niet! eerlijk gezegd, leer er mee leven of ga op een ander.

FYI: mogelijks hangt het ook af van welke software versie er op de V7 staat, maandag komen de Prox forummedewerkers pas terug langs om dit verder met je te bespreken.

Daarom best zoveel mogelijk privégegevens invullen/aanvullen in je → ForumProfiel, in de met "privé aangeduide tekstvelden, enkel proximusmedewerkers kunnen deze info bekijken.
Klik tenslotte onderaan links op "sla wijzigingen op"
In het vak "Ticket (Privé)" kun je bv. nog bijkomende informatie zetten bv klantnummer enz. van je vader.
Zodat de Proximus forummedewerkers hiermee verder aan de slag kunnen van zodra ze hier de draad opnemen.  

 

Reputatie 1
Badge

Ja die heb ik ook vervangen met de nieuwe decoder 

en waarom zou dit dan ‘random’ werken ?  falen na het bekijken van een opname bv.  en als het de kabel is verwacht ik dit continue niet te werken.  

 

trouwens op de upgedate FAQ staat ondertussen dat dit een bekend probleem is en dat de developers hieraan werken…  ik vraag mij af of er wel communicatie is tussen de diensten ? 

De V7 heeft dit probleem nog dikwijls. Gewoon de knop achteraan het toestel ongeveer  5 sec uit drukken en dan weer indrukken. dan is alles weer ok. Dit zijn gewoon nog kleine kinderziekten aan die box, die ze nu geleidelijk aan het oplossen zijn. En die langzamerhand de komende maanden opgelost zullen worden.

Hier hetzelfde probleem bij bekijken van opnames en terugkijk tv. Heb al spijt van nieuwe v7 decoder. 

FYI: je kunt die altijd omruilen voor een stabiele V5-compact decoder als je dit echt moest wensen.

NB: maandag komt iemand van Proximus  terug langs

 

Reageer