Vraag

Decoder V5 loopt vast

  • 28 februari 2020
  • 20 reacties
  • 522 Bekeken

Hallo,

 

Sinds enkele maanden loopt mijn V5 decoder (geen compact denk ik want heeft een harde schijf) minstens 1x per dag vast. Meestal is het ongeveer 5 à 10 minuten na het inschakelen, maar niet altijd. Het beeld bevriest compleet.

Eerst dacht ik dat het kwam omdat de harde schijf redelijk vol stond met opnames (5% vrij). Maar met 50% vrij is er nog steeds hetzelfde probleem.

Dan dacht ik aan teveel simultane dingen: 1x HD kijken en 2x HD opnemen, verbinding gesatureerd ofzo. Maar ook wanneer er niets opneemt en 1 zender gekeken wordt loopt ie vast. Ook bij het kijken naar een opname op de harde schijf, terwijl er niets anders opneemt, loopt het ding vast. Er zou op dat moment dus niets over de verbinding moeten komen, maar enkel van de lokale harde schijf.

Enigste oplossing om terug TV te hebben is de decoder uitzetten met de knop achteraan. Sinds kort echter komt ook deze melding na  het terug inschakelen:

 

2 à 3 keer terug aan en uitzetten dan maar, en dan komt ie er meestal wel door.

Ik heb de Bbox3 ook al eens gereset en alles opnieuw aangesloten, maar zonder succes.

Is mijn decoder (ong 5 jaar oud) aan het sterven ?

 

mvg


20 reacties

zou de voedingsadapter kunnen zijn ook

Je hebt de bbox al gereset maar heb je de decoder al eens gereset of alleen herstart.

decoder resetten > klik hier

 

Reputatie 6
Badge +3

Probeer ook eens om de harde schijf uit de decoder te halen en weer opnieuw in te steken zie hier de te volgen procedure: https://www.proximus.be/support/nl/id_sfaqr_tv_no_pause/particulieren/support/televisie/tv-een-probleem-oplossen/tv-problemen/kunt-u-niet-pauzeren-als-u-tv-kijkt.html

Ook voor sys_1 fout denk je!

Ik dacht daar ook eerst effen effen aan maar normaal herinner ik mij van vroeger in andere gevallen over sys*1 dat het alleen door resetten in orde kwam.

Reputatie 6
Badge +3

Sys_1 lijkt mij eerder te maken te hebben met de harde schijf. Dus zou je even kunnen proberen om deze eruit te halen en weer in te steken en ook een reset nadien uit te voeren. Blijf het dan toch nog voordoen dan ligt aan de HDD die bijna de geest aan het geven is.

We zullen moet afwachten naar de feedback van ruther om het te weten te komen, maar aangezien in de meeste gevalle een reset het ook doet denk ik dat moest het aan de harde schijf liggen dat resetten het niet voor lange tijd zou oplossen, enfin zo leren kunnen we altijd weer wat bij ….

Bedankt voor de reacties tot nu toe!

Gisterenmiddag de decoder gereset volgens de procedure. De TV zelf had ik daarna uit gezet, aangezien dat een half uurtje ging duren. Toen ik na die tijd terug ging kijken was de decoder opgestart, op de display stond de naam van de zender. Ik kon ook bladeren in het menu, maar live TV of radio kwam er niet. Het beeld bleef zwart. Op het kleine schermpje brandde ook dit symbool:

(Dit is geen foto van mij, maar uit een video van PXS. Gewoon om het juiste symbooltje te kunnen tonen.)

Na de decoder met de knop achteraan weer uit en terug aan te zetten was er wel beeld en live TV.

Daarna geen TV meer gekeken en in de avond ook nauwelijks, dus ik kan op basis hiervan niet zeggen of het probleem opgelost is. Ik zal het de komende dagen in de gaten houden, en indien het terug voorvalt eens de harde schijf procedure volgen.

 

mvg

Reputatie 6
Badge +3

Dat is het symbool wanneer de decoder nog op de achtergrond software aan het downloaden of installeren is. Dat is bij een reset of wanneer er een automatische update heeft plaatsgevonden.

@ruther Er is heel veel kans dat het opgelost nu, dat je na een reset soms nog een gewoon een herstart moet doen hebben we hier bij ons thuis met de v5 ook nog voorgehad, enfin je de tijd gaat het uitwijzen of het zich terug voordoet. 

En eigenlijk als je 100% bij een reset alles wilt uitsluiten dan zou je eerst de decoder moeten uitzetten en dan eerst de bbox resetten en pas dan als de bbox volledig terug opgestart is, dwz dat zijn dsl led continu blijft oplichten en je opnieuw kunt surfen van dan de decoder pas te resetten.

Mijn woorden waren nog niet koud daarnet of vrouwlief zette de TV en decoder aan om naar een opname te kijken. Jawel, na 10 minuten bevroor het beeld en hing alles vast…

Knop achteraan uit en weer aan en hij was terug vertrokken.

Tegen 17h heb ik een reset van alles gedaan. Decoder uit. Bbox reset tot er weer internet was, decoder harde schijf eruit en weer in en terug opgestart met een reset. Na afloop hiervan was er terug TV en ook de opnames op de harde schijf waren consulteerbaar. Ik heb dan de TV uitgeschakeld maar de decoder laten aanstaan omdat die nog het ‘synchronisatie’ symbooltje toonde.

Zonet weer de TV ingeschakeld (met de nog draaiende decoder) maar er was geen beeld. Zwart, alles hing weer vast. Opnieuw de uit/aan met de knop achteraan…

Eens benieuwd of ie de rest van de avond door komt.

Ik denk dat het simpelste is om een de decoder te laten omruilen (want zelf kun je niet veel meer proberen en zal de hulp van Proximus moeten komen) je kunt hiervoor wachten tot er maandag iemand van proximus zelf terug langskomt maar je kan het in het weekend op het gratis nummer van de helpdesk 0800 22 800

zie ook >

https://www.proximus.be/support/nl/id_sfaqr_device_return_mob/particulieren/support/mobiele-telefonie/gsm-en-sim-kaart/defect-verloren-of-gestolen-toestel/een-toestel-omruilen-herstellen-of-terugsturen.html

Als je op bovenstaande link de flow volgt om voor een defecte decoder, kun je ook chatten met iemand van Proximus als je dit wenst.

Reputatie 6
Badge +3

Als tijdelijke test zou je de harde schijf (HDD) kunnen verwijderen en kijken of je dan correct TV kan kijken. Lukt het dan wel dan is het 100% de HDD die voor problemen zorgt. Maar ik vrees dat een omruiling de enigste oplossing is.

Maakt eigenlijk niet veel meer uit als het in de decoder zit, of het nu de harde schijf , de adapter of wat dan ook in de decoder, dan moet hij toch omgeruild worden.

Reputatie 6
Badge +3

Inderdaad maar het was meer om toch nog TV te kunnen kijken voordat de omruildecoder daar is.

Als het maar geen PVR opname is waar men wil naar kijken :wink::slight_smile:

 

Reputatie 7
Badge +4

@ruther Als het probleem blijft na de reset zal het inderdaad nodig zijn om de decoder eens te vervangen. Laat gerust weten naar welk afhaalpunt dit mag gestuurd worden https://www.proximus.be/eservices/nl/jsp/dynamic/KPL , vul ook even het gsm nummer op je forum profiel , waarop het bericht mag komen als dit geleverd is.

Vandaag is ie nog niet vastgelopen… Hout vasthouden...

@ruther Als het probleem blijft na de reset zal het inderdaad nodig zijn om de decoder eens te vervangen. Laat gerust weten naar welk afhaalpunt dit mag gestuurd worden https://www.proximus.be/eservices/nl/jsp/dynamic/KPL , vul ook even het gsm nummer op je forum profiel , waarop het bericht mag komen als dit geleverd is.

Hey @SamuelD ,

Ik vrees dat een omruiling toch de enigste mogelijkheid zal worden. Na 2 dagen zonder problemen was het gisteren en vandaag opnieuw prijs. Een goeie 10 minuten na het inschakelen was het gedaan met de pret.

Ik heb m’n GSM nummer ingevuld op m’n profiel.

UPS point: DBH KARTER 1 (75765265)

LODEWIJK MAESSTRAAT 30,
3070 KORTENBERG

 

mvg!

Reputatie 7
Badge +4

@ruther  ok we sturen je dan een nieuwe decoder toe, je mag binnenkort een sms verwachten voor de omlevering

Wij hebben exact hetzelfde probleem, en ook al meermaals de reset geprobeerd.

Moeten wij nu ook onze decoder vervangen? Welke stappen moet ik hiervoor ondernemen?

 

Ter uwe info: Morgen kunnen de mensen die van proximus zelf zijn u hiermee verder helpen, als ze terug op het forum langskomen.

Reageer