Vraag

Audio en spraak niet synchroon

  • 17 January 2021
  • 30 reacties
  • 2199 Bekeken

Beste, 

Ik ben sinds oktober 2019 klant geworden deels verplicht door onze nieuwbouw geen Telenet kon krijgen op dat moment. 

Nu iets meer dan een jaar later ondervinden wij om de haverklap problemen met proximus. 

De meest voorkomende probleem die we nu hebben is dat ons beeld en geluid niet synchroon loopt of dat ons ze decorder het niet doet.

Onze decorder is nu een v7 en alle andere apparaten zijn reeds al vervangen geweest zoals de modem enz…

Er zijn hier in het jaar dat we proximus hebben reeds al 6 interventies geweest en 10 tallen keren telefonisch contact geweest zonder oplossing. 

Bij de laatste interventie van een onderonderneming van proximus liet de technieker zijn telefoonnummer achter indien dat de problemen niet opgelost geraken ik dien terug te bellen. 

Maar na 2 tussenkomsten ook geen betering. 

Wij zitten hier nu met de beste kabel wat dus glasvezel zou moeten zijn en wat dus dit probleem in principe niet meer zou mogen geven. 

Maar neen steeds alle dagen de decorder afzetten en opnieuw opstarten das het enige wat we nog kunnen doen. 

Daarmee hier de vraag van 1 miljoen is er iemand die hier meer van weet of die een oplossing zou kunnen bedenken voor dit ambetant probleem. 

 

Bedankt alvast


This topic has been closed for comments

30 reacties

Reputatie 7
Badge +5

@Cdeville P134 is helaas een gekende bug waar voorlopig nog geen definitieve oplossing voor is. 

Beste,

De code is nu terug verdwenen, nu terug zelfde probleem dat het beeld 10s uitvalt en dan terug verdergaat. We kunnen het oplossen door het programma te hervatten. Er is dus enkel een probleem bij live tv. Er komt woensdag een technieker langs.

Beste, 

Wij hebben vorige week een nieuwe android decoder aangesloten en het beeld en het geluid bij alle 2 de android decoders lopen geregeld niet synchroon. Op onze v6 decoder in onze living hebben wij echter geen probleem. Bij opnames of herbekijken van programma's hebben we geen problemen. Enkel bij live tv.

Hoe kan dit opgelost worden?

Reputatie 7
Badge +4

@GinaFrancois Ik heb je lijn nagekeken en die ziet er in orde uit. De instellingen staan ook goed. Hoe zijn je android-decoders verbonden met de modem ? Kan je testen meteen rechtstreekse kabel of ze van plaats wisselen met de V6 decoder ? 

  • Het is heel belangrijk dat de kwaliteit van de verbinding tussen je decoder en modem optimaal is. Als die draadloos of via PLC is, kan je best testen met een rechtstreekse lan-kabel als dat mogelijk is. 
  • Je communicatie tussen je TV en decoder moet in orde zijn. Als vb je TV de snelheid van de gegevens niet kan verwerken kan je dit voorhebben. Gebruik bij een V7-decoder zeker de HDMI-kabel die erbij geleverd is. Oudere HDMI-kabels kunnen ook niet met de hoeveelheid gegevens en de snelheid overweg. Als je een Smart-TV hebt kan je kijken of er een update beschikbaar is. 
  • Bij de instellingen op je decoder kan je de resolutie van je scherm nakijken. Dit is ook weer afhankelijk van je toestel. 
  • Ook bij de instellingen kan je testen met de verschillende audio-instellingen. 

Beste, 

Dankjewel voor het antwoord.

Ik heb reeds gebeld naar de klantendienst van jullie en dit probleem is verholpen. We hebben eens alle decoders via de pairknop gereset. We merkten op dat dit nog niet ok was. 

Vervolgens kregen we de opdracht om in de instellingen van de decoder bij weergave de beeldresolutie niet op automatisch te zetten maar de veranderen naar 1080p60. Sedert dien zijn de problemen opgelost.

 

Mvg