Beantwoord

Hoe anoniem bellen uitschakelen?

  • 18 July 2021
  • 7 reacties
  • 2865 Bekeken

Sinds mijn vriendin mijn telefoon gebruikte om eens anoniem naar iemand te bellen via de code #31#telefoonnummer lijkt het erop dat ik nu *telkens* anoniem bel (hoewel dat volgens de uitleg op de proximus website slechts éénmalig zou mogen zijn).

Hoe kan ik dit uitschakelen?  Via de website of de MyProximus app lukt het mij niet: ik kan de instellingen niet vinden die op de proximus website vermeld staan.  Als ik inlog op de myproximus website krijg ik de melding dat ik mijn product nog moet toevoegen, maar ook dat lukt niet… website loopt vast…

Vandaar mijn eenvoudige vraag: bestaat er ook niet gewoon een #3 code of zo om dat anoniem bellen uit te schakelen, zodat ik niet via de MyProximus app of website moet gaan?

icon

Beste antwoord door Martin 18 July 2021, 17:35

Bekijk origineel

7 reacties

probeer eens met  *31#

Reputatie 7
Badge +4

In principe zou u via de MyProximus website - producten mobiel (uw GSM-nr) onderaan bij instellingen - anderen moeten zien of anoniem bellen al dan niet opstaat (en zou u dit moeten kunnen wijzigen)

 

Cfr info Martin en Unstructured Supplementary Service Data - Wikipedia31#

#31# = permanent aan → permanent af via *31#

#31#te bellen nr = éénmalig aan 

*31#te bellen nr = éénmalig af 

 

Mogelijks zult u evenwel moeten wachten op de terugkeer van Proximus-medewerkers op dit publieke forum vanaf maandagmorgen om het probleem uit de wereld te helpen (indien er technisch iets verkeerd gelopen is in het netwerk)

 

Ter info (anoniem bellen aan./uit)

In 3 stappen met een anoniem nummer bellen (op Android) (androidplanet.nl)

iPhone: Anoniem bellen inschakelen of uitschakelen - appletips

 

‘t zal waarschijnlijk in myproximus zijn dat het niet lukt er is ook een update van myproximus 

#31# = permanent aan → permanent af via *31#

#31#te bellen nr = éénmalig aan 

*31#te bellen nr = éénmalig af 

dit stond vroeger op de Prox site maar vind het niet direct terug ofwel heb ik geen geduld genoeg om lang genoeg te googelen 

__________________________________________________________________________________________________

@Bart Vandewoestyne als het met de opgegeven methode niet lukt kunnen de proximus medewerkers je wel  verder helpen maandag en daarom ook best zoveel mogelijk privégegevens invullen/aanvullen in je → ForumProfiel, in de met "privé aangeduide tekstvelden, enkel proximusmedewerkers kunnen deze info bekijken.
Klik tenslotte onderaan links op "sla wijzigingen op"
In het vak "Ticket (Privé)" kun je bv. nog bijkomende informatie zetten bvb het betrokken gsm waarover je probleem gaat

 

 

‘t zal waarschijnlijk in myproximus zijn dat het niet lukt er is ook een update van myproximus 

#31# = permanent aan → permanent af via *31#

#31#te bellen nr = éénmalig aan 

*31#te bellen nr = éénmalig af 

dit stond vroeger op de Prox site maar vind het niet direct terug ofwel heb ik geen geduld genoeg om lang genoeg te googelen

 

 

Bedankt, Martin!  Ik heb ook al veel zitten googlen naar deze info, maar vond hem nergens.

 

Als ik *31# indruk en daarna op de belknop duw, krijg ik inderdaad “Outgoing Caller ID Service was enabled”.  Druk ik #31# en daarna op de belknop, dan krijg ik “Outgoing Caller ID Service has been disabled.”

Echter, nadat ik *31# gebruikte om te enablen, heb ik eens het GSM nummer van mijn zoon gebeld en op zijn GSM verschijnt nog steeds “Private number” wanneer ik bel.  Duurt het een tijdje eer die instelling actief wordt of zo???

 

Bedankt, Martin!  Ik heb ook al veel zitten googlen naar deze info, maar vond hem nergens.

Als ik *31# indruk en daarna op de belknop duw, krijg ik inderdaad “Outgoing Caller ID Service was enabled”.  Druk ik #31# en daarna op de belknop, dan krijg ik “Outgoing Caller ID Service has been disabled.”

Echter, nadat ik *31# gebruikte om te enablen, heb ik eens het GSM nummer van mijn zoon gebeld en op zijn GSM verschijnt nog steeds “Private number” wanneer ik bel.  Duurt het een tijdje eer die instelling actief wordt of zo???

 

Hmm… vreemd… via https://en.wikipedia.org/wiki/Unstructured_Supplementary_Service_Data vond ik dat je ook *#31# om de huidige status van die instelling op te vragen, en als ik dat doe, krijg ik:

 

“Outgoing Caller ID
Caller ID defaults to not restricted.  Next call: Restricted”

De “Next call: Restricted” is waarschijnlijk waarom mijn zoon nog steeds “Private Number” krijgt als ik hem bel… maar hoe zet ik dat dan uit???  Ik dacht dat dat met *31# ging…???

 

Hmm… vreemd… via https://en.wikipedia.org/wiki/Unstructured_Supplementary_Service_Data vond ik dat je ook *#31# om de huidige status van die instelling op te vragen, en als ik dat doe, krijg ik:

 

“Outgoing Caller ID
Caller ID defaults to not restricted.  Next call: Restricted”

De “Next call: Restricted” is waarschijnlijk waarom mijn zoon nog steeds “Private Number” krijgt als ik hem bel… maar hoe zet ik dat dan uit???  Ik dacht dat dat met *31# ging…???

 

Gevonden!  Naast het enablen met *31# moest ik blijkbaar ook nog een setting in mijn Motorola G9 Plus (met Android 10) veranderen als volgt:

 

Phone app - 3 puntjes bovenaan rechts klikken - Settings - Calling accounts - selecteer de Proximus SIM - Additional settings - Caller ID - Show number

 

Gevonden via de uitleg voor de Motorola G9 PLAY die blijkbaar ook voor mijn G9 plus werkt: https://deviceguides.vodafone.co.uk/motorola/moto-g9-play-android-10-0/calls-and-contacts/turn-your-own-caller-identification-on-or-off/

Reputatie 7
Badge +3

Dag @Bart Vandewoestyne @M_016 en @Martin fijn om te lezen dat het intussen in orde is! :relaxed: Groetjes, Heidi

Reageer