Vraag

Webmail

  • 7 October 2021
  • 26 reacties
  • 571 Bekeken

Sinds de nieuwe versie van proximus webmail actief is heb ik problemen bij het versturen van een E-mail.

Mijn contacten staan niet meer gegroepeerd.  Ook kan ik de distributielijsten niet meer terugvinden.

Na het aanmaken van een E-mail druk ik op “aan” en er verschijnt één venster waar alle E-mail adressen door elkaar staan.  Geen groepen of distributielijsten terug te vinden.  

Er is ook nergens wat uitleg te vinden over deze nieuwe versie.

Ik heb vorige zaterdag contact gehad met de hulplijn (zowel telefonisch als via chat), maar men kon mij niet helpen.  Er is wel beloofd dat er “specialisten” zouden terugbellen op maandag vanag 09u00.  Tot op heden nog geen oproep hieromtrent ontvangen.


26 reacties

Ter info, Thunderbird is niet verkrijgbaar voor Android, wel voor Windows, Linux en iOS.

 

Hetzelfde hier, Ik heb in Webmail in de loop der jaren al mijn mappen en submappen aangemaakt en dat zijn er heel wat, dus veel momenten zoals nu dat die niet meer raadpleegbaar zijn.

@Patrick48 Vandaar dat als je IMAP gebruikt op een mailclient (je mailclienten) op eender welk van je toestellen dat dan die mappen wel in je webmail terug te zien zijn, aangezien er synchronisatie is met de mailclient. 

Reputatie 4
Badge +1

Top Martin, dat wist ik helemaal niet.

Reputatie 4
Badge +1

Neen Martin dat is niet het geval, misschien komt het wel omdat ik een “oudere versie” van Outlook gebruik. Ik heb nog altijd Microsoft Office Outlook 2007. Dateert nog van de tijd van “The Flinstones” in deze snel evoluerende digitale wereld is dat een eeuwigheid. :grinning:

Inderdaad, veel problemen met de webmail sedert de “vernieuwing” vorige maand:

  • Het lukt me niet een contactgroep in BCC te steken.  Wat met de Europese wetgeving over de privacy?!
  • Bij het opstellen van een nieuwe mail vervaagt mijn tekst (ongeveer) om de minuut, waarbij geregeld een foutmelding wordt weergegeven.  En wanneer er effectief een foutmelding is, kan ik de mail niet meer verzenden.
  • Op mijn iPad kreeg ik bij de vernieuwing het bericht “Beste gebruiker, welkom in de nieuwe omgeving … “  Ik kreeg dit bericht niet weg!  Maar zolang dat bericht bleef staan, kon ik niet aan mijn mails!  Uiteindelijk heb ik op een smartphone het betreffende bericht kunnen verwijderen, waarna het ook op de iPad was verdwenen.
  • Noteer dat de app wel behoorlijk lijkt te werken, maar het blijft (nu toch al zowat een maand!) erg problematisch om via de webmailsite berichten te versturen.
Reputatie 5
Badge +2

@DJOP en @Mon1  We hebben het probleem doorgegeven voor nazicht. Vanaf het moment dat we hier info over hebben komen we hierop terug.

Ik probeerde deze morgen dan maar een email te sturen zonder in BCC te steken, die kon ik ook niet verzenden, er was een melding webtop error, wat is er toch met dat emailprogramma, ik word dit beu, dat is nu al vijf dagen dat het probleem doorgegeven is en het is nog niet opgelost, ik moet dringend deze email versturen naar al mijn groepen. Hoe zit dat nu?

 

ter info; heb je als tijdelijke oplossing geen mogelijkheid om op je apparaten een ios/android mailapp te gebruiken (imap gebruiken).

bvb

 

Ik gebruik Thunderbird als mailcliënt op mijn laptop.


Daarom dat webmail hier bijna nooit wordt gebruikt. De mutatie heb ik blijkbaar al doorlopen, want omdat de laatste veel posts verschijnen over de werking (sic) van webmail ben ik al een paar keer naar de webmail gaan zien. Ik ben geen fan van de nieuwe layout, maar webmail werkt wel.
Of werkte? Ik kan vandaag zelfs niet eens inloggen. De knop “inloggen” is “dood”.
 

Ja thunderbird voor android en ios zou ook mooi zijn,  ik gebruik ook Thunderbird op mijn laptop maar met webmail heb ik eigenlijk geen probleem tot nu toe, al gebruik toch meestal de mail client op laptop.

Reputatie 4
Badge +1
  1.  

Ik gebruik Thunderbird als mailcliënt op mijn laptop.


Daarom dat webmail hier bijna nooit wordt gebruikt. De mutatie heb ik blijkbaar al doorlopen, want omdat de laatste veel posts verschijnen over de werking (sic) van webmail ben ik al een paar keer naar de webmail gaan zien. Ik ben geen fan van de nieuwe layout, maar webmail werkt wel.
Of werkte? Ik kan vandaag zelfs niet eens inloggen. De knop “inloggen” is “dood”.
 

Hetzelfde hier, Ik heb in Webmail in de loop der jaren al mijn mappen en submappen aangemaakt en dat zijn er heel wat, dus veel momenten zoals nu dat die niet meer raadpleegbaar zijn. Ook  heel irritant is als je in Webmail een e-mail opstelt om nadien een  foutmelding te krijgen zodat hij niet kan worden verstuurd daarom gebruik ik nu een Client programma, daar kan ik mee leven.Die niet-raadpleegbare mappen dat is pas erg.

 

Reputatie 7
Badge +4

@Patrick48 Welke foutmelding krijg je als je mails probeert te verzenden/ontvangen via Outlook ? Lukt dit wel nog via webmail ? 

Reputatie 4
Badge +1

@Patrick48 Welke foutmelding krijg je als je mails probeert te verzenden/ontvangen via Outlook ? Lukt dit wel nog via webmail ? 

Ik heb het type account in het dropdown-menu terug op pop3 gezet en alles functioneert terug goed.

Ben een beetje bang om er terug aan te prutsen maar het komt er op neer als ik als type account “IMAP” instell dat er voortdurend een pop-up venster verschijnt waarbij ik mijn paswoord en wachtwoord moet ingeven ( ook als ik “paswoord onthouden” heb aangevinkt). De mappen worden wel opgehaald en gesynchroniseerd maar het verzenden/ontvangen van e-mails lukt niet.Ik heb nochtans alle instellingen goed nagekeken die Martin mij hier heeft doorgestuurd.

Reputatie 4
Badge +1

Is me gelukt om over te schakelen naar “IMAP” en inderdaad alle mappen staan nu en  worden nu gesynchroniseerd in mijn e-mail Client programma. Nogmaals bedankt Martin.

Graag gedaan Patrick.

heb je al eens gekeken via webmail of je postvak in bij het overschakelen van POP3 naar IMAP of je postvak in niet vol gelopen is met berichten, het schijnt dat outlook (sommige versies van outlook mss??) dan hierdoor problemen verkoopt tot zelfs crachen.

Reputatie 4
Badge +1

Ik heb te vroeg victorie gekraaid, ik kan geen e-mails meer verzenden die blijven gewoon in postvak “uit” staan en in het pop-up venstertje verschijnt er “verzenden----fouten” 

Reputatie 4
Badge +1

E-mails verstuurd vanuit een ander e-mail adres komen ook niet meer aan.

Waarschijnlijk was dat zo al vanaf die wijziging naar “IMAP” maar stel het nu pas vast.

 

Ik ondervind in ieder geval dit probleem niet, heb je de juiste mail instellingen voor IMAP 

  • uitgaande mailserver instelling voor proximus/skynet
    • Adres: relay.proximus.be
    • Beveiliging: STARTTLS (or TLS)
    • Poort: 587
    • Authentificatie: Ja
      Vul je volledige e-mailadres en het wachtwoord van je mailbox in
Reputatie 4
Badge +1

Ik gebruik Outlook 2007

Bij instellingen tab E-mail

Type accoun: IMAP

Server voor inkomende e-mail: imap.proximus.be

Server voor uitgaande e-mail (SMPT): relay.proximus.be

wachtwoord onthouden aangevinkt

Bij tabblad ”Geavanceerd3

Inkomende E-mail (IMAP) 993 (SSL) staat standaard op SSL, indien ik het wijzig naar TLS wordt het 143

Uitgaande e-mail (SMTP) 587 

Gebruik het volgende type versleutelde verbinding staat er GEEN, als ik het wijzig naar TLS wordt het 25

 

 

op de proximus site staat het en niet aangegeven OL2007 maar wel voor OL2013

Outlook 2013

Stel je e-mailaccount in of kijk de instellingen na:

  1. Open Outlook 2013.
  2. Klik in de menubalk op Bestand en vervolgens op Info.
  3. Klik op de knop Account toevoegen. Als je account al ingesteld is, klik dan op je account en ga verder naar stap 6.
  4. Vink het vakje Handmatige instelling of extra servertypen aan en klik op Volgende.
  5. Vink het vakje POP of IMAP aan en klik op Volgende.
  6. Vul de velden in zoals hieronder beschreven:
    • Naam: vul je voornaam en familienaam in.
    • E-mailadres: vul je e-mailadres in.
    • Type Account: selecteer IMAP in het dropdownmenu.
    • Server voor inkomende e-mail (IMAP): vul imap.proximus.be in.
    • Server voor uitgaande e-mail (SMTP): vul relay.proximus.be in.
    • Gebruikersnaam: vul opnieuw je e-mailadres in.
    • Wachtwoord: vul je wachtwoord in. Vink het vakje Wachtwoord onthouden aan.
  7. Klik op de knop Meer instellingen. Selecteer de tab Geavanceerd, vul de velden in zoals hieronder beschreven en klik op de knop OK.
    • Inkomende e-mail (IMAP): vul 993 in.
    • Gebruik het volgende type versleutelde verbinding: selecteer SSL in het dropdownmenu.
    • Uitgaande e-mail (SMTP): vul 587 in.
    • Gebruik het volgende type versleutelde verbinding: selecteer STARTTLS (or TLS) in het dropdownmenu.
  8. Selecteer de tab Server voor uitgaande e-mail, vul de velden in zoals hieronder beschreven en klik op de knop OK.
    • Voor de server voor uitgaande e-mail (SMTP) is verificatie vereist: vink dit vakje aan.
    • Aanmelden met: selecteer deze optie.
    • Gebruikersnaam: vul je e-mailadres in.
    • Wachtwoord: vul je wachtwoord in. Vink het vakje Wachtwoord onthouden aan.
  9. Klik op Volgende, vervolgens op Sluiten en daarna op Voltooien.

voor OL2010 staat het er ook nog

Outlook 2010

Stel je e-mailaccount in of kijk de instellingen na:

  1. Open Outlook 2010.
  2. Klik in de menubalk op Bestand en vervolgens op Info.
  3. Klik op de knop Account toevoegen. Als je account al ingesteld is, klik dan op je account en ga verder naar stap 6.
  4. Vink het vakje Handmatige instelling of extra servertypen aan en klik op Volgende.
  5. Vink het vakje Internet E-mail aan en klik op Volgende.
  6. Vul de velden in zoals hieronder beschreven:
    • Naam: vul je voornaam en familienaam in.
    • E-mailadres: vul je e-mailadres in.
    • Type Account: selecteer IMAP in het dropdownmenu.
    • Server voor inkomende e-mail (IMAP): vul imap.proximus.be in.
    • Server voor uitgaande e-mail (SMTP): vul relay.proximus.be in.
    • Gebruikersnaam: vul opnieuw je e-mailadres in.
    • Wachtwoord: vul je wachtwoord in. Vink het vakje Wachtwoord onthouden aan.
  7. Klik op de knop Meer instellingen. Selecteer de tab Geavanceerd, vul de velden in zoals hieronder beschreven en klik op de knop OK.
    • Inkomende e-mail (IMAP): vul 993 in.
    • Gebruik het volgende type versleutelde verbinding: selecteer SSL in het dropdownmenu.
    • Uitgaande e-mail (SMTP): vul 587 in.
    • Gebruik het volgende type versleutelde verbinding: selecteer STARTTLS (or TLS) in het dropdownmenu.
  8. Selecteer de tab Server voor uitgaande e-mail, vul de velden in zoals hieronder beschreven en klik op de knop OK.
    • Voor de server voor uitgaande e-mail (SMTP) is verificatie vereist: vink dit vakje aan.
    • Aanmelden met: selecteer deze optie.
    • Gebruikersnaam: vul je e-mailadres in.
    • Wachtwoord: vul je wachtwoord in. Vink het vakje Wachtwoord onthouden aan.
  9. Klik op Volgende en daarna op Voltooien.

Ik ben maar een leek in die dingen, heb alles al doende geleerd, ik ben al blij dat ik met een computer overweg kan, dus dat is niet aan mij besteed. Hoe komt het dat het allemaal zolang moet duren eer die webmail in orde zal zijn, ik begrijp dit niet, ik ben toch niet de enige met dit probleem. Ik ben speciaal naar de webmail van proximus gegaan om die groepen te kunnen maken, want was niet meer mogelijk met het emailprogramma van Windows 10.

Reputatie 4
Badge +1

Duidelijker kan die uiteenzetting niet zijn, ik heb alles gevonden en al de gegevens ingevuld zoals omschreven. Het synchroniseren van de mappen gaat wel maar e-mails ontvangen en/of versturen lukt nog steeds niet.

Als ik TLS selecteer  verandert 587 naar 25, als ik na TLS te hebben geselecteerd en ik verander die 25 terug naar 587 lukt het ook niet. ( zie hieronder)

  • Uitgaande e-mail (SMTP): vul 587 in.
  • Gebruik het volgende type versleutelde verbinding: selecteer STARTTLS (or TLS) in het dropdownmenu.

Ik lees hier spijtig genoeg wel dikwijls problemen als er met outlook gewerkt wordt, ik heb echter geen ervaring met outlook ik werk persoonlijk met Thunderbird ook met IMAP instellingen.

Reageer