Vraag

Verlies internet snelheid (100Mbps -> 5Mbps)

  • 21 januari 2021
  • 33 reacties
  • 322 Bekeken

Ik heb constant drops. Testen met kabel geeft goede snelheden, zodra ik de modem gereset heb krijg ik drops van snelheid, regelmatig tot 5Mbps in plaats van 100Mbps, natuurlijk zodra er nagekeken wordt is alles in orde.

Ik werk van thuis uit zoals zovelen en moet een vaste connectie hebben om mijn werk te kunnen doen, door de drops is dit niet meer mogelijk! 

Heb via chat geprobeerd om hulp te krijgen maar wacht al 12 uur op een medewerker die “binnen de 15 minuten” zou komen… Nu dat ik eindelijk iemand op de chat heb kan ik niets terugschrijven! Wat een goede service! als je geen klacht of probleem kunt doorgeven dan gaat er niets fout! 

Wat zijn de regels over het aankopen van een zelfgekozen router en modem? Om maar van jullie slechte apparatuur af te geraken en hopelijk zo een oplossing te vinden, Proximus is niet geïnteresseer in een oplossing aanbieden dus dit is de enige oplossing die ik kan vinden.


33 reacties

Natuurlijk is de vraag of je die drops hebt

  • via wifi alleen 
    zowel via Wifi-5.0-xxxx alsook bij Wifi-2.4-xxxx
  • Heb je dit ook als een toestel (bvb laptop) verbonden is via utp netwerkkabel aan de bbox
  • Mss staat One SSID actief op de BBOX en kan het mss beter zijn door deze eerst eens uit te zetten
    One SSID deactiveren:
    dit kun je gewoon via de bbox3 zijn Grafische User Web Interface (GUI), door te surfen naar http://192.168.1.1
    (daar inloggen als User met het User wachtwoord, dat op een sticker van je bbox staat)
    klik op de "One SSID" banner en dan op "OK".
    Hiermee is "One SSID" uitgeschakeld,
          (PS: Op identiek de zelfde manier kan "One SSID" weer geactiveerd worden)
     * Hierdoor kun je na de deactivatie weer verschillende namen kiezen voor de verschillende wifi frequentie banden
    en tevens de WiFi kanalen terug wijzigen via de GUI van de bbox.
    Ook kan je later indien gewenst "One SSID" terug activeren, bv. nadat de oorzaak van het probleem zou gevonden zijn.

Best ook speedtests doen  bvb www.speedtest.net met een laptop aangesloten met utp kabel aan de bbox zodat je al zeker weet dat het daar al in orde is

Je kunt inderdaad ook werken met een privé router → Je privérouter instellen als draadloze router aangesloten aan de de BBOX en alleen op de bbox de decoders aansluiten 

Of je kan met een whiteliste →  FRITZ!Box werken ipv een bbox

Bijkomende info: 
Als je een Bbox3 van het merk Sagemcom hebt, kunt u ook gebruik maken van het Sagemtool 0.13
om je lijnwaarden (snelheid) uit te lezen om de concrete situatie in te schatten
Sagemtool downloaden > klik hier
waar je dan inlogt als User en met User wachtwoord dat op een sticker van de bbox staat.

  • Alle connecties (mij werk pc is per kabel aangesloten en daar heb ik hetzelfde probleem)
  • Als mijn laptop is aangesloten, zonder andere apparaten dan is er geen probleem (logisch omdat er geen gebruik wordt gemaakt van de BBOX)
  • met en zonder One SSID blijft het probleem zich voordoen.
  • speedtest.net is één van de 3 verschillende testers die ik gebruik allemaal droppen ze regelmatig ver onder 40Mbps (terwijl ik 100Mbps zou moeten hebben, 80Mbps is dus nog acceptabel maar dat is de snelheid die ik heb als “alles in orde is”).
  • Ik wil af van de BBOX die duidelijk niet gemaakt is om Wifi te kunnen ondersteunen in een huishouden met 2 personen! (1 laptop per persoon + 1 gsm, de werk PC is per kabel aangesloten)

Gelieve mij een oplossing aan te bieden ZONDER gebruik te maken van jullie apparaten: DUS GEEN BBOX OF “FRITZ!BOX”!

In het verleden, bij andere providers is dit nooit een probleem geweest dus ik zie niet waarom jullie “apparaten” (is enkel een apparaat als het werkt) behouden moeten worden.

Dit is de momentele snelheid PER KABEL!:

Dit is de snelheid op de WIFI:

 

Reputatie 5
Badge +4

@JesseK Een oplossing zonder onze bbox is niet mogelijk, je kan wel altijd nog een eigen router plaatsen achter onze bbox zoals @Martin heeft uitgelegd. 

Ook als enkel je laptop is aangesloten op de bbox wordt deze gebruikt. 

Als je je gegevens toevoegd aan je forumprofiel kunnen we het eens bekijken. 

Met andere woorden, ik kan moet dus jullie materiaal gebruiken hoewel de BBOX dit duidelijk niet aankan? Wat heeft het voor zin om mijn eigen router na de BBOX te plaatsen? De BBOX doet alles langzamer lopen! Je kunt net zo goed een paard voor een sportwagen zetten! 

Ik zal mijn profiel updaten om een “oplossing” te krijgen die niet werkt.

Ik heb toch geen keuze voor een andere provider en ik zit vast met jullie “apparaten”.

Reputatie 5
Badge +4

@JesseK Ik vind in je profiel enkel een pay&go nummer terug. Hier kan ik geen meting op doen voor je vaste producten. Kan je je klantennummer nog toevoegen?

Toegevoegd, gelieve goed na te kijken omdat ik GEEN PAY&GO HEB maar 2 abonnementen en internet.

GEEN PAY&GO

De BBOX doet alles langzamer lopen! Je kunt net zo goed een paard voor een sportwagen zetten! 

Ter bijkomende info, als je een privé router plaatst dan sluit je die wel aan op de bbox maat die werkt in pppoe passtrough dus alles wordt eigenlijk verwerkt/bepaald verder via je eigen privé wifi router die zelf een pppoe heeft opgebouwd.

 

Dank je @Martin voor de informatie, wat doet de BBox dan? Ik heb geen televisie of zo dus gebruik enkel internet, als de BBox als router geldt zou dat gewoon aangesloten moeten kunnen worden, toch?

dan wordt van de bbox het modem gedeelte gebruikt om het VDSL signaal te demoduleren naar een ethernet signaal.

Reputatie 5
Badge +4

@JesseK Ik zie dat je de wifi op je modem hebt aangepast. Kan je de modem eens resetten? Dan komt hij uiteraard wel terug op fabrieksinstelling te staan maar dit is een stap die we moeten nemen om te kunnen bekijken waar die drops vandaan komen. 

In deze video wordt uitgelegd hoe je dit moet doen.

Modem is gereset, gelieve snel te werken aangezien ik ook bezig ben aan mijn werkdag en dus internet nodig heb.

Reputatie 5
Badge +4

@JesseK Nu zou je een tijdje moeten bekijken of de reset een verbetering geeft. Indien dit niet zo is moeten we verder kijken.

Zoals verwacht zijn er nu normale snelheden waardoor jullie gaan zeggen dat er geen probleem is... Dan doet het zich weer voor, begint het hele verhaal opnieuw and komen we nergens... Kunnen we gewoon verder naar het gedeelte waar u een oplossing aanbiedt? 

 

Reputatie 5
Badge +4

@JesseK Je zal dit even over langere termijn moeten bekijken. Dat wilt zeggen dat je dit toch een zeker een dag moet geven om te bekijken of het een probleem is dat terug voorkomt. Indien je toch met een eigen router achter onze bbox wenst te werken kan je dit altijd doen zoals @Martin heeft uitgelegd. We zijn hier om je te helpen en om mee naar een oplossing te zoeken maar we moeten ook de tijd nemen om bepaalde dingen te bekijken zodat we een gepaste oplossing kunnen vinden voor het probleem. 

Dat begrijp ik volledig, ondertussen zouden jullie al iets moeten kunnen zien omdat na mijn eerdere bericht de snelheid op één site naar 130Mbps sprong, op speedtest.net de ene keer naar 85.12Mbps, dan weer naar 9Mbps en op de speedtest via google kom ik op 29Mbps. 

Ik neem aan dat 0.43Mbps een probleem is?

Ik “bekijk” dit ook al de voorbije week (7 dagen)

Ik moet hier snel een oplossing voor vinden aangezien ik, net als iedereen, van thuis uit werk en ik dus een constante, STABIELE verbinding nodig heb. 

Reputatie 5
Badge +4

@JesseK Deze speedtests zijn die elke keer via de kabel of via de wifi? Je modem synchroniseert namelijk op 100mbps.

Als ik ga kijken naar de resultaten van de meting op de beide wifi kanalen zie ik dat op het kanaal waar de toestellen nu mee verbonden zijn, zijnde de 5.0, geen enkel probleem aanwezig is. 

Tip: best ook altijd de speedtest met de zelfde uitvoeren 

Speedtest Custom - Test your internet speeds

want anders kan het te veel beïnvloed worden door de weg die door de servers afgelegd worden

Speedtest van Proximus: Tips: test zelf je internetsnelheid | Proximus

Van beiden krijg ik verschillende gegevens vergeleken met elkaar. constant varieerende snelheden meestal onder 40Mbps.

er draait toch niks op de achtergrond (streamen / backuppen enz)  op je laptop of op andere toestellen die via wifi of via een netwerkkabel verbonden zijn met de bbox terwijl je die speedtesten doe, efin ik probeer maar een mogelijke oorzaak te vinden!

@Martin laten we ook logisch blijven, heeft geen zin dat het goed werkt als er niks op aangesloten is natuurlijk. 

 

@DaisyS als de modem synchroniseert voor een totaal van 100Mbps en hij dropt 95Mbps, volgens mij is er dan een probleem. Maar natuurlijk ziet alles er goed uit als er niets op aangesloten is! 

Zo kan het ook! Ik zal voortaan enkel 4G gebruiken thuis zodat m'n arme, zielige Bboxje niet te hard moet werken om een gewone verbinding te behouden, dan gebruik ik niet meer de wifi (want dat maakt hem toch alleen maar langzamer) en heb ik de BBox als één of andere bizarre trofee aan technologie.

Nog andere "oplossingen"? Ik kan ook postduiven beginnen trainen of rooksignalen? Als ik nou eens heel hard op de vloer stamp, denkt u dat de trillingen tot in de VS komen? 

 

 

@Martin laten we ook logisch blijven, heeft geen zin dat het goed werkt als er niks op aangesloten is natuurlijk. 

 

Dat zou ik ook wel graag hebben dat ze op de andere apparaten mogen aan volonté downloaden/streamen enz... en het geen effect zou hebben als ik een speedtest doe op mijn laptop, maar soit het is natuurlijk ook bijlange niet zeker dat dit de oorzaak is.

Maar als je wilt uitsluiten van waar de oorzaak komt is het altijd best van bij nul te beginnen en dit is één apparaat aansluiten om de test te doen en als deze goed is verder apparaten in stappen uitbreiden tot het minder goed wordt, om zo te detecteren of er eventueel een dader gevonden wordt.
En natuurlijk kan de fout ook van richting Proximus komen maar het is juist om dit uit te vissen dat er best in stappen getest wordt

@Martin natuurlijk heb ik tests gedaan zonder eender iets, het punt is dat er op momenten een enorme daling is, het heeft dus geen zin om te zeggen "haal alles eraf" want het is tijdens gebruik, zelfs als er maar 1 laptop aanstaat en letterlijk gebruik maakt van de wifi en 1 gsm. Zelf al zitten er 2 laptops en 2 gsm's maakt nog niets uit! De connectie is niet stabiel, tuurlijk werkt alles als er niks mee gedaan wordt! Het gaat er juist om dat zodra er gebruik van gemaakt wordt, zoals iedereen gebruik maakt van een thuisnetwerk, er drops zijn. 

Het gaat er om dat het tijdens normaal gebruik opeens fout gaat, als er geen normaal gebruik van gemaakt wordt (I.e. alles loskoppelen) dan is er geen probleem omdat er geen gebruik van gemaakt wordt!

hebben ze van Proximus al eens een andere bbox gezet?

Ik weet niet hoe ik het anders moet uitleggen, natuurlijk is er een daling op de bandbreedte met meer apparaten. Het is een probleem als tijdens een gewone dag opeens, zomaar, zonder duidelijke reden, zowat de hele bandbreedte wegvalt.

Wij zitten thuis, zoals gewoonlijk, niets speciaals aan het doen en opeens valt de bandbreedte naar beneden, het is ook niet alleen op WiFi, mijn werklaptop is met kabel verbonden en daar gebeurt hetzelfde. 

We zitten normaal gezien rond de 70-80Mbps, de hele dag en nacht door. Dat is vrij stabiel en dat weet ik omdat ik na slechte ervaringen daar automatisch regelmatig een oog op hou.

 

Reageer