Vraag

Plotseling geen internet

  • 29 augustus 2020
  • 51 reacties
  • 537 Bekeken

Beste,

Ik heb helemaal op random tijd plotseling geen internet voor 5 seconden. Ik vraag mij af of er een probleem is met het netwerk of dat het een ddos is. Ik heb geen kennis erover, gewoon mijn gedachten.

Ik heb dit probleem al 2 dagen en zou graag willen weten of ik zelf iets kan doen om het te verbeteren.

Wat ik ook raar vind is dat ik via Chrome niet kan inloggen op Proximus forum met MyProximus. Ik krijg dit met wit scherm: NET::ERR_SSL_OBSOLETE_VERSION

 

Mvg

Soort


51 reacties

Reputatie 5
Badge +2

Je kunt altijd eens vragen aan de helpdesk op 080022800 om uw lijn na te kijken, zien of er onderbrekingen zijn. Eventueel kunnen ze vanuit helpdesk uw modem herstarten naar de begininstellingen. 
Eens alle stekkers bij u thuis goed aanduwen.

Waarom denk je aan een ddosaanval? 

 

@Soort in verband met : geen internet voor 5 seconden

je kunt om te beginnen eens je bbox resetten door 20 seconden het verzonken resetknopje achteraan ingedrukt te houden, tot je led lampjes vooraan ziet doven, uitgenomen de power led , en dan loslaten om dan de bbox volledig te laten opstarten.

 

@Soort in verband met : geen internet voor 5 seconden

indien het dan nog voorvalt ga dan eens kijken of “One SSID” actief staat op je bbox en als dit het geval is, deactiveer die dan eens om te zien of het dan opgelost is.

One SSID deactiveren:
dit kun je gewoon via de bbox3 zijn Grafische User Web Interface (GUI), door te surfen naar http://192.168.1.1
(daar inloggen als User met het User wachtwoord, dat op een sticker van je bbox staat)
klik op de "One SSID" banner en dan op "OK".
Hiermee is "One SSID" uitgeschakeld,
      (PS: Op identiek de zelfde manier kan "One SSID" weer geactiveerd worden)

NB: Als je het probleem echter niet op al je toestellen voor hebt en alleen bv op je laptop dan zal het eerder dan in die richting  te zoeken zijn 

Reputatie 7
Badge +4

Fyi

NET::ERR_SSL_OBSOLETE_VERSION

https://support.google.com/chrome/thread/60199452?hl=en

Reputatie 5
Badge +2

Ja, dat lijkt dan op een beveiligingsproblemen.
Dus alle programma’s die iets met veiligheid te maken hebben eens updaten. Staat uw firewall aan? Wanneer het probleem zich voor doet was je misschien naar een onbeveiligde site zonder slotje aan het surfen.

@Soort  krijg je ook deze melding als je een andere Browser gebruikt.

Ja, dat lijkt dan op een beveiligingsproblemen.
Dus alle programma’s die iets met veiligheid te maken hebben eens updaten. Staat uw firewall aan? Wanneer het probleem zich voor doet was je misschien naar een onbeveiligde site zonder slotje aan het surfen.

@Cvanloon Mijn firewall staat aan en heb al 2 keer voor de zekerheid malware scan gedaan op mijn pc en is totaal clean. Toen was ik Fall Guys aan het spelen, met op mijn 2de scherm Twitch aan het kijken heb ik plotseling geen internet gehad (is 3 keer gebeurd in 15minuten en was 5-10seconden). Geen idee of het gelinkt is aan Fall Guys want een vriend van mij die met mij mee speelde heeft ook internet connectie verloren op zelfde manier als ik. Na het resetten was zijn internet weer goed, maar ik had het niet gereset. Nu is het wel gereset.

@Martin Ik heb juist mijn bbox gereset door 20 seconden lang ingedrukt te houden.

Ik krijg het error melding alleen bij chrome en door het link die u meedeelde is het weer goed en kan ik inloggen op Proximus forum met Chrome (en alleen bij Proximus forum login).

Zou ik One SSID ook nu doen of hoef dat niet?

Reputatie 5
Badge +2

Als alles goed gaat is het goed, dat is mijn principe hé.

@Soort moest je nog problemen krijgt van korte onderbrekingen dan zou je eens kunnen proberen om One SSID uit te zetten om zo vast te kunnen stelle of het zich dan al dan niet ook nog voor doet. 

@Soort moest je nog problemen krijgt van korte onderbrekingen dan zou je eens kunnen proberen om One SSID uit te zetten om zo vast te kunnen stelle of het zich dan al dan niet ook nog voor doet. 

@Martin Na het resetten had ik toch paar keer zelfde probleem gehad. Ik heb nu One SSID uitgezet, ik hou je up to date.
 

@Martin Ik heb dus na 2 dagen weer het zelfde probleem gehad. Weer 5 seconden geen internet gehad en dit stond er bij netwerk instellingen.

 

heb je dat met andere toestellen ook die verbonden zijn met een utp kabel aan de bbox 

en ook met toestellen die verbonden zijn via wifi met de bbox.

proximus zou ook eens moeten je lijn testen om te zien of er bvb onderbrekingen/fouten vast te stellen zijn.

 

Heb je op dat moment nog verbinding met je lokaal netwerk , kun je bvb op dat moment nog surfen naar 192.168.1.1 en daar inloggen als User met het User wachtwoord dat op een sticker van je bbox terug te vinden is 

Omdat het een onderbreking is van max 5 seconden is het moeilijk om vast te stellen of het zelfde probleem is voor wifi. Ik heb een decoder aangesloten maar word amper gebruikt.

Op welke nummer zou ik best proximus contacteren?

Ik denk dat je best afwacht tot morgen iemand van proximus zelf hier de draad op,eemt en je lijn eens test, want ik denk dat je via de helpdesk moeilijk zult binnen geraken , al kan je altijd eens proberen op 080022800

Als je surft naar 192.168.1.1 en daar inloggen als User met het User wachtwoord dat op een sticker van je bbox terug te vinden is kun je ook de tijd bekijken dat je verbinding had.

maar heb je ook een andere laptop of pc die verbonden is met de bbox ook die internet onderbreking of of heb je maar één toestel dat je gebruikt dat bekabeld is met de bbox.

Oke ik zal paar dagen afwachten en zien of er iemand mij gaat contacteren, anders zal ik het wel doen.

Ik heb momenteel tv, tv decoder en mijn pc aangesloten op mijn bbox. Maar mijn tv decoder wordt amper gebruikt.

@Martin Tot nu toe geen probleem gehad, het is al 3 dagen. Dus ik denk dat we dit kunnen afsluiten.

Reputatie 7
Badge +4

@Soort Ik heb je lijn ook eens getest en zie geen verbrekingen, wel af en toe enkele errors waar je normaalgezien geen last van zou mogen hebben. Hou ons zeker op de hoogte als het probleem zou terugkomen. 

beste Soort & proximus-medewerkers, wat was nu uiteindelijk de oplossing voor dit probleem? Heb je ergens iets gewijzigd of duikt het probleem tijdelijk even niet meer op?

 

Ik heb namelijk hetzelfde fenomeen al sinds ik 2 jaar geleden klant ben geworden. Zowel op laptop als iPhone valt wifi af en toe een 5 à 10-tal seconden uit.

 

Zoals Martin al opmerkte melden andere klanten op het forum hetzelfde probleem (mogelijk gelinkt aan de invoering van Smart Wifi) maar ik ondervind dit al 2 jaar lang dus daar heeft het niets mee te maken.

 

Ik heb Bbox al x keer gereset/stekker uit het stopcontact getrokken, zit op 5GHz, als enige op een kanaal zonder interferentie van buren, OneSSid uitgeschakeld. Ik heb geen problemen tijdens het TV kijken (via WiFi bridge), enkel bij surfen/gamen.

 

Het enige dat ik nog niet getest heb is of het probleem zich ook voordoet met een UTP kabel. Soms kan ik namelijk uren surfen zonder onderbreking, andere dagen duikt het probleem wel 10x per uur op.

 

Qua snelheid heb ik geen klachten. Net gemeten:

 

Alles wijst richting BBox als je ‘t mij vraagt …

 

alvast bedankt

Hallo @jvcb 

Na het resetten en dan One SSID uit te zetten had ik nogsteeds het zelfde probleem. Maar het is inneens gestopt en ik heb geen idee hoe, dus ik denk dat mijn oplossing niet gelinkt is aan het resetten of One SSID uitschakelen.

Wat ik ook als probleem heb is dat mijn internet van 80mbps download naar 55mbps is gezakt na deze probleem.

Ik heb gemerkt dat er binnen paar weken Fiber naar mijn huis toe komt en dat er in mijn wijk gewerkt wordt door de Proximus (fiber aansluitingen). Weeral geen idee of het daardoor kan zijn.

Wat ik wel kan zeggen is dat mijn WIFI ook zeer zwak verbinding heeft op plekken waar ik normaal gezien een goeie verbinding had. Ik maak gebruik van mijn mobile internet in mijn kamer sinds 2 weken.

thx

ik wens het je niet toe maar dan vermoed ik dat het binnekort wel opnieuw opduikt zoals bij mij het geval is.

Vroeger had ik ook een hogere WiFi snelheid id buurt van 70-80Mbps. Opmerkelijk dat mijn snelheid net zoals bij jou nu ook maar 55 Mbps meer is, maar id praktijk merk je dit amper.

Heb jij ook de modem B-box V3+ van Sagemcom? Als bij mij WiFi even wegvalt, blijven de lampjes op de modem gewoon branden, daaraan merk je niets. Wel is het al van in het begin zo dat het onderste lampje van WiFi bij mij dan weer eens constant brandt, dan weer enkele seconden knippert. Ik las in de handleiding vd modem dat dit lampje constant zou moeten branden en niet zou mogen knipperen. Hoe is dat bij jou?

Mocht ik ergens een oplossing vinden, laat ik het hier weten. Mocht het probleem bij jou opnieuw opduiken, laat het ons ook weten. Aangezien dit zich bij mij al zolang voordoet en het nu ook bij steeds meer klanten lijkt op te duiken, zou ik vermoeden dat er ondertussen toch iemand bij Proximus weet wat er scheelt. Ik gok op de modem.

de knipperfrequentie hangt af van de hoeveelheid data die over wifi getransporteerd wordt

Permanent brandend lampje: je wifi-netwerk is geactiveerd en klaar voor gebruik.

Knipperend lampje: je wifi-netwerk is geactiveerd en in gebruik.

Gedoofd lampje: je wifi-netwerk is gedeactiveerd. Hou de on/off-knop onder het wifi-controlelampje 3 seconden ingedrukt om het draadloze netwerk te heractiveren.

PS: Als je een Bbox3 van het merk Sagemcom hebt zoals bvb de bbox3v+, kunt u ook gebruik maken van het Sagemtool 0.13
om je lijnwaarden (snelheid) uit te lezen om de concrete situatie in te schatten
Sagemtool downloaden > klik hier
waar je dan inlogt als User en met User wachtwoord dat op een sticker van de bbox staat.

Zelf een lijntest (TBF) initiëren kun je ook :

  • - Bellen naar het nummer 0800 22424.
    - Wanneer je telefoonnummer gevraagd wordt, geef het lijn nummer in.
    - Er wordt eventueel naar je klantennummer gevraagd (vind je ook op je factuur).
    - Er wordt nu een lijntest gestart (TBF).
    - Negeer de ganse boodschap, maar haak niet in voor de lijn verbroken wordt.
    - De internetverbinding zal kort verbroken worden, je komt eerst op je startprofiel, waarna DLM terug opgestart wordt.

Dank je Martin!

Kan je hier iets mee? Is die uploadsnelheid van 4 Mbps niet verdacht laag?

 

normaal zou er zelfs een 100 Mbps-Down/35 Mbps-Up mogelijk zijn 

maar een upload wordt ook gecapt op een lagere snelheid volgens het internet abo dat je hebt 

Heb je mss een internet “start” in je pack

maar als je de speedtest doet http://pxs.speedtestcustom.com/ is het altijd best van het te doen met een utp kabel verbonden aan de bbox rechtstreeks bvb met laptop bekabeld verbonden aan bbox.
Je zou het ook  kunnen benaderen als je via wifi-5.0 de speedtest doet terwijl je heel dicht bij de bbox staat.

Zeker wifi-2.4 is echt niet betrouwbaar aangezien bvb andere (bij de buren) wifisignalen je kunnen storen. soms door een ander wifi kanaal te kiezen bvb kanaal 11 ipv 1 zou het al beter kunnen worden.

Reageer