Vraag

Content filter forum blokkeert legitieme websites in reacties

  • 1 maart 2020
  • 55 reacties
  • 623 Bekeken

Reputatie 6
Badge +2

Beste Proximus medewerkers,

Er zou eens gekeken moeten worden naar de content scanner van reacties. Meermaals blokkeert deze filter mijn reacties wanneer ik een URL plaats. Vervang ik de URL door een andere dan wordt mijn reactie wel gepost. Het gaat niet om verdachte websites, maar wel om bekende/veilige sites. Hier een voorbeeld :

  • hXXps[:]//www.schoonepc[.]nl/optim/antivirussoftware.html (vervang XX wel door tt en verwijder [] 

Groeten,

familievandesype


55 reacties

Reputatie 7
Badge +4

Ik heb dit reeds doorgegeven,  dit wordt nagekeken door ons IT platform.

 

Reputatie 6
Badge +2

@Charlotte.D : Hartelijk bedankt. Voorlopig heb ik nog geen lijn gevonden waarom de filter bepaalde URL’s blokkeert. Eerst dacht ik aan reclame banners, maar dat is het niet omdat andere websites ook met advertenties wel gepost kunnen worden. Er staan ook geen scheldwoorden in de links.

Reputatie 6
Badge +2

Hier nog een post dat werd tegengehouden: https://nl.forum.proximus.be/internet-10/mail-instelling-camera-50136 Ook nog altijd met schonepc link.

Ze hebben het duidelijk op u gemunt :relaxed:

Reputatie 6
Badge +2

Ik begin er een beetje moedeloos van te worden, om dit nog te blijven melden. Zo heel veel schot in de zaak komt er niet. Dat is het nadeel van zoveel mogelijk te outsourcen. Alles hangt ook af welke service level agreement je hebt afgesloten voor service. Hoe meer je betaald hoe beter. Wanneer je de forum medewerkers niet vermeld voor fouten te melden op het forum dan krijg je heel weinig antwoord.

Ja, ik denk eens ze dit verder doorgegeven hebben dat zij ook maar kunnen wachten op een eventueel antwoord en zelf al volgen ze dit verder op dan nog denk ik dat ze niet niet iedere keer hier gaan melden ze zijn er nog mee bezig.
Gelukkig heb ik het niet meer voor want toen ik het voor had was het echt niet te doen danwerd het later minder frequent en ineens was het het probleem precies allee toch voor mij dan !

Reputatie 7
Badge +4

@familievandesype ik denk dat ‘outsourcing’ hier heel weinig mee te maken heeft aangezien dit forum volledig in beheer ons beheer zit. Wij kunnen (zolang we geen info krijgen) geen reacties gaan plaatsen. Wij plaatsen altijd een oplossing als wij een oplossing krijgen. 

@Charlotte.D Dat is dan toch verandert want een enkele jaren geleden werd dit uitgegeven aan eenfirma (de naam ontsnapt mij) buitenhuis, heeft hier iemand van Proximus zelf gepost .

PS: Als ik mij nog goed herinner was de naam “Insided”  kan dat ?

Reputatie 6
Badge +2

@Charlotte.D : Zie mijn andere topic: https://nl.forum.proximus.be/de-praatbarak-51/400-bad-request-header-or-cookie-too-large-nginx-foutmelding-forum-49844/index2.html Het forum word gehost op insided (zie 1 van mijn screenshots). Dat probleem ondervind ik ook nog altijd en ik niet alleen van 400 bad request. Dus onrechtstreeks doet Insided ook nog wat achter de schermen zoals de ongewenste berichten filter en de website zelf op hun servers.  Vandaar dat ik sprak over outsourcing. Ik begrijp ook niet waarom dat topic naar de praatbarak werd verplaatst, het heeft immers betrekking op het forum.Toch bedankt, voor je antwoord.

Reputatie 7
Badge +4

Klopt hoor heren, daarin hebben jullie volledig gelijk. Het forum zelf werd inderdaad door hen ontwikkeld. Maar wij doen daar intern het volledige beheer op. Ik heb het nu nog even geescalleerd naar ons IT team en men zei me gisteren dat men aan een oplossing werkt, dus ik duim mee dat dit probleem heel snel van de baan is. 

(en nee, ik zal jullie niet vergeten te informeren :wink: )

Reputatie 6
Badge +2

Hartelijk bedankt voor de toelichting en het nogmaals te escaleren. Het meest vervelende zijn de 400 bad request foutmeldingen. Ik probeer zoveel mogelijk informatie te verzamelen dat het gemakkelijker maakt voor de IT diensten om te troubleshooten. Indien er nog extra informatie nodig zou zijn, geen enkel probleem.

Bij mij  treedt dit probleem al heel lang niet meer op ofwel heb ik geluk bij posten van links …..

Reputatie 6
Badge +2

Ik heb nog altijd niet kunnen achterhalen waarom het voorvalt bij sommige link. Het is maar heel sporadisch dat ik het nog voorheb. Dit is een moeilijk probleem om op te lossen. 

In ieder geval is het al veel verbeterd want vroeger had ik  regelmatig problemen bij posten van links.

Reputatie 6
Badge +2

In dit topic werden mijn eerste URL’s ook geblokkeerd door de content filter van het forum: https://nl.forum.proximus.be/internet-10/snelheid-down-en-upload-plots-naar-20-down-en-13-up-50282

De  filter heeft in ieder geval al wat bijgeleerd want het valt toch veel minder voor nu, we zijn op goede weg :relaxed:

Reputatie 5
Badge +1

Nochtans heb ik het enkele dagen geleden nog gehad. Ik postte en link op een vraag of men een smartphone ook kon derooten (unrooten is de term) nadat hij geroot werd door een gebruiker. 

Als ik daarbij optel het aantal keren dat een bericht niet lukt (bad request .....) dan wordt het toch hoogtijd dat dit fofum eens serieus onder handen genomen wordt. Alsook Myproximus, Proximus Pickx, One SSID. Dagelijks zijn er verschillende klachten van klanten die gelukkig met een computer overweg kunnen en het forum hebben ontdekt. Maar hoe zit het dan met de meerderheid van de klanten die niet op dit forum zijn en dan maar hun plan moeten trekken. Misschien kennen ze het tefoonnummer en wachten ze zeer geduldig en soms veel te lang op een oplossing. 

 

Reputatie 6
Badge +2

@Martin : Er is niet echt een lijn in te trekken waarom de filter op bepaalde URL’s reageert. Het is al minder.

 

@Cvanloon : Daar ben ik het volkomen met je eens. Ik heb nog altijd last van de bad request foutmelding. Er zijn nog een paar zaken die niet goed werken op het forum. Tot nu toe nog niet veel feedback gekregen van Proximus. Volgens mij heeft dit een zeer lage prioriteit. 

ik heb hier wel  al opgemerkt dat er testen gebeuren op url’s om te zien of ze al dan niet  gefilterd worden, dus ze zijn er zeker mee bezig, dit is toch al een goed punt.

Reputatie 6
Badge +2

Mijn post werd ook hier eerst tegengehouden: https://nl.forum.proximus.be/internet-10/tweede-router-vpn-50121 Nadat ik 1 URL verandert had, kon ik mijn bericht plaatsen. 

het loopt hier sinds gisteren ook mank op het forum soms moeilijk om pagina’s te openen, als je een bericht post duurt het heel lang enz…..

Reputatie 7
Badge +4

Mijn post werd ook hier eerst tegengehouden: https://nl.forum.proximus.be/internet-10/tweede-router-vpn-50121 Nadat ik 1 URL verandert had, kon ik mijn bericht plaatsen. 

 

Inderdaad soms loopt het nog mis… 

 

het loopt hier sinds gisteren ook mank op het forum soms moeilijk om pagina’s te openen, als je een bericht post duurt het heel lang enz…..

 

Gisteren op Nl & Fr forum “enige tijd” de boodschap gehad  “dat er werken bezig waren” (layout vergelijkbaar met “site under construction”)

 

Heb geen enkele boodschap gekregen maar ik kon het er wel uit afleiden 

PS: het probleem lijkt achter de rug te zijn blijkbaar!

Reputatie 6
Badge +2

Ik heb ook gemerkt dat er in een topic toch een recenter antwoord was, maar dat wanneer je in de huidige forumsectie keek dat de laatste post dateerde van 5 uur geleden. Ook had ik even ook inlogproblemen dat het laden maar bleef duren, het vernieuwen van de pagina hielp. Mij is die boodschap ook ontgaan.

Reageer