Vraag

Bbox 3v+ Wifi problemen

  • 12 April 2021
  • 32 reacties
  • 2543 Bekeken

Sinds kort klant bij jullie geworden maar ik ondervind nu toch wel een vrij instabiele wifi verbinding. Om overal in huis wifi te hebben, heb ik ook bij installatie een Wifi Booster laten plaatsen... Voorbeelden (internetpagina’s die af en toe niet laden, tijdens het gamen wegvallen van internet ook al is er hier een ethernetkabel op aangesloten,… )

Mijn Iphone verbindt sinds kort wel met de wifi maar wil regelmatig geen pagina’s weergeven, zo zegt Instagram mij dat ik geen internetverbinding heb en Facebook blijft de pagina laden.

Graag had ik hierbij wat hulp gehad om dit probleem op te lossen.


32 reacties

als je het ook via ethernetkabel voor hebt zou je best eens de bbox resetten = 20 secreset knopje ingedrukt houden en pas lossen als alleen de power led vooraan nog oplicht.

Als iemand van het Prox forumteam hier de draad opneemt kunnen ze ook je lijn een bezien op fouten.

Als het resetten van de bbox en er ook geen fouten op je lijn vastgesteld worden kunnen ze dan eventueel iemand sturen om het probleem verder te analyseren, maar die beslissing moet ik aan hen overlaten uiteraard.

Reputatie 7
Badge +5

@JordanB Kan je je gegevens toevoegen aan je forumprofiel? Dan kijken we het eens na.

@JordanB Kan je je gegevens toevoegen aan je forumprofiel? Dan kijken we het eens na.

Gegevens zijn ingevuld, dus jullie kunnen dit nu controleren.

Reputatie 7
Badge +4

@JordanB Ik heb je lijn gecontroleerd, ook je wifi en zie niet onmiddellijk een oorzaak. Je hebt ons ook telefonisch gecontacteerd. Ondervind je nog steeds problemen ? 

Topic; bbox 3 v en wifi

dit bericht heb ik gepost een goede week geleden maar ik vind het niet terug op het forum. Ik heb wel een antwoord onvangen van Martin. Nu kan ik mij ook niet meer inloggen, noch mer mijn proximus mail= gertier@skynet.be, noch met de mij toegekende gebruikersnaam - roger_80. Bij mijn pogingen om in teloggen heb ik een paar keer op “paswoord vergeten” geklikt ; een mail is verstuurt maarikj krijg geen mails binnen.

 Kan u wijzigen doorvoeren op mijn gmail?

 

Wifi 2.4 Proximus home 0000-   valt regelmatig weg op desktop PC, 64 bits met windows 10, opgesteld in dezelfde plaats als TV, PC,  decoder  en wifi booster verbonden aan decoder. De modem b box3 V+ staat op minder dan 3 meter in een andere plaats. Met de TV is er geen enkel probleem.

Heb de hele configuratie doorlopen; van verwijdering van adapters tot uitschakeling van energiebesparingen, protocollen in- en uitgeschakeld,  enz...maar het helpt allemaal niet.

IK heb nog een oude desktop van 12 jaar oud - 32 bits- Windows 10 die ik terug ingeschakeld  heb op een verdiep hoger.

Bij tientallen onderbrekingen  op mijn huidige PC stelde ik vast dat wifi telkens correct werkte op de oude!!

Alle lampjes van de modem, decoder en booster(alle 3  -  14 dagen oud) branden correct. In eerste instantie had ik niet opgemerkt dat de booster 3 standen heeft en stond op “ auto”, nu op access point/

De andere standen repeater- die ik had opgemerkt- en access point. Nu heb ik ergens gelezen dat de stand “accesspoint” moet ingeschakeld zijn als de booster gekoppeld is met een ethernet kabel op de decoder..

Van proximus home ben ik overgeschakeld naar het netwerk wifi 5.0 0000: op de oude PC viel de verbinding weg maar nadat ik een protocol, die op “ disable” stond” had ingeschakeld was alles weer ok.

Nu is het afwachten, of ik nog onderbrekingen zal hebben; vandaag in ieder geval niet; maar ik heb nog dagen gehad zonder een onderbreking, maar ook dagen, vooral in de voormiddag, met 10 - tallen onderbrekingen.

Wat kan ik nog meer onderzoeken??

@gertier ivm mail problemen:
Ondervind je problemen met je e-mailadres? Aarzel dan niet om het web formulier in te vullen indien dit nog niet gebeurd is. We ondernemen dan de nodige stappen voor je persoonlijke account.

cfr. e-mail probleem en de oplossing ervan  &  UPDATE : e-mail probleem en de oplossing ervan

@gertier Nu heb ik ergens gelezen dat de stand “accesspoint” moet ingeschakeld zijn als de booster gekoppeld is met een ethernet kabel op de decoder..

In de stand access Point moet de wifi booster verbonden worden met een utp kabel aan de bbox3 is ook de beste methode maar niet iedereen heeft die mogelijkheid dat er een kabel voorzien is om de bbx met de booster te verbinden, in dit geval kan je de booster in stand repeater gebruiken waardoor de booster deze keer verbonden is met de bbox over wifi.

 

Ik dacht dat het probleem opgelost was, maar na enkele dagen viel de verbinding weer uit.

mijn bevindingen na controle va alle instellingen

 Op het IP adres BBOX 3v+

  1. Terug naar fabrieksinstelling
  2. Kanaal gewijzigd zowel voor 2.4 als 5.0
  3. DHCP ingeschakeld
  4. SSID gedeactiveerd

OP de computer

Netwerkadapters verwijderd

Netwerkdetectie ingeschakeld

Nu lijkt het mij in orde en kan gerust van band verwisselen zonder problemen en het wifi lampje op de modem knippert bestendig. Voorheen bleef dit gewoon branden

Rest mij nog een vraag: hoe werkt en waarvoor dient de  verkregen lease  en verloop?? Naar mate ik surf wordt het uur van verloop automatisch bijgesteld, zelfs als er geen activiteit is.

 

                           

Ik dacht dat het probleem opgelost was, maar na enkele dagen viel de verbinding weer uit.

mijn bevindingen na controle va alle instellingen

 Op het IP adres BBOX 3v+

  1. Terug naar fabrieksinstelling
  2. Kanaal gewijzigd zowel voor 2.4 als 5.0
  3. DHCP ingeschakeld
  4. SSID gedeactiveerd

OP de computer

Netwerkadapters verwijderd

Netwerkdetectie ingeschakeld

Nu lijkt het mij in orde en kan gerust van band verwisselen zonder problemen en het wifi lampje op de modem knippert bestendig. Voorheen bleef dit gewoon branden

Rest mij nog een vraag: hoe werkt en waarvoor dient de  verkregen lease  en verloop?? Naar mate ik surf wordt het uur van verloop automatisch bijgesteld, zelfs als er geen activiteit is.

 

                           

 

 

 

zonder dat je punten 1 tem 4 uitvoert en direct Netwerkadapters verwijderd en terug inschakelt komt het dan niet in orde mss?

Heb je die problemen ook voor op ander toestellen, want ik heb dit een tijd geleden ook voorgehad op mijn laptop en uiteindelijk nadat er windows update gebeurd was was dit ineens opgelost.

nee, het probleem bleek hardnekkig volhouden. Wel ben ik niet zeker meer  dat de netwekrdetectie was ingeschakeld door de veelvuldige wijeigingen en controles van de netwerkinstellingen.

Hoe dan ook, dit keer lijkt mij alles in orde. Op mijn oude PC zijn er nooit problemen geweest met de verbinding, ook niet op TV

Nog dit; beide PC’s waren voorheen al geupdate met de laatste versie vanWindows 10 - 21H2-

Van die lease dat staat er bij mij ook dus dat zal niet het probleem zijn 

Lease Obtained. . . . . . . . . . : 06 February 2022 10:28:27
   Lease Expires . . . . . . . . . . : 06 February 2022 14:05:54

OK, als ik nog iets ontdek, meld ik het wel

Na een week zonder problemen valt wifi plots weer uit!! Er is niets gesijzigd aan de instellingen van de modem, noch aan de instellingen op de PC. na herhaaldelijk opstarten is het signaal er weer terug, voor enkele minuten. PC afsluiten, modem eens trug opstarten en na een uurtje terug proberen. OK, wifi is er weer, maazr voor hoelang?? 2.4 of 5.0, omhet even. wel krijg ik nu een erbij, 5.000002. Wat betekent dit?

IK kan de oorzaak maar niet vinden. Mijn onderzoek werd reeds uitvoerig vermeld in mijn voorgaande berichten.

Weet iemand meer??

en one ssid uitzetten helpt dit niet?

One SSID deactiveren:
dit kun je gewoon via de bbox3 zijn Grafische User Web Interface (GUI), door te surfen naar http://192.168.1.1
(daar inloggen als User met het User wachtwoord, dat op een sticker van je bbox staat)
klik op de "One SSID" banner en dan op "OK".
Hiermee is "One SSID" uitgeschakeld,
      (PS: Op identiek de zelfde manier kan "One SSID" weer geactiveerd worden)
 * Hierdoor kun je na de deactivatie weer verschillende namen kiezen voor de verschillende wifi frequentie banden
en tevens de WiFi kanalen terug wijzigen via de GUI van de bbox.

de SSID was al gedeactiveerd en dat is nog steeds zo maar de verbinding valt toch nog uit

om zeker te zijn: 

die oude pc en waar het probleem zich niet voor doet en de andere pc met wel het probleem, maken die beiden wifi contact met de bbox, (SSID van je bbox) en niet met SSID van de booster.

beide met de bbox

Ik krijg wel een iets ander  ander beeld van mijn moden; ipv SSID gedeactiveerd staat er op de oude PC “ one SSID “gehandicapt”. Houdt er rekening mee dat ik die oude PC terug geïnstalleerd heb na de eerste onderbrekingen

“SSID gedeactiveerd heeft een andere betekenis dan dan “One SSID”

SSID kun je op de modem deactiveren zodat het ssid niet meer uitgezonden wordt (maar dat zou ik in eerst instantie niet uitzetten) 

One SSID wilt daarentegen zeggen dat het zelfde SSID voor wifiband 5.0 en wifiband 2.4 met de zelfde naam uitgezonden wordt (maar bij problemen zet je dit best in eerste instantie uit)

Als one SSID uit staat moet je twee SSID namen kunnen zien wifi-2.4-xxxx en wifi-5.0-xxxx die uitgestuurd worden door de bbox.

dat is ook zo. Op dit ogenblik is alles weer in orde en blijkt de verbinding stabiel te zijn, maar voor hoelang blijft een raadsel

Vandazzg alweer hetzelfde probleem!!! De PC uitgezet en na 3x terug opstarten is de verbinding terug . 

PC vindt het netwerk niet en ook geen wifi meer; na de 3de opstart is de verbinding er terug alsof er niets aan de hand is.

Ik begrijp er niets meer van.

Heeft er iemand nog een idee?

anders moet je ook eens de vraag stellen op www.userbase.be mss dat er daar al iemand met het zelfde probleem af te rekenen heeft gehad.

Reputatie 7
Badge +4

FYI

Realtek 8821AU

Constant Wi-fi problems - Microsoft Community

→ QoS support out zou blijkbaar eventueel een oplossing kunnen bieden

laatste driver voorhanden?

RTL8812AU Software - REALTEK

 

:heart_eyes:

“SSID gedeactiveerd heeft een andere betekenis dan dan “One SSID”

SSID kun je op de modem deactiveren zodat het ssid niet meer uitgezonden wordt (maar dat zou ik in eerst instantie niet uitzetten) 

One SSID wilt daarentegen zeggen dat het zelfde SSID voor wifiband 5.0 en wifiband 2.4 met de zelfde naam uitgezonden wordt (maar bij problemen zet je dit best in eerste instantie uit)

Als one SSID uit staat moet je twee SSID namen kunnen zien wifi-2.4-xxxx en wifi-5.0-xxxx die uitgestuurd worden door de bbox.

:heart_eyes:

Reageer