Vraag

V7 Toepassingen

  • 1 augustus 2019
  • 16 reacties
  • 170 Bekeken

Reputatie 7
Badge +4
Voor alle opmerkingen of vragen ivm de toepassingen op de V7 kunnen jullie in dit topic terecht.

16 reacties

Reputatie 2
Badge

Kleine opmerking is het SUB menu.

Bijvoorbeeld ik zet het af op brt en brt2.

Nu ondervind ik het onthoud niet u keuze ervoor dus elke keer moet ik het af zetten .

Bij de Software update zou het er in kunnen gevoegd worden zodat het in het geheugen blijft van u keuze

 

Mvg

Benny v

Reputatie 2
Badge

Het afzetten van de subtitel op bepaalde zenders moeten we alsnog zelf elke keer afzetten . Een idee om dit te kunnen laten onthouden in het geheugen zodat je niet elke keer het moet afzetten.

Ik vind het alvast storend ik weet niet nog mensen hier .

 

 

Mvg

Benny

Reputatie 2
Badge

We kregen een mail dat we een nieuwe update zouden hebben maar mijn toestel zegt nog altijd up to date . Terwijl ik nog op 3.33.6 sta en er nu een 3.33.9 zou moeten zijn .

Reputatie 7
Badge +3

Toestel al eens heropgestart? 

Reputatie 2
Badge

Yup nog altijd h

Reputatie 7
Badge +4

 @Bennyyennhi Je kan de update laten uitvoeren door de volgende procedure toe te passen met de V7 decoder. de V7 decoder nogmaals volledig herstarten , vervolgens de decoder 10 minuten laten spelen op live tv,. Hierna de decoder uitschakelen met de afstandsbediening (in stand by) . Deze 10 minuten in standby laten en vervolgens terug uit stand-by halen , dus terug aanschakelen met afstandsbediening.

Reputatie 2
Badge

Ga deze eens proberen dan . Want idd de gewone update procedure werkt niet .ik hou jullie op de hoogte

Reputatie 2
Badge

Het werk hij is nu aan het updaten naar versie 3.33.hartelijk bedankt voor de info en hukp

Reputatie 7
Badge +4

Graag gedaan. Bedankt voor je feedback.

Ik krijg elke keer bij het aanzetten, netwerkfout! Heel vervelend....

Reputatie 7
Badge +3

Heb je ook al het toestel herstart door de stroom even uit te halen en terug in te steken?

Het uitschakelen van de V7 (standby mode) lukt maar direct na het afsluiten schakelt hij zichzelf weer in. Ik heb dit tot 4x toe moeten proberen om uiteindelijk alles uit te schakelen. 

Mijn bewaarde films kan ik nog steeds niet zien. 

Heb je ook al het toestel herstart door de stroom even uit te halen en terug in te steken?

Opgelost ondertussen…. dankjewel 😊 

 

Reputatie 1

Beste,

Ik heb het toestel al helemaal losgekoppeld en opnieuw aangesloten en blijf keer opkeer de melding internet connectie fout krijgen bij aanzetten van de decoder..

Daarnaast krijg ik lang een zwartbeeld terwijl ik een programma al qua geluid kan volgen.

Ook ik vraag me af waarom ik met de V7 decoder mijn opnames niet meer langer kan bewaren. Zit deze functie nog in de pipeline of zie ik iets over het hoofd.

 

Het activeren vd replay heb in nog eens geprobeerd. Deze meer kreeg in alvast we confirmatie mail.

 

Beste,

Misschien alles, ook de modem volledig uitzetten en van de stroom verwijderen, daarna modem opstarten, dan de V7. Dan nakijken of je alle updates hebt binnengehaald. Daarna zou het toestel goed moeten werken. 

 

Met vriendelijke groet,

 

Jean

 

Reputatie 1

Beste,

Ik heb het toestel al helemaal losgekoppeld en opnieuw aangesloten en blijf keer opkeer de melding internet connectie fout krijgen bij aanzetten van de decoder..

Daarnaast krijg ik lang een zwartbeeld terwijl ik een programma al qua geluid kan volgen.

Ook ik vraag me af waarom ik met de V7 decoder mijn opnames niet meer langer kan bewaren. Zit deze functie nog in de pipeline of zie ik iets over het hoofd.

 

Het activeren vd replay heb in nog eens geprobeerd. Deze meer kreeg in alvast we confirmatie mail.

 


Verleden week heb ik ook zulk probleem gehad, software liep vast, remote reageerde niet meer en enkel geluid en geen beeld. Na rebooten alles weer ok.

Reageer