I-talk op FritzBox 7490

  • 9 mei 2016
  • 9 reacties
  • 626 Bekeken

Reputatie 1
Badge
Hoe kan ik I talk van Proximus instellen opFritzBox 7490? Vroeger via bbox2.
(Voip van Belgacom vroeger)

Groeten.

9 reacties

Reputatie 1
Badge
Reacties: 8





zojuist










Ik heb een Fritz 7490 modem. Om die te kunnen configureren naar Italk is onmogelijk tenzij een technieker langs komt en 130 Euro moet betalen. Tenzij dat Proximus Voip netwerk moet veranderen naar FON. Dus hier bij ga ik terug naar PSTN weg I talk. Tenzij dat ik BBOX 2 naast mijne Fritz 7490 moet zetten.
Reputatie 1
Badge
Het blijkt dat ook een passworth voor Italk moet hebben, Heb ik gezien op BBOX instelling en die sta verborgen natuurlijk.
Update UB:
Onderaan scherm"View: Standard" daar één keer op drukken om over te schakelen naar Expert view.
Laat die sip weg bij username, dus:Username: +323xxxA1@ims.proximus.be
Bij Telephone number for registration misschien ook eens proberen met: +323xxxA1
kijk ook eens op de site van Fritzbox zelf bijvoorbeeld:
https://en.avm.de/service/fritzbox/fritzbox-7490/knowledge-base/publication/show/1652_Enabling-the-advanced-view-in-the-user-interface/
Hopelijk wel maar ik vrees ervoor want op de Fritzbox geven ze geen ondersteuning natuurlijk, in ieder geval laat het eens weten.
Reputatie 1
Badge
Ik denk dat ik eens naar Proximus ga bellen, met de hoop dat ze daar kunnen helpen.

Bedankt.
ze zullen je daar wel kunnen verder helpen we zullen volgen op => UB ;-)
succes,
Elsa
Reputatie 1
Badge
Ter info: Hier op het bevriend forum zit de specialist ter zake => I talk van Proximus instellen op FritzBox 7490
waarvan ik hier reeds een antwoord kopieer

Ik zou dus het volgende proberen (ik neem aan dat je beschikt over jouw i-Talk inlog gegevens):
- Telephony Provider: other
- Internet telephone number: +3256xxx
- Telephone number without prefix: 056xxx
- Display name: i-Talk
- User name: loginproximus@ims.proximus.be
- Password: jouw i-Talk paswoord
- Registrar: ims.proximus.be:5060Dan nog heel belangrijk de volgende opties aanvinken:
•Use Internet telephone number for registration
•Provider does not support REGISTER-fetch
Last but not least:
Telephony > Telephone Numbers > Line Settings > Use VLAN for Internet telephony > VLAN-ID 20




Dit laatste vind ik niet terug Fritzbox 7490, ik krijg hele tijd kort tuut tuut tuut
Telephony > Telephone Numbers > Line Settings > Use VLAN for Internet telephony > VLAN-ID 20
Ter info: Hier op het bevriend forum zit de specialist ter zake => I talk van Proximus instellen op FritzBox 7490
waarvan ik hier reeds een antwoord kopieer

Ik zou dus het volgende proberen (ik neem aan dat je beschikt over jouw i-Talk inlog gegevens):
- Telephony Provider: other
- Internet telephone number: +3256xxx
- Telephone number without prefix: 056xxx
- Display name: i-Talk
- User name: loginproximus@ims.proximus.be
- Password: jouw i-Talk paswoord
- Registrar: ims.proximus.be:5060Dan nog heel belangrijk de volgende opties aanvinken:
•Use Internet telephone number for registration
•Provider does not support REGISTER-fetch
Last but not least:
Telephony > Telephone Numbers > Line Settings > Use VLAN for Internet telephony > VLAN-ID 20

Reageer