Vraag

Opname stopt om 24:00 u op V5

  • 6 oktober 2019
  • 15 reacties
  • 323 Bekeken

Ik bezit en decoder V5 en een V5 compact. Wanneer ik een programma programmeer op de V5 dat over middernacht gaat (bvb. van 23u30 tot 00u30 ) dan stop t de opname om 24u00.
Bij programmatie op de V5 Compact is dat (momenteel) niet het geval. Probleem is wel dat de opname op de V5 compact niet te zien is op het TV apparaat aangesloten op de V5. Heb ik dat verkeerd geprogrammeerd of ligt het aan het toestel ?

This topic has been closed for comments

15 reacties

Alle opnames die op de server gebeuren dus zowel op de v5 als de v5 compact moet je normaal gezien op beide decoders kunnen bekijken alleen in het geval dat de opname op de v5 op de harde schijf gebeurd is dan kun je die opname uiteraard niet zien op de v5 compact aangezien die opname op de harde schijf lokaal staat van de V5 waar de V5 compact niet aan kan.
NB: op de v5 compact kun je uiteraard alleen maar op de server opnemen aangezien die geen harde schijf aan boord heeft.
Heb je al eens een reset van de decoder V5 gedaan om te zien of het dan helpt
hoe decoder resetten >> klik hier
Bedankt voor uw reactie.
Ik heb reeds een reset gedaan door de V5 even af te zetten; van stroom te halen en dan terug op te starten. Ik heb daarna nog geen programma's op die tijdspanne opgenomen, maar ga dat zeker uitproberen.
Het is wel zo dat een decoder even af zetten (is eigenlijk rebooten/herstarten) niet altijd het zelfde resultaat geeft als een decoder resetten, maar je kunt eerst zo proberen en dan kun je in geval het nog niet in orde is ook eens een reset proberen van de decoder v5.

Hoe decoder resetten >> klik hier
Bedankt !

Ik heb ook een V5 decoder en heb hetzelfde probleem; de opname stopt om 24:00u wanneer het programma begint voor 24:00 en doorloopt tot na 24:00u.

 

Ik heb de decoder gereset = uitschakelen en dan terug aanschakelen terwijl men de TV-toets en de “Up” toets inigedrukt houdt. De software wordt dan weer opgeladen.

 

Maar het verhelpt het probleem niet. De opname stopt nog altijd om 24:00u.

 

HELP!

Bij is na het resetten het probmeem verdwenen en lopen de opnames door na 24u.

Reputatie 6
Badge +3

Ter info:

Ik heb het ook gehad met een aantal programma's (op Canvas - denk ik.) 

Ook met V5 decoder.

'k zal het nog eens extra testen of het nog altijd voorkomt. 

Het is wel zo dat het niet iedere keer lukt met de decoder eens te resetten, soms moet je de bbox ook resetten, en dan nog liefst in de goede volgorde, maar dan geldt weer het zelfde niet iedere keer lukt dit om problemen met opnames op te lossen, maar is wel het proberen waard natuurlijk aangezien er veel problemen zo kunnen opgelost worden.

Wat is de goede volgorde om de BBOX te herstarten en de decoder te resetten?

  1. decoder zonder stroom zetten.
  2.  bbox 10 seconden stroomloos zetten, na terug opzetten wachten tot DSL led continu blijft branden.
  3. decoder resetten > klik hier 

Als er draadloze toestellen staan tussen je decoder en bbox dan best na stap 2 en voor stap 3 deze toestellen even uit het stopcontact trekken en terug inpluggen en voldoende wachten tot ze weer stabiel opgestart zij (wacht voor de zekerheid toch een minuut) 

Hoe deze draadloze toestellen heropstarten zie > klik hier

Ik heb de procedure gevolgd zoals in de vorige post. Ik zal nu kijken of het nu wel werkt (de nacht van dinsdag op woensdag is er een programma dat ik wil opnemen).

 

Ik laat het resultaat hier woensdag weten.

Na het herstarten van de BBOX en daarna het resetten van de decoder zoals hierboven beschreven, werken de opnames nu ook correct wanneer het programma over 24:00u gaat.

Wat een ellende. 

Bedankt voor de hulp.

👍 bedankt voor de feedback

Een tijd geleden heb ik dit ook eens gemeld en na volledige herstart van bbox en decoder is het een tijdje goed gegaan. Nu begint het opnieuw …. 

Zondag op VRT1 Balthazar geprogrammeerd (start 23:55 tot 0:50).

Er werd 5 minuten opgenomen en dan niets meer …. .is daar nu echt niets aan te verhelpen ?

Vr.groeten,

 

Reputatie 7
Badge +3

Ik heb voor de duidelijkheid deze topic samengezet, @Emvege 

 

Heb je de decoder dan ook al even gereset?