Vraag

Groen scherm


Beste,

Sinds de overstap vorige maand van orange naar Proximus dacht ik een stap vooruit te zetten naar aanbod en kwaliteit.

Over het aanbod zijn we wel tevreden maar de kwaliteit is frustrerend aan het worden…

Telkens hebben we bij het aanzetten van de digibox een groen scherm, strepen in het scherm of een vastlopende digirecorder.

andere HDMI kabel, andere poorten van HDMI, andere digibox, beeldresolutie niet op automatisch, ...ik denk dat we bijna alles geprobeerd hebben! 
Bij het in/uit duwen van het knopje achteraan gaat dit wel goed aan. 
uiteraard kan dit niet bedoeling zijn en moet dit toch enkel met de afstandsbediening lukken!? 

   


25 reacties

heb je dit ook als je de decoder rechtstreeks aansluit aan de bbox met een voorlopige lange utp netwerkkabel ?

PS: Proximus forummedewerkers komen hier niet langs tijdens het weekend.

heb je dit ook als je de decoder rechtstreeks aansluit aan de bbox met een voorlopige lange utp netwerkkabel ?

PS: Proximus forummedewerkers komen hier niet langs tijdens het weekend.

Ja heb dit ook al geprobeerd, nu zit er een booster tussen die een technieker heeft geïnstalleerd maar het probleem blijft dagelijks terugkomen. Vooral als deze paar uur uitlag. 

Ik heb dit ook regelmatig voor.

Blijkbaar  geeft decoder signaal niet zo goed door naar TV toestel ondanks goede kwaliteit kabels e.d.

Bij mij lukt het meestal met TV toestel aan en uit te zetten(via afstandsbediening). De opstartvolgorde is blijkbaar van belang.

Mvg Artie

 

En heb je dat zowel op automatisch via de instellingen, in apparaat voorkeuren naar weergave gaan in de V7 decoder, daar resolutie op automatisch zetten, alsook als je de resolutie instelt op 1080p50

De decoder stond op p50, nu op automatisch gezet. Na opstart zwart scherm. TV aan en uit en wel beeld met enkele seconden vertraging geluid. Terug TV aan en uit en nu in orde(beeld en geluid).

Decoder hangt via ethernet aan modem..(kabel van 1m)..

Mvg 

Artie

 

Ik heb dit ook regelmatig voor.

Blijkbaar  geeft decoder signaal niet zo goed door naar TV toestel ondanks goede kwaliteit kabels e.d.

Bij mij lukt het meestal met TV toestel aan en uit te zetten(via afstandsbediening). De opstartvolgorde is blijkbaar van belang.

Mvg Artie

 

Bij mij lukt dit jammer genoeg niet :( 

Reputatie 7
Badge +4

@Andy9041 Dit lijkt me vooral een communicatieprobleem tussen je decoder en je TV.

  • Heb je dit probleem ook als je de decoder eerst opzet en pas daarna de TV ? 
  • Zou het kunnen dat er nog een extra toestel tussen je modem en booster staat ? Als je met de kabel getest hebt, was deze dan rechtstreeks met de B-box verbonden of met dat tussenliggende toestel ? 
  • Ik zie dat je decoder nog op een ander toestel staat. Hij moet wel de kans hebben om voldoende af te koelen. Als die andere toestellen ook warmte genereren kan dit problemen geven. Kan je eens testen met de decoder naast de andere toestellen ? 
  • Kan je in je TV-toestel zelf instellingen ivm het beeld aanpassen ? 

@Andy9041 Dit lijkt me vooral een communicatieprobleem tussen je decoder en je TV.

  • Heb je dit probleem ook als je de decoder eerst opzet en pas daarna de TV ? 
  • Zou het kunnen dat er nog een extra toestel tussen je modem en booster staat ? Als je met de kabel getest hebt, was deze dan rechtstreeks met de B-box verbonden of met dat tussenliggende toestel ? 
  • Ik zie dat je decoder nog op een ander toestel staat. Hij moet wel de kans hebben om voldoende af te koelen. Als die andere toestellen ook warmte genereren kan dit problemen geven. Kan je eens testen met de decoder naast de andere toestellen ? 
  • Kan je in je TV-toestel zelf instellingen ivm het beeld aanpassen ? 

Beste,

Bedankt voor je uitgebreid antwoord. 
Ja dit kan inderdaad een connectie probleem zijn, al is het toch vreemd dat met het in/uit duwen van het knopje aan de decoder het beeld direct zichtbaar is en dat ik regelmatig de melding krijg dat het opstarten wat langer duren omdat het zuinig omgaat met energie. Hierna springt het beeld op groen en is er wel geluid. 

  • Dit hebben we ook als we de decoder eerst uitzetten en dan de tv. De afstandsbediening is nu universeel en deze zet beide samen uit. 
     
  • Bij het testen stond er geen op tussenliggend toestel tussen. Ik heb de HDMI kabel van de decoder in de ps4 gestoken en ik had direct beeld. 
     
  • Het toestel onder de decoder staat nooit aan; maar ik zet het even opzij zodat de decoder niet op het toestel staat. 
     
  • De tv is paar maanden geleden aangekocht dus ik denk dat dit wel moet lukken. 

     

 

 

Beste,

Wij ondervinden exact dezelfde problemen sinds enkele maanden.
Digicorder laten inwisselen, HDMI kabels vervangen, tv laten nakijken door samsung, alle instellingen van zowel tv als digicorder nagekeken en geprobeerd te wisselen. Op onze oude toestel loopt het vlekkeloos. Het beeld van alle andere apps van de tv loopt ook goed. Om de zoveel tijd, zonder enige duidelijke reden, springt bij het opstarten van de digicorder het scherm op groen en zit er niets anders op dan de digicorder manueel aan en uit te zetten.

Wat voor merk tv heeft u? Wij hebben een samsung NEO QLED van 2022, ik vraag me af of het hiermee te maken heeft.

Als iemand nog suggesties heeft, graag :-) 

 

Mvg,

 

Thomas 

Beste,

Wij ondervinden exact dezelfde problemen sinds enkele maanden.
Digicorder laten inwisselen, HDMI kabels vervangen, tv laten nakijken door samsung, alle instellingen van zowel tv als digicorder nagekeken en geprobeerd te wisselen. Op onze oude toestel loopt het vlekkeloos. Het beeld van alle andere apps van de tv loopt ook goed. Om de zoveel tijd, zonder enige duidelijke reden, springt bij het opstarten van de digicorder het scherm op groen en zit er niets anders op dan de digicorder manueel aan en uit te zetten.

Wat voor merk tv heeft u? Wij hebben een samsung NEO QLED van 2022, ik vraag me af of het hiermee te maken heeft.

Als iemand nog suggesties heeft, graag :-) 

 

Mvg,

 

Thomas 

Hey Thomas,

Herkenbaar jouw problemen. Mijn tv is OLED 4K S95B (2022). 
Hopelijk geraakt het snel opgelost! ;)

Bij orange had ik dit probleem niet dus zou het vreemd vinden mocht het aan de tv liggen. 

Reputatie 5
Badge +2

@Andy9041 en @thomas_98 Hebben jullie reeds de automatische beeldresolutie aangepast?

Reputatie 1

hier hetzelfde probleem groen scherm bij opstarten box (samsung QN93B) 2022

nieuwe kabels hdmi modem rechtstreeks verbonden met box ……………..

alles geprobeerd eerst tv aan of eerst box aan .

 

                                                                             mvg

Reputatie 7
Badge +5

@antwerpfc Heb je de resolutie al eens aangepast? 

Reputatie 1

@DaisyS 

 

resolutie van automatisch naar 1080p 50hz …………..same probs :-(

 

Reputatie 5
Badge +2

@antwerpfc En de resolutie van je tv? Heb je die ook al eens aangepast naar 1080p50hz bijvoorbeeld om te zien of het dan werkt?

De hdmi die je gebruikt is deze die bij de decoder zat of eentje van jezelf?

Technieker twee keer langs geweest decoder vervangen hdmi kabel vervangen alles getest niets werkt altijd weer hetzelfde probleem zoals hierboven gemeld. Enige wat werkt is decoder uit en aanzetten. Ik snap niet dat een probleem dat zo vaak gemeld is niet opgelost wordt ... dus zie ik zelf maar een oplossing overstappen naar andere provider 

Reputatie 3
Badge +1

HDMI CEC in het menu van de decoder uitschakelen eventueel zodat de decoder niet uitgaat wanneer je de TV afzet? Ook de slaapstand en schermbeveiliging uitzetten eventueel. Kan een communicatiefout zijn tussen tv en decoder, bij CEC springen beide toestellen tegelijk aan/uit en op dat moment zou het mis kunnen gaan. Als je enkel de HDMI kabel uittrekt en terug insteekt bij een groen scherm, krijg je dan nog steeds een groen scherm?

Dank voor de tip Raf. Was ook al van plan voortaan enkel de tv uit te zetten met afstandsbediening Samsung. CEC uitgezet moet zelfde effect zijn. Gekke is dat het meestal een paar keer goed gaat maar zodra er een paar uur of een dag tss is,  is het om zeep. Hdmi kabel uit en in ook al geprobeerd geen effect. Benieuwd morgen na een nachtje.

Ps Kreeg ook een andere tip van technieker proximus: cach geheugen leeg maken. Werkt dan ook een paar keer goed en gaat dan weer fout...

 

Reputatie 3
Badge +1

Eventueel nog kijken of er een software update beschikbaar is voor je tv? Maar dat zal je al gedaan hebben vermoed ik. Op een vaste resolutie zetten 1080p60 bijvoorbeeld om te zien of het effect heeft. Welk merk van TV is het? Probeer ook eens UHD of HDR instelling uit te zetten op de tv zelf indien dit mogelijk is.

CEC uitgezet lijkt te werken ...waar kan je de slaapstand van de decoder uitzetten.?..denk dat daar ook (?) een verklaring zit want het probleem doet zich meestal voor na een langere onderbreking tussen uit en aanzetten. Als ik te zien krijg "je decoder gaat zuinig om met energie opstarten duurt wat langer " is het van dat ....TV is Samsung Android qled splinternieuw en upto date, kom  liever niet aan die instellingen want werkt los van decoder perfect

@Monico

Ik weet niet

 - of het dit is wat bedoeld wordt (heb zelf geen v7):

       Hoe schakel ik de ecostart van de V7 decoder uit? | Proximus Forum

 &  

       Mijn Internet/TV Box uitschakelen als ik hem niet gebruik? | Proximus

 - Of dat het dit is?

Dat kan je aanpassen of volledig uitschakelen via:
Instellingen / Instellingen toestel / Apparaatvoorkeuren / Screensaver / Slaapstand inschakelen:
daar kan je kiezen tussen 3 of 5 enz. uren of Nooit (als je de schermbeveiliging volledig wil
uitschakelen).

Yes! Het eerste Martin, dat ga ik nu eens testen met CEC weer aan, dan heb ik tenminste een soort verklaring. Als het opnieuw niet meer werk, zet ik energie saver weer aan en CEC weer uit, op twee knopjes duwen is nu ook niet het einde vd wereld. Ik post het resultaat nog wel want als de techniekers dit overal zo installeren gaan nog mensen hier problemen mee hebben.@Raf @Martin dank voor de tips!

 

 

@Monico 

Ok, en bedankt om ons op de hoogte te willen houden.

Bij deze: beide oplossing werken! HDMI / CEC uitgezet  = ok ; CEC weer aangezet in combinatie met uitgeschakelde ecostart zoals beschreven in bijgevoegde link hiervoor, werkt ook

Toevallig vernomen: mijn buurman had geen probleem met zijn TV ... de technieker had hem gewoon verteld beide knoppen te gebruiken (en dus CEC gewoon uitgezet )...  ervaring zeker?

Dank voor de hulp!

Bedankt Monico voor je feedback en zo leren we altijd nog iets bij.

Reageer