Beantwoord

Freeze beeld, geen verbinding TV

  • 22 September 2020
  • 76 reacties
  • 1801 Bekeken

Beste,

Regelmatig krijgen we te maken met een "freeze" van ons TV beeld. Even van zender wisselen en we kunnen terug onmiddellijk verder kijken maar niet voor lang.

Decoder (V6) is via een netwerkkabel rechtstreeks aangesloten op onze B-BOX3. Reset, updates alles passeerde reeds de revue en vandaag ontvingen we per post een swap decoder (opnieuw een V6) eveneens zonder resultaat. De controles die men van op afstand uitgevoerd heeft brachten geen anomalieën aan het licht maar het is duidelijk dat er iets niet klopt.

Kan het eventueel nog aan de B-BOX liggen? Ander lumineus idee? Wanneer we radio luisteren via de Radioline app merken we trouwens geen onderbrekingen van het geluid op.

Alvast bedankt!

icon

Beste antwoord door Zwiep 22 September 2020, 23:27

Bekijk origineel

76 reacties

Heb je dat reeds van in het begin dat je de V6 decoder had dat je freezes vastgesteld hebt en is dit zowel bij live als bij opnames bekijken het geval.

Morgen komen de Proximus forummedewerkers terug langs hier en zij kunnen dan eventueel beslissen om de bbox eventueel eens om te ruilen

ondertussen best, indien het nog niet gebeurd is, zoveel mogelijk je → profielgegevens invullen/aanvullen zodat zij hiermee morgen direct aan de slag kunnen.

Dag Martin,

Net na onze verhuis (goed 2j geleden) deden zich al gelijkaardige problemen voor. Denk dat ik toen bij de aansluiting één van de eerste V6 decoders gekregen heb. Tussen onze B-Box en de decoder zat toen nog een gewone switch. Die switch heb ik vervangen door een ander type welke IGMP snooping ondersteunt en dat leek het probleem op te lossen.

Het is echter nooit echt weg geweest en toen heb ik de B-Box rechtstreeks op de decoder aangesloten maar ook dat gaf geen 100% resultaat. Ondertussen wisselde ik al eens de netwerkkabel die tussen B-Box en decoder zit maar ook dat brengt geen soelaas.

Heden volgen de onderbrekingen elkaar veel sneller op dan vroeger waardoor het echt niet meer te doen is. We hebben de indruk dat het zich 's avonds ook vaker voordoet (live tv) dan wanneer we overdag eens kijken. Vanavond was het om de 5 min prijs maar kort van zender wisselen en je kan weer eventjes verder kijken.

Ik kan me niet meer herinneren of de B-Box nieuw is van bij onze verhuis. Misschien speelt die al dik 2j met mijn voeten. Of het is onze aansluiting, verder in de straat...? De decoder kunnen we door de swap al uitsluiten maar zo kan het in elk geval niet blijven duren dus hopelijk kan men een oplossing aanbieden. Groeten

Vergeet de passage over de avond want deze ochtend viel het meermaals uit. 

@Zwiep Ik denk dat er best iemand van het proximus forumteam , straks als ze de draad hier opnemen, er over beslist om eventueel de bbox eens om te ruilen (of dat je zelf eerst de bbox eens reset) of om eventueel een technieker te sturen bvb. 

bbox resetten = 20sec het verzonken resetknopje achteraan de bbox blijven indrukken tot vooraan de leds doven, op de power led na, en dan loslaten om de bbox volledig laten op te starten.

je haalt toch nog voldoende snelheid op je bbox als je de www.speedtest.net uitvoert met een laptop verbonden via utp kabel rechtstreeks aan de bbox!

Reputatie 7
Badge +4

Op onze metingen zie ik niet onmiddellijk wat de oorzaak is. Ik zie wel 2 decoders aangemeld staan. Heeft u het probleem op beide decoders ? Kan je eventueel ook eens testen met een andere HDMI-kabel en de toestellen rechtstreeks in een stopcontact steken en niet in een verlengkabel moest dat het geval zijn. Als dit geen verbetering brengt, of niet mogelijk is denk ik dat we best iemand ter plaatse sturen voor nazicht. 

Je haalt toch nog voldoende snelheid op je bbox als je de www.speedtest.net uitvoert met een laptop verbonden via utp kabel rechtstreeks aan de bbox!

Reset bbox vond ook reeds plaats : ( 

Snelheid zit goed. Onderstaande test gebeurde zelfs via de wifi van onze TP-Link Deco P9 die op de bbox is aangesloten.

 

Op onze metingen zie ik niet onmiddellijk wat de oorzaak is. Ik zie wel 2 decoders aangemeld staan. Heeft u het probleem op beide decoders ? Kan je eventueel ook eens testen met een andere HDMI-kabel en de toestellen rechtstreeks in een stopcontact steken en niet in een verlengkabel moest dat het geval zijn. Als dit geen verbetering brengt, of niet mogelijk is denk ik dat we best iemand ter plaatse sturen voor nazicht. 

Twee decoders dat klopt maar er is er slechts één actief. We hadden reeds een V6 maar omwille van het stilstaand beeld ontvingen we gisteren per post een nieuwe V6. Nog geen instructies ontvangen om de oude te retourneren vandaar dat je er twee ziet staan. Het resultaat is met de nieuwe V6 echter gelijkaardig. Op willekeurige tijdstippen een freeze van het beeld. Dat kan een vol uur achterwege blijven om het nadien om de 5 minuten voor te hebben.

Toestellen zitten elk afzonderlijk in een stopcontact en hdmi is zeker ok.

Wanneer we de freeze laten staan, en dus niet van zender wisselen om snel van het probleem verlost te zijn, krijg je ook de foutmelding op het scherm dat er een probleem met de verbinding is. Alleen jammer dat de frequentie van deze panne zo onvoorspelbaar is want voor hetzelfde geld doet het zich dus gedurende een uur niet voor. Dat zal het voor een technicus waarschijnlijk niet makkelijk maken om de oorzaak te vinden maar jullie zijn zeker welkom.

Inderdaad aan de snelheid zal het niet liggen.

Maar we zullen afwachten wat @HadewychT of een ander proximus forummedewerkers morgen beslist?
HadewychT had ook vastgesteld dat je twee decoders hebt en zijn dat dan beide V6 decoders en heb je op beide dan dit probleem.

Op onze metingen zie ik niet onmiddellijk wat de oorzaak is. Ik zie wel 2 decoders aangemeld staan. Heeft u het probleem op beide decoders ? Kan je eventueel ook eens testen met een andere HDMI-kabel en de toestellen rechtstreeks in een stopcontact steken en niet in een verlengkabel moest dat het geval zijn. Als dit geen verbetering brengt, of niet mogelijk is denk ik dat we best iemand ter plaatse sturen voor nazicht. 

 

 

Edit: nu stel ik vast dat je reeds de vraag van Hadedwych beantwoord hebt :relaxed:

 

Reputatie 7
Badge +4

@Zwiep Je mag me alvast het serienummer doorgeven van de decoder die niet meer gebruikt wordt. Dan kan ik deze al van je lijn verwijderen. Voor het terugsturen van die decoder zou je via mail nog een sticker moeten ontvangen. 

Het zal inderdaad niet zo makkelijk zijn voor een technieker om de oorzaak te vinden omdat het probleem zich niet constant voordoet. Kan je voor de zekerheid eerst nog even testen zonder die TP link of andere randapparatuur verbonden op je B-box zodat we dat ook kunnen uitsluiten ? 

@Zwiep Je mag me alvast het serienummer doorgeven van de decoder die niet meer gebruikt wordt. Dan kan ik deze al van je lijn verwijderen. Voor het terugsturen van die decoder zou je via mail nog een sticker moeten ontvangen. 

Het zal inderdaad niet zo makkelijk zijn voor een technieker om de oorzaak te vinden omdat het probleem zich niet constant voordoet. Kan je voor de zekerheid eerst nog even testen zonder die TP link of andere randapparatuur verbonden op je B-box zodat we dat ook kunnen uitsluiten ? 

@HadewychT je hebt een privé bericht met het serienummer van onze “oude” V6 van me ontvangen.

Op deze moment heb ik alle netwerkkabels van de randapparatuur uit de bbox gehaald. Nu even proefdraaien om te kijken of het zich nog zal voordoen. 

Goeieavond, zouden we een andere B-box kunnen proberen of het bezoek van een technieker krijgen aub want de freeze is nog steeds regelmatig aanwezig :( Alvast bedankt!

Bij mij blijft het beeld ook hangen. Even van zender veranderen helpt gedurende 5’? Nadien hetzelfde probleem. Bij opnames zie ik geen haperingen. Morgen zal ik onze b-box3 eens resetten. In case dat dit niet helpt kan ik misschien upgraden naar zijn opvolger? Heeft deze ook zijn kuren?  ;-)

 

Heb je dan nog een bbox2 dan kan je inderdaad laten omruilen voor een bbox3 en dit kunne de proximus medewerkers voor je regelen als ze maandag hier terug langskomen op het forum.

Oude bbox2 moet zelfs niet teruggestuurd worden.

Bij mij blijft het beeld ook hangen. Even van zender veranderen helpt gedurende 5’? Nadien hetzelfde probleem. Bij opnames zie ik geen haperingen. Morgen zal ik onze b-box3 eens resetten. In case dat dit niet helpt kan ik misschien upgraden naar zijn opvolger? Heeft deze ook zijn kuren?  ;-)

 

Dag Yves,

Klinkt gelijkaardig aan onze problemen. Nieuwe b-box3 krijg ik niet, omruilen decoder kan je u besparen want dat haalde niets uit.

In tussentijd heb ik soms enkele dagen geen problemen om vervolgens op een avond om de haverklap een freeze van het beeld te hebben.

Momenteel kan men niets doen, van zodra corona ooit voorbij is gaat iemand van het "care team" 4u TV komen kijken. Al zal dat waarschijnlijk een maat voor niets zijn aangezien het defect heel onvoorspelbaar opduikt.

Ik vind het onbegrijpelijk dat het wisselen van een b-box te veel gevraagd is. Van op afstand kan men kennelijk analyseren dat de verbinding goed is maar kan men van op afstand ook een sluitende diagnose van de b-box doen?

Zal duren tot ik het echt beu ben, dan vliegt alles na +/- 10 jaar klant te zijn gewoon buiten.

Sinds 2 dagen hebben we een identiek probleem met onze v6.

Het beeld freezed en na switch van het TV kanaal kunnen we weer verder.

 

Als ik de V6 vervang door de decoder van mijn andere TV (een v5), dan lijkt het alsof deze zich wel kan herconnecteren… (ik zie een kleine hick-up, maar de stream gaat gewoon verder). Misschien een firmware probleem?

 

 

 

bbox eens herstarten of resetten kan soms helpen alsook voor de decoder, maar 100% zeker is dit niet ook draadloze oplossingen tussen decoder en bbox kunnen ook de oorzaak zijn, daarom al het mogelijk altijd testen door de decoder te verbinden met utp kabel rechtstreeks aan de bbox

zie ook → tv-een-probleem-oplossen

Dag Martin,

als ik de moeite heb genomen om de decoder te vervangen, kan je ervan uitgaan dat ik het bovenstaande  zelfs meermaals geprobeerd maar het probleem blijft.

(alles resetten, fabrieksinstellingen, UTP kabel gebruikt,  wifi afgezet, enz.)

Ik vermoed dat als er verschillende personen hiervan (recent) klachten hebben en als deze zelfs zichtbaar is over 2 verschillende types van decoders, dat de decoder niet het probleem niet…

Zoals ik al in de vorige post gezet heb, de v5 recovered, de v6 niet.

Ter info… ik heb een filmpje gemaakt van hoe de v5 reageert op het externe event… de v6 reageert met een freeze.

 Als je graag hebt dat ik deze met je deel, dan kan ik deze altijd sturen… (ik vermoed dat je aan mijn email kan geraken :-) ).

 

 

Resetten van decoder b-box3 bracht geen zoden aan de dijk. Op onregelmatige tijdstppen valt verbinding weg. (eveneens draadloos). Graag ook bezoek inplannen want op deze manier doe ik niet verder met dit systeem. Ook ons internet valt regelmatig uit. Aangezien ik deze broodnodig heb voor thuiswerk kan ik me geen storingen permitteren. Wanneer kan afspraak ingepland worden?

Bovenstaande is wanneer ik wel verbinding heb?  ;)

 

Reputatie 7
Badge +3

@yves1 

 

Je mag je klantnummer hiervoor toevoegen op je profiel aub, dan plannen we een afspraak in.

 

Geert

@GeertC  Done en alvast bedankt om te reageren en actie te ondernemen.

Reputatie 7
Badge +4

@Zwiep  Er was met een collega afgesproken om inderdaad even te wachten en dan iemand te sturen voor een grondige analyse. Kan je ondertussen ook eens testen of je het probleem nog hebt als er aan je B-box enkel je TV en PC verbonden is, maar zonder extra toestellen zoals een switch, router,…. Indien dat niet helpt, zal ik je een nieuwe modem opsturen. 

@Guy_D Heeft je V5 ook last van deze hick up als hij op zijn vaste plaats staat, en werkt de V6 wel goed op de plaats waar normaal de V5 staat ? Ik zie geen oorzaak in de metingen. Ik heb wel een optie aangepast op je lijn om problemen vlak na het zappen te vermijden. Kan je ook eens bekijken of dat al een verschil geeft ? Houd ons zeker op de hoogte, dan bekijken we dan wat de beste oplossing is voor u. Eventuele extra toestellen ook even afkoppelen als je die zou hebben (router, switch)

 @yves1 Ik heb je lijn nagekeken en vind daar geen verbrekingen op terug. Zijn er meerdere toestellen (eventueel nog een switch, router,...) verbonden aan je B-box ? Kan je eens testen met enkel je decoder en pc verbonden op je B-box ? Indien je dan nog problemen hebt stuur ik je een nieuwe B-box op. 

Beste @HadewychT ik heb ondertussen inderdaad al getracht om alle andere componenten van mijn b-box3 af te koppelen. Vervelend want ventilatie, thermostaat, camera, Hue,... is op dat moment onbereikbaar. Zonder resultaat. In eerste instantie kreeg ik nog de indruk dat het opgelost was maar dat was niet zo. Dat is net het moeilijke aan deze panne. Soms is het een tijdje goed en dan duikt het om de haverklap op. Uw collega vertelde me dat die randapparatuur aan de b-box normaal niet de oorzaak kan zijn.

De reply van @Guy_D  heb ik wel met bijzondere aandacht gelezen. Mijn V6 werd reeds vervangen door een nieuwe V6 maar dat gaf geen oplossing. Met zijn V5 heeft Guy het freeze probleem niet (op een hapering na) dat is toch een element die jullie technisch team misschien van naderbij kan bekijken? Een korte hapering in een beeld is voor de klant minder storend dan een blijvende freeze waarbij je om de haverklap met de afstandsbediening even van kanaal moet switchen om terug verder te kunnen kijken. Jammer dat de V6 daar kennelijk anders mee omgaat dan de V5.

De basis van het probleem vinden zou natuurlijk nog beter zijn. Misschien de modem? Ik weet het ook niet. Indien je mij een ander b-box exemplaar kan bezorgen probeer ik het met veel plezier uit. Wil er verder nog aan toevoegen dat ik wel begrip heb voor het feit dat men in deze corona tijd niet zomaar bij iedereen over de vloer kan komen. Bedankt voor de opvolging. Mvg, Sven

Reputatie 7
Badge +4

@Zwiep Ik heb ook bij u die functie aangepast om problemen na het zappen te voorkomen. Kan je nog even nakijken of dat een verschil geeft ? Dan kunnen we darna bekijken of we je een ander model decoder of toch een andere modem leveren.

Als je geen verschil merkt zonder de randapparatuur mag ze natuurlijk terug aangesloten worden. 

Beste @HadewychT,

Vorige zondag had ik de decoder volledig geisoleerd : wifi van de bbox afgezet, alle andere toestellen afgekoppeld en een directe lijn naar de decoder v6, maar ik had nog steeds hetzelfde probleem.
Toen heb ik de V6 vervangen door de v5 en zoals ik al aanhaalde, nog steeds hetzelfde probleem, maar na de hick-up ging de stream gewoon verder zonder dat ik van kanaal moest veranderen.

Wat wel vreemd is dat de problemen vooral tijdens de avonden gebeuren… op maandag pas vanaf een uur of 8 (20h), dinsdag al vanaf +/- 18h tot 22h30. Maar of ik nu mijn netwerk ontkoppel of niet, het probleem wordt er niet mee opgelost.

Ik houd je op de hoogte van de veranderingen die je hebt ingesteld… en alvast bedankt voor de eerste analyse.

Mvg, Guy 

 

Reageer