Vraag

Beeldkwaliteit op één (VRT).

  • 27 October 2021
  • 17 reacties
  • 198 Bekeken

Reputatie 3
Badge +1
  • Motivator
  • 172 reacties

Sinds enkele dagen stel ik vast dat bij overschakelen naar één het beeld gedurende enkele seconden stilstaat, bij overschakelen naar een andere zender gebeurt dit niet.

Ik stel dit vast op een 4K TV met V7 decoder, op een HD TV met V5 decoder krijg ik gedurende enkele seconden storingen bij overschakelen naar één.

Het heeft dus naar mijn mening niets te maken met het type decoder.

Ben ik de enige die dit opmerk ?


This topic has been closed for comments

17 reacties

Wat ik vaststel op de V5C is dat het beeld even zwart wordt vooraleer het niet beeld komt en dat het veranderen van zender merkelijk langer duurt via kanaalnummer invoer dan via de CH+ & CH- toets, maar wel voor alle zenders.

Mss moet je eens de bbox heropstarten (5sec stroomloos zetten)  of zelfs de bbox eens
resetten (20 sec het verborgen resetknopje achteraan blijven indrukken en pas loslaten als enkel en alleen nog de power led vooraan oplicht)

Reputatie 3
Badge +1

@Martin 

Ik weet dat resetten uw stokpaardje is, maar waarom doet dit zich enkel voor op één en nooit op andere zenders.

Omdat ik voor mij zelf (en ook al bij anderen) door een reboot of een reset dergelijke problemen al heb kunnen oplossen bij probleem met één zender en dat dit niet iedere keer gaat lukken dat is evident.
Nog een reden dat ik bij problemen dit default doe namelijk alles resetten / rebooten is dat ik dan ook zeker dit al kan uitsluiten om dan verder te zoeken, (eventueel dan helpdesk raadplegen, waar ik dan al direct kan zeggen dat ik alles al gereset heb = tijd gewonnen ). Tenslotte is niemand verplicht mijn raad te volgen, het is gewoon een tip en iedereen doet daarmee wat hij zelf wilt of goed vindt.

Reputatie 6
Badge +1

Sinds enkele dagen stel ik vast dat bij overschakelen naar één het beeld gedurende enkele seconden stilstaat, bij overschakelen naar een andere zender gebeurt dit niet.

Ik stel dit vast op een 4K TV met V7 decoder, op een HD TV met V5 decoder krijg ik gedurende enkele seconden storingen bij overschakelen naar één.

Het heeft dus naar mijn mening niets te maken met het type decoder.

Ben ik de enige die dit opmerk ?

@Jan. Heb hetzelfde probleem als ik overschakel naar Een. En enkel alleen op deze zender. Dit op een Samsung UHD TV met V5C decoder. 

@Antoon1  het zou mss regio gebonden kunnen zijn en afhankelijk van uit welke servercluster je het signaal krijgt, in ieder geval ik heb het deze avond ook nog niet vastgesteld via mijn V5C.

Dan zullen ze hoogst waarschijnlijk bij Proximus wel al meer van die zelfde klachten binnengekregen hebben. 

Maar welke storing zie je dan juist  op je TV als je overschakelt naar EEN. heb je dit ook als je overschaklet naar EEN SD?

Reputatie 6
Badge +1

@Martin. Denk dat dit een PX probleem is. Zie allemaal blokjes op het scherm waar het beeld stilstaat. Niet het volledige scherm. Een streep of vlak. Misschien van de servercluster waar ik het signaal van krijg. Als ik overschakel naar Een SD heeft de zender dit niet. Dus alleen Een HD 😷🤔

@Antoon1 Ja soms moeilijk te achterhalen waar het juist zit, ik heb dit vroeger nog gehad als ik met PLC’ werkte en de decoder gevoed werd via deze PLC, kreeg toen ook blokjes bij overschakelen en dit was ook niet het geval bij alle zenders, maar soit het zal nu wel een ander probleem zijn, we zullen horen wat de Prox forummedewerkers over dit probleem weten te vertellen morgen.

Reputatie 3
Badge +1

@Antoon1 

@Martin 

Blij te horen dat ik niet de enige ben, nog ter info mijn decoders zijn rechtstreeks verbonden dus geen PLC.

Echt storend is dit niet, maar doet PX dan geen kwaliteitscontrole ?

Reputatie 6
Badge +1

@Antoon1

@Martin

Blij te horen dat ik niet de enige ben, nog ter info mijn decoders zijn rechtstreeks verbonden dus geen PLC.

Echt storend is dit niet, maar doet PX dan geen kwaliteitscontrole ?

@Jan. Bij mij zijn de decoders ook rechtstreeks verbonden 😷🤔

Reputatie 6
Badge +1

Hallo PX. Hebben jullie al een kwaliteitscontrole gedaan op de zender Een HD. Zitten nog steeds met dit probleem. Alvast bedankt voor het snelle antwoord 😷🤗😉

Reputatie 6
Badge +1

@Jan. Is het probleem bij jou opgelost. Bij mij geen stilstaand beeld meer 😷👏👍

Reputatie 3
Badge +1

@Antoon1  Het probleem is opgelost geraakt zonder te resetten.

Ja een server probleem of buffering  kun je spijtig genoeg niet oplossen met een reset.

Reputatie 7
Badge +3

@Jan 

Ik heb een aanpassing uitgevoerd op je profiel. 

Heb je nu nog blokjes als je zapt naar ‘één’?

 

Groeten

Geert

 

 

Reputatie 3
Badge +1

@GeertC 

Het probleem is sinds een paar dagen opgelost, zoals eerder vermeld.

Welke aanpassing heb je gedaan op mijn profiel ?

Nieuwe software op de V7 ?

Reputatie 6
Badge +1

@Jan

Ik heb een aanpassing uitgevoerd op je profiel. 

Heb je nu nog blokjes als je zapt naar ‘één’?

 

Groeten

Geert

 

 

@GeertC . Bedankt heb hetzelfde probleem gehad als Jan. Heb op dit moment geen probleem meer 😷😉

Reputatie 7
Badge +3

@GeertC

Het probleem is sinds een paar dagen opgelost, zoals eerder vermeld.

Welke aanpassing heb je gedaan op mijn profiel ?

Nieuwe software op de V7 ?

 

Ik heb een ‘update retransmission’ gedaan en de ‘rcc’ uitgeschakeld, maar dat is vakjargon hè :wink:

 

Geert